<!DOCTYPE html>
<html lang="en" class="no-js" >
<!-- start -->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    <meta name="format-detection" content="telephone=no">
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-116576748-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-116576748-1');
</script>


	
	<title>Five Ways to Celebrate Valentine&#8217;s Day &#8211; Morgantown Magazine</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Five Ways to Celebrate Valentine&#8217;s Day Comments Feed" href="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.227\/81p.cc5.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1581086310"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:regular,700%7CPlayfair+Display:regular,italic%7COpen+Sans:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5&#038;time=1581086310' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1581086310' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.972&#038;time=1581086310' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1&#038;time=1581086310' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/css/prettyPhoto.css?ver=5.3.2&#038;time=1581086310' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/style.css?ver=5.3.2&#038;time=1581086310' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2&#038;time=1581086310' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1544536925&#038;time=1581086310' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4&#038;time=1581086310'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0&#038;time=1581086310"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0&#038;time=1581086310"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12&#038;time=1581086310"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2&#038;time=1581086310"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/morgantownmag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.972&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.fitvids.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.bxslider.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/pmc_infinity.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30ede005b9.js'></script>
<link rel='https://api.w.org/' href='https://morgantownmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/wlwmanifest.xml?time=1581086310" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" />
<link rel='shortlink' href='https://morgantownmag.com/?p=5627' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Ffive-ways-to-celebrate-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Ffive-ways-to-celebrate-valentines-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				YCD_VERSION=1.69			</script>
		<style id="live-code-editor-css">
 
</style>
<meta property="fb:app_id" content=""><meta property="fb:admins" content="">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/af/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-128361742-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>		
<!-- start body -->
<body class="post-template-default single single-post postid-5627 single-format-standard" >
	<!-- start header -->
			<!-- fixed menu -->		
				
						<div class="pagenav fixedmenu">						
				<div class="holder-fixedmenu">							
					<div class="logo-fixedmenu">								
										</div>
						<div class="menu-fixedmenu home">
							
					</div>
				</div>	
			</div>
							<header>
				<!-- top bar -->
									<div class="top-wrapper">
						<div class="top-wrapper-content">
							<div class="top-left">
															</div>
							<div class="top-right">
																<div class="widget widget_search"><form method="get" id="searchform" class="searchform" action="https://morgantownmag.com/" >
	<input type="text" value="" name="s" id="s" />
	<i class="fa fa-search search-desktop"></i>
	</form></div>							</div>
						</div>
					</div>
								
					<div id="headerwrap">			
						<!-- logo and main menu -->
						<div id="header">
							<div class="header-image">
							<!-- respoonsive menu main-->
							<!-- respoonsive menu no scrool bar -->
							<div class="respMenu noscroll">
								<div class="resp_menu_button"><i class="fa fa-list-ul fa-2x"></i></div>
								<div class="menu-main-menu-container"><div class="event-type-selector-dropdown"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/features/"><strong>Features</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/eat-drink/"><strong>Eat + Drink</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/people-places/"><strong>People + Places</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/culture/"><strong>Culture</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="https://morgantownmag.com/bom/"><strong>Best of Morgantown</strong></a><br>

<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom20/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM20</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom19/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM19</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom18/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM18</a><br>


<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/shopping/"><strong>Shopping</strong></a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href="http://newsouthmedia.com/subscribe/"><strong>Subscribe</strong></a><br>

<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="http://newsouthmedia.com/subscribe/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscribe</a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="https://wvlivingcollection.com/collections/morgantown-magazine">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Purchase Issues</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="https://morgantownmag.com/newsstand-location/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Newsstand Locations</a><br>


</div></div>	
							</div>	
							<!-- logo -->
							<div class="logo-inner">
								<div id="logo" class="">
																		<a href="https://morgantownmag.com/"><img src="									https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/2017/07/motownmag-logo.jpg" alt="Morgantown Magazine - From the Publishers of WV Living" /></a>
								</div>
																	
							</div>	
							</div>
							<!-- main menu -->
							<div class="pagenav"> 	
								<div class="pmc-main-menu">
								<ul id="menu-main-menu-container" class="menu"><li id="menu-item-9352-182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/features/">Features</a></li>
<li id="menu-item-6844-183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/eat-drink/">Eat + Drink</a></li>
<li id="menu-item-4868-184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/people-places/">People + Places</a></li>
<li id="menu-item-3469-185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/culture/">Culture</a></li>
<li id="menu-item-8053-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://morgantownmag.com/bom/">Best of Morgantown</a>
<ul class="sub-menu">
	<li id="menu-item-9248-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom20/">BOM20</a></li>
	<li id="menu-item-3074-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom19/">BOM19</a></li>
	<li id="menu-item-1390-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom18/">BOM18</a></li>
</ul>
</li>
<li id="menu-item-2291-186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/shopping/">Shopping</a></li>
<li id="menu-item-9934-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-5983-4453" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-9197-4454" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://wvlivingcollection.com/collections/morgantown-magazine">Purchase Issues</a></li>
	<li id="menu-item-1750-5569" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://morgantownmag.com/newsstand-location/">Newsstand Locations</a></li>
</ul>
</li>
</ul>											
								</div> 	
							</div> 
						</div>
					</div> 												
				</header>	
										
					
									
								
<!-- top bar with breadcrumb and post navigation -->
<!-- main content start -->
<div class="mainwrap single-default sidebar">
		<!--rev slider-->
		
	<div class="main clearfix">	
	<div class="content singledefult">
		<div class="postcontent singledefult" id="post-" class="post-5627 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-five-things-morgantown category-web-exclusives tag-february tag-five-things-friday tag-love tag-valentines-day">		
			<div class="blogpost">		
				<div class="posttext">
					<div class="topBlog">	
							
												<div class = "post-meta">
														<a class="post-meta-time" href="https://morgantownmag.com/2020/02/07/">February 7, 2020</a><a class="post-meta-author" href="">by Jess Walker</a><a href="#commentform">No Comments</a><em><a href="https://morgantownmag.com/category/events/" >Events</a>, <a href="https://morgantownmag.com/category/five-things-morgantown/" >Five Things Morgantown</a>, <a href="https://morgantownmag.com/category/web-exclusives/" >Web Exclusives</a></em>						</div>
						 		
					
							<h2 class="title"><a href="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" rel="bookmark" title="Permanent Link to Five Ways to Celebrate Valentine&#8217;s Day">Five Ways to Celebrate Valentine&#8217;s Day</a></h2>
												<!-- end of post meta -->
					</div>		
											 
						<div class="blogsingleimage">			
							
															<img width="1160" height="770" src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/E9A6587A-FFB4-4FE6-AB36-CBBF41FFC1BE-1160x770.jpeg" class="attachment-amory-postBlock size-amory-postBlock wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/E9A6587A-FFB4-4FE6-AB36-CBBF41FFC1BE-1160x770.jpeg 1160w, https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/E9A6587A-FFB4-4FE6-AB36-CBBF41FFC1BE-120x80.jpeg 120w, https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/E9A6587A-FFB4-4FE6-AB36-CBBF41FFC1BE-255x170.jpeg 255w, https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/E9A6587A-FFB4-4FE6-AB36-CBBF41FFC1BE-345x230.jpeg 345w" sizes="(max-width: 1160px) 100vw, 1160px" />														
								
								

						</div>
		

										<div class="sentry">
						 
						    							<div>
<p>Love it or leave it, but Valentine’s Day is in a week. Chances are, if you’re like most of us, you still haven’t made a date. Luckily, we got you covered. Whether you celebrate Valentine’s, Galentine’s, or just want to treat yo’ self, here are five lovely ways to spend next Friday.</p>



<p>Swing by <a href="https://www.wowfactoryonline.com/events/valentines-date-night/">The WOW! Factory</a> between 6 to 9 p.m. for their open studio Valentine’s Date Night. Let yours and your darling’s creativity flow with anything from pottery painting to clay handbuilding to glass fusing. Complimentary hors d’oeuvres will help fuel your muse, and those 21 and up can BYOB. Reservations are required, but only pay for the projects you decide to create.</p>



<p>Nothing’s more romantic than stargazing. The <a href="https://planetarium.wvu.edu/home">WVU Planetarium </a>has your free ticket for a dive into the depths of the universe. Explore the mysteries of black holes at 7 p.m. or learn about dark matter at 8 p.m. Starry-eyed lovers just need to reserve their spaces online.</p>



<p>Jump, jam, and jive into the weekend. Grab a sweetheart or a friend and head downtown to <a href="https://www.facebook.com/events/209070120123977/">Black Bear Burritos</a> on Pleasant Street. The Valentine’s Day meal package comes fit for two with drinks, chips and dip, and craft tacos. Bugsy Cline supplies the tunes starting at 6:30 p.m. Or get a serving of nostalgia with your BBQ as Eighties Enough rock the <a href="https://www.facebook.com/events/smokin-jacks/valentines-day-party-with-eighties-enough/2820246477999882/">Smokin’ Jack’s</a> stage at 9 p.m. (Can’t get enough ’80s? Iron Horse Tavern also hosts <a href="https://www.facebook.com/events/182428582866426/"><em>Breakfast Club </em>Brunch</a> on Sunday, February 16.)</p>



<p>Step aside Cupid. It’s time to solve a murder. WVU’s Student Association of Public Administrators hosts their <a href="https://www.eventbrite.com/e/murder-mystery-dinner-tickets-81583704055?fbclid=IwAR1yamg0vw3MW6MI8kSkC2O7aG4c2gYC5NVf3sTydwhM25asfqSCVgIk31M">4th Annual Murder Mystery Dinner</a> at Atria’s. See if you and your beau can solve the mystery, all while dining at the buffet and wetting your whistle at the cash bar. Proceeds benefit CASA for Kids.</p>



<p>Still no Valentine’s Day plans yet? Get out of town, literally. <a href="https://www.mymodernhomestead.com/">The Modern Homestead at Tatham’s </a>(Reedsville, 30m) hosts a cozy dinner with courses crafted from local, seasonal ingredients when possible. Or feast on a buffet filled with gourmet dishes like lamb, lobster alfredo, and fried oysters at the <a href="https://www.prestoncountyinn.com/Home">Preston County Inn</a> (Kingwood, 40m). </p>



<p>So, grab your buddy or your honey. There’s plenty of ways to make this year’s February 14 one to love.</p>



<hr class="wp-block-separator is-style-wide"/>



<p><em>written by Jess Walker<br>photographed by Savannah Carr</em><br></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" data-size="large" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></div>		
												<div class="post-page-links"></div>
						<div class="singleBorder"></div>
					</div>
				</div>
				
													<div class="tags"><a href="https://morgantownmag.com/tag/february/" rel="tag">February</a> <a href="https://morgantownmag.com/tag/five-things-friday/" rel="tag">Five Things Friday</a> <a href="https://morgantownmag.com/tag/love/" rel="tag">Love</a> <a href="https://morgantownmag.com/tag/valentines-day/" rel="tag">Valentines Day</a></div>	
												
								<div class="blog-info">
					
				
										<div class="blog_social"> Share: <div class="addthis_toolbox"><div class="custom_images"><a class="addthis_button_facebook" addthis:url="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" addthis:title="Five Ways to Celebrate Valentine&#8217;s Day" ><i class="fa fa-facebook"></i></a><a class="addthis_button_twitter" addthis:url="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" addthis:title="Five Ways to Celebrate Valentine&#8217;s Day"><i class="fa fa-twitter"></i></a><a class="addthis_button_pinterest_share" addthis:url="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" addthis:title="Five Ways to Celebrate Valentine&#8217;s Day"><i class="fa fa-pinterest"></i></a><a class="addthis_button_google_plusone_share" addthis:url="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" g:plusone:count="false" addthis:title="Five Ways to Celebrate Valentine&#8217;s Day"><i class="fa fa-google-plus"></i></a><a class="addthis_button_stumbleupon" addthis:url="https://morgantownmag.com/five-ways-to-celebrate-valentines-day/" addthis:title="Five Ways to Celebrate Valentine&#8217;s Day"><i class="fa fa-stumbleupon"></i></a></div><script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script></div></div>	
									
				</div>
				 <!-- end of blog-info -->
				
								<div class = "author-info-wrap">
					<div class="blogAuthor">
						<a href="https://morgantownmag.com/author/jess/"><img src="https://www.morgantownmag.com/wp-content/uploads/Jess-Walker-123x150-100x100.jpg" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a>
					</div>
					<div class="authorBlogName">	
						Written by  Jess Walker  
					</div>
					<div class = "bibliographical-info">Jess Walker came to West Virginia to pursue her master’s degree in English, but stayed for the culture, nature, and stories. She writes for WV Living and Morgantown magazines. Her best ideas happen when she’s outdoors, preferably near a river and with a cup of coffee in hand.</div>
				</div>
				 <!-- end of author info -->
				
			</div>						
			
		</div>	
		
		
		<div class="titleborderOut">
			<div class="titleborder"></div>
		</div>
	
		<div class="relatedPosts">
			<div class="relatedtitle">
				<h4>Related Posts</h4>
			</div>
			<div class="related">	
			
								<div class="one_third">
																	<div class="image"><a href="https://morgantownmag.com/he-can-swing-it/" rel="bookmark" title="Permanent Link to He Can Swing It"><img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/HearThis_IMG_0541-345x230.jpg" alt="Jazz Band performing in Morgantown Brewing Company" /></a></div>
												<h4><a href="https://morgantownmag.com/he-can-swing-it/" rel="bookmark" title="Permanent Link to He Can Swing It">He Can Swing It</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2019/09/04/">September 4, 2019</a>						
					</div>
						
									<div class="one_third">
																	<div class="image"><a href="https://morgantownmag.com/five-cant-miss-west-virginia-fall-celebrations/" rel="bookmark" title="Permanent Link to Five Can’t-Miss West Virginia Fall Celebrations"><img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/MG_7871-345x230.jpg" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/five-cant-miss-west-virginia-fall-celebrations/" rel="bookmark" title="Permanent Link to Five Can’t-Miss West Virginia Fall Celebrations">Five Can’t-Miss West Virginia Fall Celebrations</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2019/09/27/">September 27, 2019</a>						
					</div>
						
									<div class="one_third last">
																	<div class="image"><a href="https://morgantownmag.com/art-from-scratch/" rel="bookmark" title="Permanent Link to Art from Scratch"><img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/SeeThis_Lock-House-Studio-001.MonMade_1-345x230.jpg" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/art-from-scratch/" rel="bookmark" title="Permanent Link to Art from Scratch">Art from Scratch</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2019/10/16/">October 16, 2019</a>						
					</div>
						
							</div>
			</div>
				
		 <!-- end of related -->
		
		
		<!-- You can start editing here. -->					<!-- If comments are open, but there are no comments. -->	 <div id="commentform"><div class="titleborderOut">		<div class="titleborder"></div>	</div><div class="post-comments-title">	<h4 class="post-comments">Leave a Comment</h4></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/five-ways-to-celebrate-valentines-day/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></div><div class="commentfield"><label for="author">Name <small>(required)</small></label><br><input id="author" name="author" type="text" value=""  tabindex="1" /></div>
<div class="commentfield"><label for="email">Mail <small>(required)</small></label> <br><input id="email" name="email" type="text" value="" tabindex="2" /></div>
<div class="commentfield"><label for="url">Website</label><br><input id="url" name="url" type="text" value=""  tabindex="3" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Leave a Comment" /> <input type='hidden' name='comment_post_ID' value='5627' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7894187650" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p></form>	</div><!-- #respond -->
	</div>		
		 <!-- end of post navigation -->
		
				</div>
		
		
			<div class="sidebar">	
			<div class="widget widget_text">			<div class="textwidget"><p><img class="wp-image-5277 size-large aligncenter" src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/uploads/Morgantown_ON19_cvr-789x1024.jpg" alt="" width="789" height="1024" /><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://wv-living-collection.myshopify.com/collections/morgantown-magazine" target="blank" rel="noopener noreferrer">Purchase Issues</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://issuu.com/morgantown" target="blank" rel="noopener noreferrer">View Digital Editions</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://morgantownmag.com/subscribe/" target="blank" rel="noopener noreferrer">Subscribe</a></p>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nFupVrVrNd4OEbZpWUyfHoY4_mKI3jFPioJ4-B5BM74mw6eR2ESCwATVpP7P-1PLT0DSefKaBKcXY4Du5vulXSn4BG_M4uD6U7WnknTVhvNRUcj7AOKUbhwm8LPzYWqvJlMA8N6whDJ2f_RtKm84MeH6fCvtb5bD" target="blank" rel="noopener noreferrer"><img src="https://www.wvliving.com/wp-content/uploads/WV-Weekender-square2.jpg" /></a></p>
</div>
		</div><div class="widget adrotate_widgets"><div class="a-single a-38"><a class="gofollow" data-track="MzgsMCwxLDYw" href="https://farmfreshwv.com/"><img src="https://www.morgantownmag.com/wp-content/uploads/WVFFC_MtownFall_Block-Ad-1.jpg" /></a></div></div><div class="widget adrotate_widgets"><div class="a-single a-39"><a class="gofollow" data-track="MzksMCwxLDYw" href="https://thecupcakerie.com/"><img src="https://www.morgantownmag.com/wp-content/uploads/The-Cupcakerie-web-ad-020.jpg" /></a></div></div><div class="widget adrotate_widgets"><div class="a-single a-40"><a class="gofollow" data-track="NDAsMCwxLDYw" href="https://www.facebook.com/events/715202295643532/"><img src="https://www.morgantownmag.com/wp-content/uploads/image-4-scaled.jpg" /></a></div></div>		</div>
	</div>
</div>
<div class="totop"><div class="gototop"><div class="arrowgototop"></div></div></div>
<!-- footer-->
<footer>
	
	<div id="footer">
	
	
	<div id="footerinside">
	<!--footer widgets-->
		<div class="block_footer_text">
			<p></p>
		</div>
		<div class="footer_widget">
			<div class="footer_widget1">
								<div class="widget widget_text">			<div class="textwidget"><div id="footerinside">
<div class="block_footer_text"></div>
<div class="footer_widget">
<div class="footer_widget1">
<div class="widget widget_text">
<div class="textwidget">
<div class="footer-img">
<p><a href="https://morgantownmag.com/" target="blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.wvliving.com/wp-content/uploads/2017/09/morgantown.png?w=800&amp;ssl=1" width="146" height="33" /></a></p>
<p><a href="https://wvliving.com/" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.wvliving.com/wp-content/uploads/2017/09/logo2017@2-1.jpg?w=800&amp;ssl=1" width="146" height="47" /></a></p>
<p><a href="http://mywvwedding.com/" target="blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/2017/09/wvweddings.png?w=800&amp;ssl=1" width="146" height="32" /></a></p>
<p><a href="http://newsouthmedia.com/" target="blank" rel="noopener noreferrer"><img class="alignnone" src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/NewLogo_sig.png?resize=192%2C212&amp;ssl=1" alt="" width="146" height="162" /></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
		</div>	
								
			</div>	
			<div class="footer_widget2">	
								<div class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-4443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4443"><a href="http://newsouthmedia.com/meet-our-team/">About Us</a></li>
<li id="menu-item-4444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4444"><a href="http://newsouthmedia.com/faqs/">Advertise</a></li>
<li id="menu-item-4445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4445"><a href="http://newsouthmedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4446"><a href="http://newsouthmedia.com/employment-2/">Employment</a></li>
</ul></div></div>	
					
			</div>	
			<div class="footer_widget3">	
					
			</div>
		</div>
	</div>		
	</div>
	
			<div class="block3">
			<a href="http://instagram.com/morgantownmag" target="_blank"></a>
		</div>
		
<div id="sb_instagram" class="sbi sbi_col_8  sbi_width_resp sbi_disable_mobile" style="width: 100%;" data-feedid="sbi_543125219#8" data-res="full" data-cols="8" data-num="8" data-shortcode-atts="{&quot;id&quot;:&quot;543125219&quot;,&quot;src&quot;:&quot;user_recent&quot;,&quot;imgl&quot;:&quot;instagram&quot;,&quot;imagepadding&quot;:&quot;0&quot;,&quot;cols&quot;:&quot;8&quot;,&quot;imageres&quot;:&quot;full&quot;,&quot;num&quot;:&quot;8&quot;}" >
	<div class="sb_instagram_header " style=" margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morgantownmag" target="_blank" rel="noopener" title="@morgantownmag" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morgantownmag</h3>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=VLyUoY44UDAAX8Ln8Dn&amp;oh=a9bba9204f721aced6a08e88feb60e03&amp;oe=5EBFEEEA">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=VLyUoY44UDAAX8Ln8Dn&#038;oh=a9bba9204f721aced6a08e88feb60e03&#038;oe=5EBFEEEA" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2227927775906132277_543125219" data-date="1579809709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7rMIIUHHE1/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=NfGzPHlNjcQAX_sNWV8&#038;oh=d48135d213b686cc4d45442729dc7bc7&#038;oe=5ECD8477" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=NfGzPHlNjcQAX_sNWV8&amp;oh=d48135d213b686cc4d45442729dc7bc7&amp;oe=5ECD8477&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=NfGzPHlNjcQAX_sNWV8&amp;oh=c6b6f71ae1df085823e245000ed34a1f&amp;oe=5EC8F5D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=NfGzPHlNjcQAX_sNWV8&amp;oh=db10a8a8624b6e3c49bd1a59babecdc3&amp;oe=5EB68420&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=NfGzPHlNjcQAX_sNWV8&amp;oh=d48135d213b686cc4d45442729dc7bc7&amp;oe=5ECD8477&quot;}">
            <span class="sbi-screenreader">Life is better at the lake. ⁣
⁣
What’s your </span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Life is better at the lake. ⁣
⁣
What’s your favorite serene spot around town? ⁣
⁣
📸: @savannahncarr ⁣
📍: Bridge over Cheat Lake">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2218479504934665609_543125219" data-date="1578683387">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7Jn1sRHX2J/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ROYb66eenusAX8QpXQ-&#038;oh=bc0abd58cf40a3c4988eebc2be74c52f&#038;oe=5EC98362" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ROYb66eenusAX8QpXQ-&amp;oh=bc0abd58cf40a3c4988eebc2be74c52f&amp;oe=5EC98362&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c101.0.626.626a\/s150x150\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ROYb66eenusAX8QpXQ-&amp;oh=33449f30df221956ce39a37850fce837&amp;oe=5ED3822D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ROYb66eenusAX8QpXQ-&amp;oh=6698b2a1b0faf919a53900ad99e893e1&amp;oe=5EC1B435&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ROYb66eenusAX8QpXQ-&amp;oh=bc0abd58cf40a3c4988eebc2be74c52f&amp;oe=5EC98362&quot;}">
            <span class="sbi-screenreader">Actual footage of us entering the weekend 🥳⁣
</span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Actual footage of us entering the weekend 🥳⁣
⁣
What are your plans for the weekend? ⁣
⁣
📸: @healthconsciousdogmom">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2211297526095456784_543125219" data-date="1577827228">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6wG2JPnqoQ/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=gidFTtOH0FkAX9B8nlV&#038;oh=0f633d4966cc0db6cdfc395c57d049df&#038;oe=5ED4D41F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gidFTtOH0FkAX9B8nlV&amp;oh=0f633d4966cc0db6cdfc395c57d049df&amp;oe=5ED4D41F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gidFTtOH0FkAX9B8nlV&amp;oh=98f28c1157d7463a2d3910e67fd21e87&amp;oe=5ED8BAB8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gidFTtOH0FkAX9B8nlV&amp;oh=e351b81693632cd1ec2875b2866c0fbd&amp;oe=5ED3B048&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gidFTtOH0FkAX9B8nlV&amp;oh=0f633d4966cc0db6cdfc395c57d049df&amp;oe=5ED4D41F&quot;}">
            <span class="sbi-screenreader">Wow! What a wonderful year filled with amazing mem</span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wow! What a wonderful year filled with amazing memories, great food, and a wonderful community. We 💛💙 Morgantown! ⁣
⁣⁣
⁣Thank you for making this year so fantastic! ⁣We can’t wait to see what 2020 has in store for us. 👀⁣⁣
⁣⁣⁣
Cheers to 2020! #top9of2019">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2203268777735314657_543125219" data-date="1576870127">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6TlUepn1zh/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=iiFz-vzIvkAAX_wSimI&#038;oh=fd25ee48e88ab6add13476ab6e997907&#038;oe=5EC8167E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iiFz-vzIvkAAX_wSimI&amp;oh=fd25ee48e88ab6add13476ab6e997907&amp;oe=5EC8167E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iiFz-vzIvkAAX_wSimI&amp;oh=9c93dea3d5e3a0368e63653a1b01291a&amp;oe=5ED9EAC3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iiFz-vzIvkAAX_wSimI&amp;oh=ab9e076bef710f2122abeaf5406d9356&amp;oe=5ED28F29&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iiFz-vzIvkAAX_wSimI&amp;oh=fd25ee48e88ab6add13476ab6e997907&amp;oe=5EC8167E&quot;}">
            <span class="sbi-screenreader">Thanks @terracafemorgantown for spoiling us at our</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thanks @terracafemorgantown for spoiling us at our holiday party! 😋⁣
⁣
We loved the goodies and everything was so delicious! Now bring on the weekend. 🥳 #foodcoma">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190898159945699955_543125219" data-date="1575395434">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5nokTCntJz/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74700277_1786045764898115_2342988212955307188_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=sWrnbiE1uCYAX-F2r_k&#038;oh=02e746b002823bb824ae9ba10a39fb65&#038;oe=5ECC5C7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74700277_1786045764898115_2342988212955307188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sWrnbiE1uCYAX-F2r_k&amp;oh=02e746b002823bb824ae9ba10a39fb65&amp;oe=5ECC5C7F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c315.0.810.810a\/s150x150\/74700277_1786045764898115_2342988212955307188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sWrnbiE1uCYAX-F2r_k&amp;oh=e47892a7356f87118d9e4b70d960cd03&amp;oe=5ECF189C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74700277_1786045764898115_2342988212955307188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sWrnbiE1uCYAX-F2r_k&amp;oh=6a9f97cf373ddda40c0db10d13b2d7a1&amp;oe=5EC1F682&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74700277_1786045764898115_2342988212955307188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=sWrnbiE1uCYAX-F2r_k&amp;oh=02e746b002823bb824ae9ba10a39fb65&amp;oe=5ECC5C7F&quot;}">
            <span class="sbi-screenreader">Exhibit of stunning wearable art at Cow &amp; Clementi</span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Exhibit of stunning wearable art at Cow &amp; Clementine! Go check it out! @cowandclementine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2181517141954476961_543125219" data-date="1574277130">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5GTkhNnzuh/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71531870_154841065902391_5459355278694905806_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=6LiFZbOucVkAX8_ydOi&#038;oh=59f6dcef7a817d567c709bec933e75c6&#038;oe=5ED97379" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/71531870_154841065902391_5459355278694905806_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6LiFZbOucVkAX8_ydOi&amp;oh=59f6dcef7a817d567c709bec933e75c6&amp;oe=5ED97379&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.1079.1079a\/s150x150\/71531870_154841065902391_5459355278694905806_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6LiFZbOucVkAX8_ydOi&amp;oh=fde3e93d859af5398f54b0d7fc76b1da&amp;oe=5EDB0726&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/71531870_154841065902391_5459355278694905806_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6LiFZbOucVkAX8_ydOi&amp;oh=b8a044df0382821949a976406c72b479&amp;oe=5EDA642E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/71531870_154841065902391_5459355278694905806_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6LiFZbOucVkAX8_ydOi&amp;oh=59f6dcef7a817d567c709bec933e75c6&amp;oe=5ED97379&quot;}">
            <span class="sbi-screenreader">Thank you Terra Cafe for helping us celebrate our </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thank you Terra Cafe for helping us celebrate our web + social media manager’s birthday! 🎉

And yes, they were as good as they looked! 😋🧁">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2176571999019358313_543125219" data-date="1573687623">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B40vLN9nFhp/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/75082210_134443194634402_149598238349309536_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=seEyfG13JygAX-knsF2&#038;oh=0af072e3dc3fb5d863e794d90196eec9&#038;oe=5EB4A4BF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/75082210_134443194634402_149598238349309536_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=seEyfG13JygAX-knsF2&amp;oh=0af072e3dc3fb5d863e794d90196eec9&amp;oe=5EB4A4BF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/75082210_134443194634402_149598238349309536_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=seEyfG13JygAX-knsF2&amp;oh=97fc0b1c43a3697e450db8f8efd9f001&amp;oe=5EC7D536&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/75082210_134443194634402_149598238349309536_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=seEyfG13JygAX-knsF2&amp;oh=9d720ba88f6d472d970c7fd5aa83f9df&amp;oe=5EC67653&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/75082210_134443194634402_149598238349309536_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=seEyfG13JygAX-knsF2&amp;oh=0af072e3dc3fb5d863e794d90196eec9&amp;oe=5EB4A4BF&quot;}">
            <span class="sbi-screenreader">Two bartenders from Hill &amp; Hollow and two from Tin</span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Two bartenders from Hill &amp; Hollow and two from Tin 202 made the cut. But only one of the four can be BOM20 Best Craft Cocktail Bartender. 🍸 Decide for yourself at the BOM20 Craft Cocktail Bartender Pop-Up Showdown, tonight from 6 to 8 p.m. at 123 Pleasant Street. 10% of proceeds go to PopShop!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2176429650322764581_543125219" data-date="1573670654">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B40OzxaHbMl/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73423641_2171462172955504_1010987488209345194_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=l5W5Xoy6CHgAX--x2vQ&#038;oh=7ec7ba8fa9f23fa73110cf2369b123ee&#038;oe=5ED9B496" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73423641_2171462172955504_1010987488209345194_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=l5W5Xoy6CHgAX--x2vQ&amp;oh=7ec7ba8fa9f23fa73110cf2369b123ee&amp;oe=5ED9B496&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c12.0.803.803a\/s150x150\/73423641_2171462172955504_1010987488209345194_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=l5W5Xoy6CHgAX--x2vQ&amp;oh=fad75e02d8bdbf7e335621ba6f6abe7d&amp;oe=5EC0209F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73423641_2171462172955504_1010987488209345194_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=l5W5Xoy6CHgAX--x2vQ&amp;oh=0aad6bed29a9628fda2940fa0f716c66&amp;oe=5ECD2F6B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73423641_2171462172955504_1010987488209345194_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=l5W5Xoy6CHgAX--x2vQ&amp;oh=7ec7ba8fa9f23fa73110cf2369b123ee&amp;oe=5ED9B496&quot;}">
            <span class="sbi-screenreader">Paradise found in Deckers Creek 🍂⁣
⁣ 📸: </span>
            	                    <img src="https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Paradise found in Deckers Creek 🍂⁣
⁣ 📸: @grosekevin">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag"  target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_543125219#8" data-resized="{&quot;2176571999019358313_543125219&quot;:{&quot;id&quot;:&quot;2176571999019358313_543125219&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2176429650322764581_543125219&quot;:{&quot;id&quot;:&quot;2176429650322764581_543125219&quot;,&quot;ratio&quot;:&quot;1.03&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2181517141954476961_543125219&quot;:{&quot;id&quot;:&quot;2181517141954476961_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190898159945699955_543125219&quot;:{&quot;id&quot;:&quot;2190898159945699955_543125219&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2203268777735314657_543125219&quot;:{&quot;id&quot;:&quot;2203268777735314657_543125219&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2211297526095456784_543125219&quot;:{&quot;id&quot;:&quot;2211297526095456784_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2218479504934665609_543125219&quot;:{&quot;id&quot;:&quot;2218479504934665609_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2227927775906132277_543125219&quot;:{&quot;id&quot;:&quot;2227927775906132277_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>	
	
	<!-- footer bar at the bootom-->
	<div id="footerbwrap">
		<div id="footerb">
			<div class="lowerfooter">
			<div class="copyright">	
				<php echo date(Y);?>Copyright 2019 New South Media Inc.
			</div>
			</div>
		</div>
	</div>	
</footer>	
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.scrollTo.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/retina.min.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/custom.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript'>
	
		"use strict"; 
		jQuery(document).ready(function($){	
			jQuery(".searchform #s").attr("value","Search and hit enter...");	
			jQuery(".searchform #s").focus(function() {
				jQuery(".searchform #s").val("");
			});
			
			jQuery(".searchform #s").focusout(function() {
				if(jQuery(".searchform #s").attr("value") == "")
					jQuery(".searchform #s").attr("value","Search and hit enter...");
			});		
				
		});	
		/*Here you can add custom JavaScript code.*/
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.prettyPhoto.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.easing.1.3.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.cycle.all.min.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/gistfile_pmc.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/themes/amory/js/jquery.isotope.min.js?ver=1&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.2.2&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.2.2&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.2.2&#038;time=1581086310'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1581086310'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1581086310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.5&#038;time=1581086310'></script>
</body>
</html>
