<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    ctSetCookie('ct_checkjs', '4e682bf9d1a7cab2f825066620aa6dad65f128488280564a0c2a8771114660c9' );                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Back Home Again - Morgantown magazine.</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CPlayfair%20Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CPlayfair%20Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CPlayfair%20Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://morgantownmag.com/back-home-again/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Back Home Again - Morgantown magazine." />
	<meta property="og:description" content="Morgantown magazine revisits homes we’ve showcased over the past decade." />
	<meta property="og:url" content="https://morgantownmag.com/back-home-again/" />
	<meta property="og:site_name" content="Morgantown magazine." />
	<meta property="article:published_time" content="2021-10-06T19:30:01+00:00" />
	<meta property="article:modified_time" content="2021-10-06T19:30:58+00:00" />
	<meta property="og:image" content="https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257.jpg" />
	<meta property="og:image:width" content="1667" />
	<meta property="og:image:height" content="2500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Devin Lacy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://morgantownmag.com/#website","url":"https://morgantownmag.com/","name":"Morgantown magazine.","description":"From the Publishers of WV Living","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://morgantownmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://morgantownmag.com/back-home-again/#primaryimage","inLanguage":"en-US","url":"https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257.jpg","contentUrl":"https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257.jpg","width":1667,"height":2500},{"@type":"WebPage","@id":"https://morgantownmag.com/back-home-again/#webpage","url":"https://morgantownmag.com/back-home-again/","name":"Back Home Again - Morgantown magazine.","isPartOf":{"@id":"https://morgantownmag.com/#website"},"primaryImageOfPage":{"@id":"https://morgantownmag.com/back-home-again/#primaryimage"},"datePublished":"2021-10-06T19:30:01+00:00","dateModified":"2021-10-06T19:30:58+00:00","author":{"@id":"https://morgantownmag.com/#/schema/person/f3a86ce47e57499efc59c677d3470be7"},"breadcrumb":{"@id":"https://morgantownmag.com/back-home-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morgantownmag.com/back-home-again/"]}]},{"@type":"BreadcrumbList","@id":"https://morgantownmag.com/back-home-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://morgantownmag.com/"},{"@type":"ListItem","position":2,"name":"Back Home Again"}]},{"@type":"Person","@id":"https://morgantownmag.com/#/schema/person/f3a86ce47e57499efc59c677d3470be7","name":"Devin Lacy","image":{"@type":"ImageObject","@id":"https://morgantownmag.com/#personlogo","inLanguage":"en-US","url":"https://morgantownmag.com/wp-content/wphb-cache/gravatar/0b1/0b1a98a579f01930578524bb91958fd1x96.jpg","contentUrl":"https://morgantownmag.com/wp-content/wphb-cache/gravatar/0b1/0b1a98a579f01930578524bb91958fd1x96.jpg","caption":"Devin Lacy"},"description":"Devin is a St. Albans native and graduate student at WVU, studying professional writing and editing and working as a graduate teaching assistant. She enjoys reading works of fiction and creative non-fiction (writing them, too) and using her free time to explore her home state.","sameAs":["info@newsouthmediainc.com"],"url":"https://morgantownmag.com/author/nsminterndevingmail-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine. &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine. &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine. &raquo; Back Home Again Comments Feed" href="https://morgantownmag.com/back-home-again/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.apbct_wc_honeypot {
			display: none !important;
		}
		</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morgantownmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='captivating-css'  href='https://morgantownmag.com/wp-content/themes/restored316-captivating/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='captivating-inline-css' type='text/css'>


		body,
		.entry-title a,
		.sidebar .widget-title a,
		.widget-title,
		h1, h2, h3, h4, h5, h6,
		.site-title a,
		.site-title a:hover,
		.genesis-nav-menu a {
			color: #000000;
		}
		
		.slick-arrow {
			color: #000000 !important;
		}
		
		*::-moz-placeholder {
			color: #000000;
		}
			
		

		a,
		.entry-title a:hover,
		.genesis-nav-menu a:hover, 
		.genesis-nav-menu .current-menu-item > a,
		.single-post .entry-content h1, .page .entry-content h1,
		.single-post article h3, .page article h3,
		.single-post article h4, .page article h4,
		.archive-pagination li a,
		.woocommerce .product-title:hover {
			color: #00668c;
		}
		
		.archive-pagination .active a,
		.archive-pagination li a:hover,
		a.wprm-jump-to-recipe-shortcode {
			border-color: #00668c;
		}
		
		.woocommerce .woocommerce-message,
		.woocommerce .woocommerce-info {
			border-top-color: #00668c !important;
		}
		
		.woocommerce .woocommerce-message::before,
		.woocommerce .woocommerce-info::before,
		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce ul.products li.product .price,
		.woocommerce form .form-row .required,
		.ninja-forms-req-symbol,
		.nf-error-msg,
		.slick-arrow:hover {
			color: #00668c !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			color: #00668c !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			border-color: #00668c !important;
		}
		
		

		a:hover {
			color: #000000;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			color: #000000 !important;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			border-color: #000000 !important;
		}
		
		a.wprm-jump-to-recipe-shortcode:hover {
			border-color: #000000;
		}
		
		
		

		button, input[type="button"],
		input[type="reset"],
		input[type="submit"], .button,
		.site-wide-cta .enews-widget input[type="submit"],
		.announcement-widget .enews-widget input[type="submit"],
		div.ck_form .ck_subscribe_button,
		.woocommerce .announcement-widget .button {
			border-color: #000000;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			background-color: #00668c;
		}
		
		.woocommerce span.onsale {
			background-color: #00668c !important;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			border-color: #00668c;
		}
		
		

		.announcement-widget {
			color: #000000;
		}
		

		.sidebar .enews-widget,
		.category-index .widget_categories,
		div.ck_form,
		div.ck_form.ck_vertical,
		.category-index .widget_categories .widget-title,
		.category-index ul li a,
		.sidebar-primary .enews-widget .widgettitle,
		div.ck_form_content h3, div.ck_label,
		.author-box {
			color: #000000;
		}
		
		

		.site-wide-cta p {
			color: #000000;
		}
		
		

		.site-footer,
		.site-footer a,
		.genesis-nav-menu .sub-menu a {
			color: #000000;
		}
		

		a.more-link {
			color: #00668c;
			border-color: #00668c;
		}
		
		

		.more-from-category a,
		.posts-link a {
			color: #ffbb00;
			border-color: #ffbb00;
		}

		

		.content .widget:nth-of-type(3n+2) .more-from-category a,
		.content .widget:nth-of-type(3n+2) .posts-link a {
			color: #f40030;
			border-color: #f40030;
		}
		
		

		.content .widget:nth-of-type(3n+3) .more-from-category a,
		.content .widget:nth-of-type(3n+3) .posts-link a {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/morgantownmag.com/4ba286e9-cb1c-4d19-bc70-fbbc58800ae4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://hb.wpmucdn.com/morgantownmag.com/45c3457c-fbce-401b-a317-1848402efb6e.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/morgantownmag.com/85fe4222-e34f-4dc4-a73d-53a5986755ca.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://hb.wpmucdn.com/morgantownmag.com/6f8392ba-cd3f-4b3d-9395-a3eeb0abd7c4.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://morgantownmag.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/80dce753-d046-4fa5-8c1b-5ef584753c1c.js' id='wphb-4-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"fdbf50e415","_rest_nonce":"7674af02fb","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/morgantownmag.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/8ddcf455-17cd-4165-b464-a5b6fe044d51.js' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/4aa2206e0549a419740eeaa20e2903a8.gif","data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/d12a9681-d81e-4cc8-af11-0b74a0407eb8.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/0eec93d6-3814-479a-a7bb-d8225965c765.js' id='wphb-5-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["morgantownmag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-150840152-1", {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://morgantownmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morgantownmag.com/wp-json/wp/v2/posts/112087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morgantownmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://morgantownmag.com/?p=112087' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fback-home-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fback-home-again%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:10px;  }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-8 { min-width:10px; max-width:960px; margin: 0 auto; }
	.b-8 { margin:10px; }
	.g-9 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.42.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><script type='text/javascript'>
/* <![CDATA[ */
var VPData = {"__":{"couldnt_retrieve_vp":"Couldn't retrieve Visual Portfolio ID.","pswp_close":"Close (Esc)","pswp_share":"Share","pswp_fs":"Toggle fullscreen","pswp_zoom":"Zoom in\/out","pswp_prev":"Previous (arrow left)","pswp_next":"Next (arrow right)","pswp_share_fb":"Share on Facebook","pswp_share_tw":"Tweet","pswp_share_pin":"Pin it","fancybox_close":"Close","fancybox_next":"Next","fancybox_prev":"Previous","fancybox_error":"The requested content cannot be loaded. <br \/> Please try again later.","fancybox_play_start":"Start slideshow","fancybox_play_stop":"Pause slideshow","fancybox_full_screen":"Full screen","fancybox_thumbs":"Thumbnails","fancybox_download":"Download","fancybox_share":"Share","fancybox_zoom":"Zoom"},"settingsPopupGallery":{"enable_on_wordpress_images":false,"vendor":"fancybox","deep_linking":false,"deep_linking_url_to_share_images":false,"show_arrows":true,"show_counter":true,"show_zoom_button":true,"show_fullscreen_button":true,"show_share_button":true,"show_close_button":true,"show_thumbs":true,"show_download_button":false,"show_slideshow":false,"click_to_zoom":true},"screenSizes":[320,576,768,992,1200]};
/* ]]> */
</script>
<meta property="fb:app_id" content="56477166918"><meta property="fb:admins" content="190674833">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type="text/css">.site-title a { background: url(https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg) no-repeat !important; }</style>
        <style type="text/css">
            /* If html does not have either class, do not show lazy loaded images. */
            html:not(.vp-lazyload-enabled):not(.js) .vp-lazyload {
                display: none;
            }
        </style>
        <script>
            document.documentElement.classList.add(
                'vp-lazyload-enabled'
            );
        </script>
        <link rel="amphtml" href="https://morgantownmag.com/back-home-again/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1271935541116690" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1271935541116690","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<style type="text/css" id="wp-custom-css">
			.home-carousel .title {
text-align: center;
}
.home-above-content .entry-title, .home-below-content .entry-title {
text-align: center;
}
.front-page .entry-header .entry-meta {
display: none;
}
p.custom-indent { 
text-indent:60px;
} 		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-112087 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77TVFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
new VisitorLog(1355);
</script>
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><div class="announcement-widget widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Love what you're seeing? Get the weekly newsletter. <a class="button" href="https://morgantownmag.com/subscribe-to-newsletters//">Subscribe Today!</a></div></div></section>
</div></div><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7051"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7077"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe to the  Magazine</span></a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="https://morgantownmag.com/subscribe-to-newsletters/"><span >Newsletter Sign-Ups</span></a></li>
</ul>
</li>
<li id="menu-item-7052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7052"><a href="https://wvlivingcollection.com/collections/morgantown-magazine"><span >Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
</ul>
</li>
<li id="menu-item-7081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7081"><a href="https://morgantownmag.com/digital-issues/"><span >Digital Issues</span></a></li>
<li id="menu-item-7082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7082"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://morgantownmag.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search . . ."><input class="search-form-submit" type="submit" value="Search"><meta content="https://morgantownmag.com/?s={s}"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/newsouthmedia/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://morgantownmag.com/">Morgantown magazine.</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://morgantownmag.com/category/newsandissues/"><span >News + Issues</span></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://morgantownmag.com/category/eat-drink/"><span >Eat + Drink</span></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="https://morgantownmag.com/category/people-places/"><span >People + Places</span></a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://morgantownmag.com/category/culture/"><span >Culture</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://morgantownmag.com/category/shopping/"><span >Shopping</span></a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5746"><a href="https://morgantownmag.com/bom/"><span >Best of Morgantown</span></a>
<ul class="sub-menu">
	<li id="menu-item-76291" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76291"><a href="https://morgantownmag.com/best-of-morgantown-2022/"><span >BOM22</span></a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14848"><a href="https://morgantownmag.com/category/best-of-morgantown/bom21/"><span >BOM21</span></a>
	<ul class="sub-menu">
		<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8089"><a href="https://morgantownmag.com/best-of-morgantown-2021/"><span >BOM21 Ballot</span></a></li>
		<li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000"><a href="https://morgantownmag.com/bom21-video/"><span >BOM21 Video</span></a></li>
		<li id="menu-item-8572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8572"><a href="https://morgantownmag.com/bom21-restaurant-week/"><span >BOM21 Restaurant Week</span></a></li>
	</ul>
</li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://morgantownmag.com/category/best-of-morgantown/bom20/"><span >BOM20</span></a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5595"><a href="https://morgantownmag.com/category/best-of-morgantown/bom19/"><span >BOM19</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://morgantownmag.com/category/best-of-morgantown/bom18/"><span >BOM18</span></a></li>
	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://morgantownmag.com/bom-faqs/"><span >BOM FAQs</span></a></li>
	<li id="menu-item-68434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68434"><a href="https://morgantownmag.com/bom-toolkit/"><span >BOM Toolkit</span></a></li>
</ul>
</li>
<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7813"><a href="https://morgantownmag.com/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7814"><a href="https://morgantownmag.com/events/"><span >Community Calendar</span></a></li>
	<li id="menu-item-7351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7351"><a href="https://morgantownmag.com/motownlowdown/"><span >Lowdown Events</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-112087 post type-post status-publish format-standard has-post-thumbnail category-fall-2021 category-living-in-morgantown category-morgantown-lowdown category-people-places tag-bob-huggins tag-cow-house tag-fred-schaupp tag-greek-revivial tag-jennifer-forester tag-june-huggins tag-waitman-t-willey-house entry" aria-label="Back Home Again"><header class="entry-header"><p class="entry-meta"><time class="entry-time">October 6, 2021</time> &middot; <span class="entry-comments-link"><a href="https://morgantownmag.com/back-home-again/#respond">Leave a Comment</a></span></p><h1 class="entry-title">Back Home Again</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://morgantownmag.com/category/fall-2021/" rel="category tag">Fall 2021</a>&middot; <a href="https://morgantownmag.com/category/living-in-morgantown/" rel="category tag">Living in Morgantown</a>&middot; <a href="https://morgantownmag.com/category/morgantown-lowdown/" rel="category tag">Morgantown Lowdown</a>&middot; <a href="https://morgantownmag.com/category/people-places/" rel="category tag">People + Places</a></span></p></header><div class="entry-content"><div class="wprm-buttons"></div><div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img width="62" height="20" data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2062%2020'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png" /><noscript><img width="62" height="20" data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/back-home-again" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fback-home-again' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/back-home-again' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg" ><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png" /><noscript><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>Morgantown magazine revisits homes we’ve showcased over the past decade.</h3>



<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="678" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="" class="wp-image-112104" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_opener-1024x678.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_opener-300x199.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_opener-150x99.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_opener-768x509.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1536x1017.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_opener-2048x1357.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_opener-500x331.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_opener-800x530.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1280x848.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1920x1272.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_opener-1024x678.jpg" /><noscript><img width="1024" height="678" src="https://morgantownmag.com/wp-content/uploads/HnH_opener-1024x678.jpg" alt="" class="wp-image-112104" srcset="https://morgantownmag.com/wp-content/uploads/HnH_opener-1024x678.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_opener-300x199.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_opener-150x99.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_opener-768x509.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1536x1017.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_opener-2048x1357.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_opener-500x331.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_opener-800x530.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1280x848.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_opener-1920x1272.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><span class="uppercase"><sup>We featured the 1920s South Park home of Karl Sommer and Shelley Calvert in our April/May 2017 Issue. Photographe</sup></span><span class="uppercase"><sup>d</sup></span><span class="uppercase"><sup> by Nikki Bowman Mills.</sup></span></figcaption></figure></div>



<p>Morgantown is full of historical and unique homes that have become a trademark of our fair city. They show us our past while housing our future. In our 10 years at <em>Morgantown</em> magazine, we’ve highlighted quite a few of these standout homes. Here we reprint photos from our archives of three favorites with updates on each of the homes.</p>



<h3><strong>The Cow House</strong></h3>



<figure class="wp-block-image size-large"><img width="683" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20683%201024'%3E%3C/svg%3E" alt="" class="wp-image-112106" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257.jpg 1667w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-683x1024.jpg" /><noscript><img width="683" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-683x1024.jpg" alt="" class="wp-image-112106" srcset="https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_exteriorsidecow3257.jpg 1667w" sizes="(max-width: 683px) 100vw, 683px" /></noscript><figcaption><span class="uppercase"><sup>The Cow House Photographed by Carla Witt Ford</sup></span></figcaption></figure>



<p><em>Morgantown</em> magazine spoke with Jennifer Forester, owner and cow-loving curator of the Cow House, back in 2011 for our premier issue. Forester says her OCD—obsessive cow disorder—all started in 1988 with a cow-themed doll she received as a gift from her sister. From there, her collection has grown to consist of several hundred cow novelties, from salt and pepper shakers to stained glass windows.</p><div class="g g-3"><div class="g-single a-163"><br><br><center><a class="gofollow" data-track="MTYzLDMsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" width="970" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_970x250-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_970x250-01-21.png" width="970" height="250"/></noscript></a><br><br></center></br></div></div>



<p>Visitors to the Cow House are greeted by a bull in West Virginia University overalls with his “pretty in pink” heifer by his side. These whimsical wooden cutouts swing open for access to the porch, a gate unlike any other in Morgantown. The porch and mailbox are covered in a signature cow-print pattern, and the theme continues inside, where figurines find their spot on the shelves and a classic white enamel kitchen sink gives this home its proud farmhouse feel. Some say it may be too much for a college town such as ours, but Forester has the perfect response: “How can you not love cows? They’re so—human.”&nbsp;</p>



<p>Forester and her husband have made a few changes to the decor around the home since we last spoke with them. Don’t worry—the cows are still abundant. One of the WVU football cows that hung on the railing of the home’s upper deck underwent a career and cosmetic change: he plays basketball now, allowing two of WVU’s most popular sports to be represented. And what is Morgantown without its Mountaineer?—er, Moo-taineer? The cows enjoying a milk bath in a pink tub on the upper deck of the home had to go, however. “It’s a relief. I was afraid a strong wind was going to blow them over to the neighbors,” Forester says.&nbsp;&nbsp;</p>



<figure class="wp-block-gallery columns-2 is-cropped has-lightbox"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="683" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20683%201024'%3E%3C/svg%3E" alt="" data-id="112113" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449.jpg" data-link="https://morgantownmag.com/?attachment_id=112113" class="wp-image-112113" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449.jpg 1667w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-683x1024.jpg" /><noscript><img width="683" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-683x1024.jpg" alt="" data-id="112113" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449.jpg" data-link="https://morgantownmag.com/?attachment_id=112113" class="wp-image-112113" srcset="https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_porch_3449.jpg 1667w" sizes="(max-width: 683px) 100vw, 683px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="792" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20792%201024'%3E%3C/svg%3E" alt="" data-id="112114" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404.jpg" data-link="https://morgantownmag.com/?attachment_id=112114" class="wp-image-112114" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-792x1024.jpg 792w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-232x300.jpg 232w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-116x150.jpg 116w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-768x993.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1188x1536.jpg 1188w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1584x2048.jpg 1584w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-500x647.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-800x1035.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1280x1655.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1920x2483.jpg 1920w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404.jpg 1933w" data-lazy-sizes="(max-width: 792px) 100vw, 792px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-792x1024.jpg" /><noscript><img width="792" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-792x1024.jpg" alt="" data-id="112114" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404.jpg" data-link="https://morgantownmag.com/?attachment_id=112114" class="wp-image-112114" srcset="https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-792x1024.jpg 792w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-232x300.jpg 232w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-116x150.jpg 116w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-768x993.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1188x1536.jpg 1188w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1584x2048.jpg 1584w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-500x647.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-800x1035.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1280x1655.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404-1920x2483.jpg 1920w, https://morgantownmag.com/wp-content/uploads/HnH_stainedglass_3404.jpg 1933w" sizes="(max-width: 792px) 100vw, 792px" /></noscript></figure></li></ul></figure>



<p>In the course of some larger renovations, such as updating her front steps, Forester has collected a few new items to display in the home. While her “Wizard of Oz” set will always have a special spot in her heart, her current favorite item is a small statuette of a man milking a cow, a gift from friend Sonny Chess. “To me, that’s Sonny.”&nbsp;</p><div class="g g-4"><div class="g-single a-248"><br><br><center><a class="gofollow" data-track="MjQ4LDQsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/#/gallery/304205302?group=396405" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" width="970" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Nom_BOM22_Spineworks_billboard.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Nom_BOM22_Spineworks_billboard.jpg" width="970" height="250"/></noscript></a><br><br></center></br></div></div>



<p>No matter how much time passes, there is one thing that will never change about the Cow House: the reactions of those who see it. A fixture in the Morgantown community, the bovine-themed home inspires whimsy, a lot of smiles, and some mooing. “Drive-by mooings will start again,” Forester says—since school will be starting back up in August, it’s inevitable that she’ll have some visitors. “Kids love to do it.”</p>



<h3><strong>The Waitman T. Willey House</strong></h3>



<figure class="wp-block-image size-large"><img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="" class="wp-image-112116" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1024x683.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-300x200.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-150x100.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-768x512.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1536x1024.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-2048x1366.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-500x333.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-800x533.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1280x854.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1920x1280.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1024x683.jpg" alt="" class="wp-image-112116" srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1024x683.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-300x200.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-150x100.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-768x512.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1536x1024.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-2048x1366.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-500x333.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-800x533.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1280x854.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWHfront_0008-1920x1280.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><span class="uppercase"><sup>Waitman T. Willey House Photographed by Carla Witt Ford</sup></span></figcaption></figure>



<p>For our April/May 2012 issue, we caught up with Fred Schaupp, who purchased the Waitman T. Willey home in 2008. It was a home Schaupp had always admired but never thought he would have the opportunity to acquire. So when he saw the home’s “for sale” notice in the newspaper, he and his wife had an appointment scheduled with the realtor in a matter of minutes.</p>



<p>The Waitman T. Willey house was named after the man who had it built in the late 1800’s: lawyer, U.S. senator, and writer of the Willey Amendment in the West Virginia statehood bill Waitman Thomas Willey. The residence served as Willey’s home as well as his law office, which explains the two entrances on the same side of the structure. The second story and another living room were added later, and the 1900s saw the construction of a garden area and garage. Despite these modern upgrades, however, the home still maintains its historical aesthetic. A Greek Revival portico and unique five-column pediment make sure of that.&nbsp;</p><div class="g g-5"><div class="g-single a-50"><br><br><center><a class="gofollow" data-track="NTAsNSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></noscript></a><br><br></center></br></div></div>



<div class="wp-block-coblocks-gallery-carousel alignwide has-responsive-height"><div class="is-cropped coblocks-gallery has-caption-style-dark has-horizontal-gutter has-lightbox"><div class="has-carousel has-carousel-lrg has-aligned-cells" data-flickity="{&quot;autoPlay&quot;:3000,&quot;draggable&quot;:false,&quot;pageDots&quot;:false,&quot;prevNextButtons&quot;:true,&quot;wrapAround&quot;:true,&quot;cellAlign&quot;:&quot;left&quot;,&quot;pauseAutoPlayOnHover&quot;:true,&quot;freeScroll&quot;:true,&quot;arrowShape&quot;:{&quot;x0&quot;:10,&quot;x1&quot;:60,&quot;y1&quot;:50,&quot;x2&quot;:65,&quot;y2&quot;:45,&quot;x3&quot;:20},&quot;thumbnails&quot;:false,&quot;responsiveHeight&quot;:true}"><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img width="655" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20655%201024'%3E%3C/svg%3E" alt="" data-id="112119" data-link="https://morgantownmag.com/?attachment_id=112119" class="wp-image-112119" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-655x1024.jpg 655w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-192x300.jpg 192w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-96x150.jpg 96w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-768x1201.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-982x1536.jpg 982w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-1310x2048.jpg 1310w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-500x782.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-800x1251.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-1280x2001.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494.jpg 1599w" data-lazy-sizes="(max-width: 655px) 100vw, 655px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-655x1024.jpg" /><noscript><img width="655" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-655x1024.jpg" alt="" data-id="112119" data-link="https://morgantownmag.com/?attachment_id=112119" class="wp-image-112119" srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-655x1024.jpg 655w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-192x300.jpg 192w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-96x150.jpg 96w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-768x1201.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-982x1536.jpg 982w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-1310x2048.jpg 1310w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-500x782.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-800x1251.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494-1280x2001.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0494.jpg 1599w" sizes="(max-width: 655px) 100vw, 655px" /></noscript></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img width="597" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20597%201024'%3E%3C/svg%3E" alt="" data-id="112120" data-link="https://morgantownmag.com/?attachment_id=112120" class="wp-image-112120" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-597x1024.jpg 597w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-175x300.jpg 175w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-87x150.jpg 87w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-768x1318.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-895x1536.jpg 895w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-1194x2048.jpg 1194w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-500x858.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-800x1373.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-1280x2196.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500.jpg 1457w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-597x1024.jpg" /><noscript><img width="597" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-597x1024.jpg" alt="" data-id="112120" data-link="https://morgantownmag.com/?attachment_id=112120" class="wp-image-112120" srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-597x1024.jpg 597w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-175x300.jpg 175w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-87x150.jpg 87w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-768x1318.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-895x1536.jpg 895w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-1194x2048.jpg 1194w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-500x858.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-800x1373.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500-1280x2196.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0500.jpg 1457w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img width="683" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20683%201024'%3E%3C/svg%3E" alt="" data-id="112121" data-link="https://morgantownmag.com/?attachment_id=112121" class="wp-image-112121" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575.jpg 1667w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-683x1024.jpg" /><noscript><img width="683" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-683x1024.jpg" alt="" data-id="112121" data-link="https://morgantownmag.com/?attachment_id=112121" class="wp-image-112121" srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-683x1024.jpg 683w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-200x300.jpg 200w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-100x150.jpg 100w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-768x1152.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1024x1536.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1366x2048.jpg 1366w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-400x600.jpg 400w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-500x750.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-800x1200.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575-1280x1920.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0575.jpg 1667w" sizes="(max-width: 683px) 100vw, 683px" /></noscript></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img width="669" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20669%201024'%3E%3C/svg%3E" alt="" data-id="112122" data-link="https://morgantownmag.com/?attachment_id=112122" class="wp-image-112122" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-669x1024.jpg 669w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-196x300.jpg 196w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-98x150.jpg 98w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-768x1176.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1003x1536.jpg 1003w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1338x2048.jpg 1338w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-500x765.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-800x1225.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1280x1960.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628.jpg 1633w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-669x1024.jpg" /><noscript><img width="669" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-669x1024.jpg" alt="" data-id="112122" data-link="https://morgantownmag.com/?attachment_id=112122" class="wp-image-112122" srcset="https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-669x1024.jpg 669w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-196x300.jpg 196w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-98x150.jpg 98w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-768x1176.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1003x1536.jpg 1003w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1338x2048.jpg 1338w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-500x765.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-800x1225.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628-1280x1960.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_WTWH_0628.jpg 1633w" sizes="(max-width: 669px) 100vw, 669px" /></noscript></figure></div></div></div></div>



<p>In a house this historic, the Schaupps couldn’t help but fill it with history from all across the world in the form of books, art, and furniture. “I never bought anything as something that would appreciate in value. I bought something because I thought it was neat,” he told us in 2012. Not one for photographs, Schaupp even displayed commissioned paintings of the family throughout the home. With its 1800s design, walls colored richly in cool tones, eight impressive fireplaces, and multitude of historical artifacts, the home invites visitors to settle in and take in its majesty. High ceilings and expansive main rooms, all filled with items that appear to have come straight from a museum, transport you right into a different time.&nbsp;</p>



<p>Elizabeth Vitullo moved into the Willey house with her husband, Christian—son of Fred Schaupp—their two children, and their German shepherd in 2018, with their third child joining the fray in December of that year and a cat and another dog to follow. While they’ve brought in some contemporary artwork and furnishings and converted the sunroom to a home gym, Vitullo says the family is proud to be living in a piece of West Virginia history. They have settled in well, even the pets. “The cat finds so many nooks and crannies,” Vitullo says after laughing over a picture of the feline lounging in a solarium window sill. “He just pops out of random places.” With three kids and three pets bringing new life in, they’re certain that Fred Schaupp and his late wife, Becky, would be happy with the feel of the home now.&nbsp;</p>



<h3><strong>The Huggins House</strong></h3>



<figure class="wp-block-image size-large"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="" class="wp-image-112123" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1024x768.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-300x225.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-150x112.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-768x576.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1536x1151.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-500x375.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-800x600.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1280x959.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h.jpg 1653w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1024x768.jpg" /><noscript><img width="1024" height="768" src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1024x768.jpg" alt="" class="wp-image-112123" srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1024x768.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-300x225.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-150x112.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-768x576.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1536x1151.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-500x375.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-800x600.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h-1280x959.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_6142-h.jpg 1653w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><span class="uppercase"><sup>Huggins House photographed by Nikki Bowman Mills</sup></span></figcaption></figure>



<p>In our 2013 neighborhoods issue, we gave readers a peek into the home of one of the most well-known figures to grace Morgantown: WVU men’s basketball coach Bob Huggins. We spoke at the time with his wife, June, as she showed us around the almost 8,000-square-foot house, built in 2011 by Morgantown’s Larry Goff of Trulargo. The home consists of five bedrooms with five full baths, two half-baths, and walls that showcase a plethora of memories and memorabilia. An open floor plan with dark woods and low lighting gives the home a warm, comforting feel. You’re immediately welcomed in by the owners and the atmosphere. “I don’t want people to be afraid to come in and touch things,” she said. It’s a home meant for comfort, one where things are meant to be touched, used, and enjoyed.</p>



<p>The kitchen and living room are important to the family and are June Huggins’ favorite rooms in the house. She told us her husband enjoys cooking, particularly breakfast, and knows his way around a grill. And when it comes to grilling, they’ve got the perfect spot for it: Their spacious backyard meets up with a stone patio that is just made for summer cookouts. A large stone fireplace flanked on either side by stone countertops, steel cabinetry, sinks, and a minifridge makes this any grillmaster’s dream.&nbsp;</p>



<figure class="wp-block-image size-large"><img width="1024" height="678" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="" class="wp-image-112125" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1024x678.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-300x199.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-150x99.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-768x509.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1536x1017.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-2048x1357.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-500x331.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-800x530.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1280x848.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1920x1272.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1024x678.jpg" /><noscript><img width="1024" height="678" src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1024x678.jpg" alt="" class="wp-image-112125" srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1024x678.jpg 1024w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-300x199.jpg 300w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-150x99.jpg 150w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-768x509.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1536x1017.jpg 1536w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-2048x1357.jpg 2048w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-500x331.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-800x530.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1280x848.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_livingroom-1920x1272.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>And what do you call Bob Huggins’ home without a few flying WVs? Nonexistent! West Virginia University’s blue and gold symbol is stamped all over the home: an etching on the shower glass, a large slab of bluestone on the patio, neon signs, decor, and wall art.&nbsp;</p>



<p>Friends and family are important to the Hugginses and, with 17 televisions, a 16-seat home theatre, a fully stocked bar, and a pool table, it’s obvious they love to entertain. The bar in particular stands out, nestled snugly under a trophy case displaying basketballs from across Huggins’ career. Overstuffed couches and open planning give room for relaxation and togetherness. June Huggins always wanted such a room, but it wasn’t until the planning of this particular home that they finally got it.&nbsp;</p>



<figure class="wp-block-gallery columns-2 is-cropped has-lightbox"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="678" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%201024'%3E%3C/svg%3E" alt="" data-id="112127" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846.jpg" data-link="https://morgantownmag.com/?attachment_id=112127" class="wp-image-112127" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-678x1024.jpg 678w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-199x300.jpg 199w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-99x150.jpg 99w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-768x1159.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1017x1536.jpg 1017w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1357x2048.jpg 1357w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-500x755.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-800x1208.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1280x1932.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846.jpg 1656w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-678x1024.jpg" /><noscript><img width="678" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-678x1024.jpg" alt="" data-id="112127" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846.jpg" data-link="https://morgantownmag.com/?attachment_id=112127" class="wp-image-112127" srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-678x1024.jpg 678w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-199x300.jpg 199w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-99x150.jpg 99w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-768x1159.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1017x1536.jpg 1017w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1357x2048.jpg 1357w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-500x755.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-800x1208.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846-1280x1932.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5846.jpg 1656w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="678" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%201024'%3E%3C/svg%3E" alt="" data-id="112129" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935.jpg" data-link="https://morgantownmag.com/?attachment_id=112129" class="wp-image-112129" data-lazy-srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-678x1024.jpg 678w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-199x300.jpg 199w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-99x150.jpg 99w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-768x1159.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1017x1536.jpg 1017w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1357x2048.jpg 1357w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-500x755.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-800x1208.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1280x1932.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935.jpg 1656w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-lazy-src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-678x1024.jpg" /><noscript><img width="678" height="1024" src="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-678x1024.jpg" alt="" data-id="112129" data-full-url="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935.jpg" data-link="https://morgantownmag.com/?attachment_id=112129" class="wp-image-112129" srcset="https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-678x1024.jpg 678w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-199x300.jpg 199w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-99x150.jpg 99w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-768x1159.jpg 768w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1017x1536.jpg 1017w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1357x2048.jpg 1357w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-500x755.jpg 500w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-800x1208.jpg 800w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935-1280x1932.jpg 1280w, https://morgantownmag.com/wp-content/uploads/HnH_HUGGS_DSC_5935.jpg 1656w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></figure></li></ul></figure>



<p>It’s not just family they love to surround themselves with, however, but the community as well. Goods and products from regional businesses were integrated into the construction and brought the home to life. From the granite supplied by Preferred Services in Morgantown to the glasswork created by a man in Ohio, this home celebrates community and hard work, showcasing it all in a way meant to be used and enjoyed.</p>



<p>The couple still reside in their Suncrest home, with Bob Huggins on on track to become the No. 4 winningest Division I men’s college basketball coach of all time in the upcoming season. Let’s go, Mountaineers!</p>



<p><a href="https://morgantownmag.com/category/morgantown-lowdown/" target="_blank" rel="noreferrer noopener">READ MORE ARTICLES FROM&nbsp;<em>MORGANTOWN LOWDOWN</em></a></p>



<p><a href="https://morgantownmag.com/category/fall-2021/" target="_blank" rel="noreferrer noopener">READ MORE ARTICLES FROM&nbsp;<em>MORGANTOWN’S FALL 2021 ISSUE</em></a></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/back-home-again/" data-size="small" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap"><h3 class="widgettitle widget-title">Please share, follow &#038; like us :)</h3>
		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img width="62" height="20" data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2062%2020'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png" /><noscript><img width="62" height="20" data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/back-home-again" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fback-home-again' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/back-home-again' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg" ><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png" /><noscript><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   data-lazy-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></section>
<section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate"><div class="widget-wrap"><div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2099251"></script></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://morgantownmag.com/trails-in-the-making/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Trails in the Making</span></a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/back-home-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-152537945">Recipe Rating</label>	<span class="wprm-rating-stars">
		<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
			<legend>Recipe Rating</legend>
			<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-152537945" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112087' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_17d63b1625c816c22647a73e1482372b" name="ct_checkjs" value="0" /><script type="text/javascript" >setTimeout(function(){var ct_input_name = "ct_checkjs_17d63b1625c816c22647a73e1482372b";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '4e682bf9d1a7cab2f825066620aa6dad65f128488280564a0c2a8771114660c9');}}, 1000);</script></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="mks_author_widget-2" class="widget mks_author_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Author</h3>

	<img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20115%20115'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115' data-lazy-src="https://morgantownmag.com/wp-content/wphb-cache/gravatar/0b1/0b1a98a579f01930578524bb91958fd1x115.jpg"/><noscript><img data-del="avatar" src='https://morgantownmag.com/wp-content/wphb-cache/gravatar/0b1/0b1a98a579f01930578524bb91958fd1x115.jpg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript>	
  <h3>Devin Lacy</h3>
		<p>Devin is a St. Albans native and graduate student at WVU, studying professional writing and editing and working as a graduate teaching assistant. She enjoys reading works of fiction and creative non-fiction (writing them, too) and using her free time to explore her home state.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://morgantownmag.com/author/nsminterndevingmail-com/" class="mks_author_link">View all posts</a></div>

</div></section>
<section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-254 c-1"><a class="gofollow" data-track="MjU0LDEsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-257 c-2"><a class="gofollow" data-track="MjU3LDEsMSw2MA==" href="https://mylanpark.org/bom2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png" width="300" height="250"/></noscript></a></div><div class="g-dyn a-162 c-3"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></noscript></a></div><div class="g-dyn a-88 c-4"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-47 c-5"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-168 c-6"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-164 c-7"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-189 c-8"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-41 c-9"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-50 c-10"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></noscript></a></div></div></div></section>
<section id="adrotate_widgets-40" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-88 c-1"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-254 c-2"><a class="gofollow" data-track="MjU0LDEsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-50 c-3"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-162 c-4"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></noscript></a></div><div class="g-dyn a-189 c-5"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-47 c-6"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-164 c-7"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-41 c-8"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-168 c-9"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-257 c-10"><a class="gofollow" data-track="MjU3LDEsMSw2MA==" href="https://mylanpark.org/bom2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png" width="300" height="250"/></noscript></a></div></div></div></section>
<section id="adrotate_widgets-41" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-255 c-1"><a class="gofollow" data-track="MjU1LDIsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_skyscraper.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_skyscraper.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-49 c-2"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown skyscraper 300x600.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-161 c-3"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></noscript></a></div><div class="g-dyn a-170 c-4"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-89 c-5"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-53 c-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-259 c-7"><a class="gofollow" data-track="MjU5LDIsMSw2MA==" href="https://mylanpark.org/bom2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Skyscraper.png"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Skyscraper.png" width="300" height="600"/></noscript></a></div></div></div></section>
<section id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-164 c-1"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-189 c-2"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-50 c-3"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-257 c-4"><a class="gofollow" data-track="MjU3LDEsMSw2MA==" href="https://mylanpark.org/bom2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Block.png" width="300" height="250"/></noscript></a></div><div class="g-dyn a-254 c-5"><a class="gofollow" data-track="MjU0LDEsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_block.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-88 c-6"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-162 c-7"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></noscript></a></div><div class="g-dyn a-168 c-8"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></noscript></a></div><div class="g-dyn a-41 c-9"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-47 c-10"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></noscript></a></div></div></div></section>
<section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-170 c-1"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-161 c-2"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></noscript></a></div><div class="g-dyn a-255 c-3"><a class="gofollow" data-track="MjU1LDIsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_skyscraper.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_skyscraper.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-259 c-4"><a class="gofollow" data-track="MjU5LDIsMSw2MA==" href="https://mylanpark.org/bom2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Skyscraper.png"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Best-Place-To-Take-Your-Kids_Skyscraper.png" width="300" height="600"/></noscript></a></div><div class="g-dyn a-89 c-5"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-49 c-6"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" width="300" height="600" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown skyscraper 300x600.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></noscript></a></div><div class="g-dyn a-53 c-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
</aside></div></div><div class="site-wide-cta widget-area"><div class="wrap"><section id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-6"><div class="g-dyn a-48 c-1"><center><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" width="970" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/Lowdown billboard ad 970x250.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></noscript></a></center></div><div class="g-dyn a-169 c-2"><center><a class="gofollow" data-track="MTY5LDYsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" width="970" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/MotownEvents_billboard_1b.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_billboard_1b.jpg" width="970" height="250"/></noscript></a></center></div><div class="g-dyn a-256 c-3"><center><a class="gofollow" data-track="MjU2LDYsMSw2MA==" href="https://morgantownmag.com/best-of-morgantown-2022/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" width="970" height="250" data-lazy-src="https://morgantownmag.com/wp-content/banners/BOM22_billboard.jpg"/><noscript><img src="https://morgantownmag.com/wp-content/banners/BOM22_billboard.jpg" width="970" height="250"/></noscript></a></center></div></div></div></section>
</div></div><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu"><li id="menu-item-7061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7061"><a href="http://newsouthmedia.com/"><span >About Us</span></a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7062"><a href="http://newsouthmedia.com/advertise"><span >Advertise</span></a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7063"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7064"><a href="http://newsouthmedia.com/employment-2/"><span >Employment</span></a></li>
<li id="menu-item-7065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7065"><a href="http://newsouthmedia.com/faqs/"><span >FAQ&#8217;s</span></a></li>
<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
<li id="menu-item-7067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7067"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a></li>
</ul></nav><div class="widget-below-footer widget-area"><section id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget"><div class="widget-wrap">
<div id="sb_instagram" class="sbi sbi_col_9  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400636578486#9" data-res="thumb" data-cols="9" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;9&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="112087">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17914523927061861" data-date="1633739254">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUyakoArnYG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/244649356_4077530975691823_4413941322266113229_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DtI8Rtd0L5cAX_LAfew&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=60e380d074eda72274c2cf9af6c46b30&#038;oe=61654E82" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/244649356_4077530975691823_4413941322266113229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DtI8Rtd0L5cAX_LAfew&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=60e380d074eda72274c2cf9af6c46b30&amp;oe=61654E82&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/244649356_4077530975691823_4413941322266113229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DtI8Rtd0L5cAX_LAfew&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=60e380d074eda72274c2cf9af6c46b30&amp;oe=61654E82&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244649356_4077530975691823_4413941322266113229_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244649356_4077530975691823_4413941322266113229_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Why do we love Screech Owl Brewing in Cuzzart? Her</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Why do we love Screech Owl Brewing in Cuzzart? Here are two reasons. The third is the Octoberfest sandwich. Get yourself to Preston County. #octoberfest #beer #brewery #westvirginialiving #wvliving #thisiswvliving #comehomewv #drinklocal #buylocal #duckdynastymeetsCheers #eatlocal #goodeats #westvirginia #almostheaven #supportlocal #fatherson #prestoncounty" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Why do we love Screech Owl Brewing in Cuzzart? Here are two reasons. The third is the Octoberfest sandwich. Get yourself to Preston County. #octoberfest #beer #brewery #westvirginialiving #wvliving #thisiswvliving #comehomewv #drinklocal #buylocal #duckdynastymeetsCheers #eatlocal #goodeats #westvirginia #almostheaven #supportlocal #fatherson #prestoncounty"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18186343006122114" data-date="1633636972">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUvXeiGPVcT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/244465305_616799629339029_7143727205095955745_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9S3SvwC2NUEAX8IP9R3&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=61c194221bb2d10a7ecf25a31bd827ad&#038;oe=61658271" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244465305_616799629339029_7143727205095955745_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9S3SvwC2NUEAX8IP9R3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=61c194221bb2d10a7ecf25a31bd827ad&amp;oe=61658271&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244465305_616799629339029_7143727205095955745_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9S3SvwC2NUEAX8IP9R3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=61c194221bb2d10a7ecf25a31bd827ad&amp;oe=61658271&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244465305_616799629339029_7143727205095955745_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244465305_616799629339029_7143727205095955745_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Quickly becoming a late-season staple on the music</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Quickly becoming a late-season staple on the music festival circuit, Groovin’ with the Grove is back this weekend with a great line-up and a new, closer-to-home location: the Cheat River Festival grounds at Albright. Read more on our website. Link in bio.

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag  #music #festival #weekend #groovin #albright #musicfestival" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Quickly becoming a late-season staple on the music festival circuit, Groovin’ with the Grove is back this weekend with a great line-up and a new, closer-to-home location: the Cheat River Festival grounds at Albright. Read more on our website. Link in bio.

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag  #music #festival #weekend #groovin #albright #musicfestival"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18017271214330611" data-date="1633527022">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUsFxDgN93C/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/244446169_190476396508449_5296257045974268091_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-K1Jslm7oXMAX-exMRT&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=06c3aa2d58d860c892e6b2cd578735ac&#038;oe=61668BB5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244446169_190476396508449_5296257045974268091_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-K1Jslm7oXMAX-exMRT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=06c3aa2d58d860c892e6b2cd578735ac&amp;oe=61668BB5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244446169_190476396508449_5296257045974268091_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-K1Jslm7oXMAX-exMRT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=06c3aa2d58d860c892e6b2cd578735ac&amp;oe=61668BB5&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244446169_190476396508449_5296257045974268091_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244446169_190476396508449_5296257045974268091_nfull.jpg&quot;}">
            <span class="sbi-screenreader">51,000 nominations and counting. Will your favorit</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="51,000 nominations and counting. Will your favorites make the final ballot? Nominate daily through Sunday to move the best of the best on to the final round. 
https://morgantownmag.com/best-of-morgantown-2022/" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="51,000 nominations and counting. Will your favorites make the final ballot? Nominate daily through Sunday to move the best of the best on to the final round. 
https://morgantownmag.com/best-of-morgantown-2022/"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935174138671863" data-date="1633464162">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUqN3fSL5R2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/244424759_123263040068038_1104332160615117363_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BSadxzfw5iUAX8m5wzq&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=73d6e1a237abb9355ada6457b9d9f5ed&#038;oe=6165A8E8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244424759_123263040068038_1104332160615117363_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BSadxzfw5iUAX8m5wzq&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=73d6e1a237abb9355ada6457b9d9f5ed&amp;oe=6165A8E8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/244424759_123263040068038_1104332160615117363_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BSadxzfw5iUAX8m5wzq&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=73d6e1a237abb9355ada6457b9d9f5ed&amp;oe=6165A8E8&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244424759_123263040068038_1104332160615117363_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/244424759_123263040068038_1104332160615117363_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Morgantown is flush with cheap eats, thanks in lar</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Morgantown is flush with cheap eats, thanks in large part to the enormous student population. So townies, take advantage of the perks and hit one of these spots for lunch, and soon. Check out our newest story &quot;Cheap Eats Vol. 1&quot; to see them all! Link in bio.

@benjissunnyside @blackbearburritos @ogawasushi 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #college #students #food #sushi #tacos #local #business #supportlocal #tryit #delicious #cheapeats #foodies #town #locals #wvu #westvirginiauniversity #forstudents" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morgantown is flush with cheap eats, thanks in large part to the enormous student population. So townies, take advantage of the perks and hit one of these spots for lunch, and soon. Check out our newest story &quot;Cheap Eats Vol. 1&quot; to see them all! Link in bio.

@benjissunnyside @blackbearburritos @ogawasushi 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #college #students #food #sushi #tacos #local #business #supportlocal #tryit #delicious #cheapeats #foodies #town #locals #wvu #westvirginiauniversity #forstudents"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891020424415402" data-date="1633102241">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUfbj4zt8aS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/243774916_665271471529985_6169062631969129247_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qKxx4u_9zMMAX8uexOx&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=377d9407ec7b80b25dd9cfa5cba75560&#038;oe=61652921" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243774916_665271471529985_6169062631969129247_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKxx4u_9zMMAX8uexOx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=377d9407ec7b80b25dd9cfa5cba75560&amp;oe=61652921&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243774916_665271471529985_6169062631969129247_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKxx4u_9zMMAX8uexOx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=377d9407ec7b80b25dd9cfa5cba75560&amp;oe=61652921&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243774916_665271471529985_6169062631969129247_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243774916_665271471529985_6169062631969129247_nfull.jpg&quot;}">
            <span class="sbi-screenreader">From humble beginnings at local fair booths and It</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="From humble beginnings at local fair booths and Italian festivals to two full-service restaurants, the Marilyn’s team never tires of hearing customers say, “This is better than what my mom used to make.” Learn more about @marilynsofmorgantown on our website. Link in bio. 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #restaurant #local #business #supportlocal #food #foodies #turnthistownaround #service #yummy #foodies #team #italian #festivals #customers" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From humble beginnings at local fair booths and Italian festivals to two full-service restaurants, the Marilyn’s team never tires of hearing customers say, “This is better than what my mom used to make.” Learn more about @marilynsofmorgantown on our website. Link in bio. 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #restaurant #local #business #supportlocal #food #foodies #turnthistownaround #service #yummy #foodies #team #italian #festivals #customers"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947965382554084" data-date="1632936637">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUafsf3NnN3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/243371417_107511165030492_6554689406354734630_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eC2Nhoi6d64AX8v5h2q&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=aca1e9120d46bc7c8502d8fa947bbd50&#038;oe=6165EDC7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243371417_107511165030492_6554689406354734630_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eC2Nhoi6d64AX8v5h2q&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aca1e9120d46bc7c8502d8fa947bbd50&amp;oe=6165EDC7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243371417_107511165030492_6554689406354734630_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eC2Nhoi6d64AX8v5h2q&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aca1e9120d46bc7c8502d8fa947bbd50&amp;oe=6165EDC7&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243371417_107511165030492_6554689406354734630_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243371417_107511165030492_6554689406354734630_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Frank Lloyd Wright is arguably the most famous Ame</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Frank Lloyd Wright is arguably the most famous American architect, with more than 1,000 structures to his name. While most people are familiar with Fallingwater, the house that is cantilevered over a waterfall, there are three other homes nearby—and you can stay overnight at two of them. So take a trip across state lines for an unforgettable “Wright” experience. Link in bio. 

@visitfallingwater @wrightatpolymathpark @kentuckknob" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Frank Lloyd Wright is arguably the most famous American architect, with more than 1,000 structures to his name. While most people are familiar with Fallingwater, the house that is cantilevered over a waterfall, there are three other homes nearby—and you can stay overnight at two of them. So take a trip across state lines for an unforgettable “Wright” experience. Link in bio. 

@visitfallingwater @wrightatpolymathpark @kentuckknob"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18148412818169268" data-date="1632857426">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUYInMsMJk4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/243339115_114069571024558_5405970710452041067_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tE1mQ69MGJgAX8I9jDT&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=22d2f1129d94f1b16aa37592d72f2491&#038;oe=61658FF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243339115_114069571024558_5405970710452041067_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tE1mQ69MGJgAX8I9jDT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=22d2f1129d94f1b16aa37592d72f2491&amp;oe=61658FF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243339115_114069571024558_5405970710452041067_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tE1mQ69MGJgAX8I9jDT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=22d2f1129d94f1b16aa37592d72f2491&amp;oe=61658FF7&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243339115_114069571024558_5405970710452041067_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243339115_114069571024558_5405970710452041067_nfull.jpg&quot;}">
            <span class="sbi-screenreader">A new general store and cafe has opened for busine</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="A new general store and cafe has opened for business in Granville: @appalachianmercantilestorecafe. Inside, you’ll find a shopping area at the front full of local food products, charcuterie, crafts, home goods, art, and more. Toward the back, several tables are arranged to create a quaint dining experience where you can sit and taste exciting, inventive dishes. Check it out, and read more on our website. Link in our bio! 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #localbusiness #supportlocal #granville #coffee #food #delicious #tryit #yum" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new general store and cafe has opened for business in Granville: @appalachianmercantilestorecafe. Inside, you’ll find a shopping area at the front full of local food products, charcuterie, crafts, home goods, art, and more. Toward the back, several tables are arranged to create a quaint dining experience where you can sit and taste exciting, inventive dishes. Check it out, and read more on our website. Link in our bio! 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #localbusiness #supportlocal #granville #coffee #food #delicious #tryit #yum"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896662296339914" data-date="1632755023">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUVFS21NYgI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/243131213_1306414926472173_2832671676389539206_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X_yG414fiYQAX-ceV84&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=96dbb92a91183c595e16cf15f0fef9a8&#038;oe=61652055" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243131213_1306414926472173_2832671676389539206_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_yG414fiYQAX-ceV84&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=96dbb92a91183c595e16cf15f0fef9a8&amp;oe=61652055&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/243131213_1306414926472173_2832671676389539206_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_yG414fiYQAX-ceV84&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=96dbb92a91183c595e16cf15f0fef9a8&amp;oe=61652055&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243131213_1306414926472173_2832671676389539206_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/243131213_1306414926472173_2832671676389539206_nfull.jpg&quot;}">
            <span class="sbi-screenreader">The 11th annual Best of Morgantown is here! Throug</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="The 11th annual Best of Morgantown is here! Through #BOM, Morgantown magazine highlights the best shopping, dining, recreation, services, and personalities in town.

For Best of Morgantown 2022, readers can nominate candidates in 101 categories from September 27 through October 10, then choose their favorites from the finalists in a final voting round that runs from November 1 to 21. Winners will be recognized in our BOM issue in February 2022.

Nominate now! Link in bio.

 #BestofMorgantown #MorgantownMag #Morgantown #MorgantownWV #BOM22 #BOM2022" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 11th annual Best of Morgantown is here! Through #BOM, Morgantown magazine highlights the best shopping, dining, recreation, services, and personalities in town.

For Best of Morgantown 2022, readers can nominate candidates in 101 categories from September 27 through October 10, then choose their favorites from the finalists in a final voting round that runs from November 1 to 21. Winners will be recognized in our BOM issue in February 2022.

Nominate now! Link in bio.

 #BestofMorgantown #MorgantownMag #Morgantown #MorgantownWV #BOM22 #BOM2022"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926188217730957" data-date="1632490222">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUNMOlCtT7K/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/242802658_1014096956079167_1701333612373870793_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pfsuQiV6cjoAX_-pDgL&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7759533ee7dd6bbe2ebc5b94affe07f4&#038;oe=6166767B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/242802658_1014096956079167_1701333612373870793_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pfsuQiV6cjoAX_-pDgL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7759533ee7dd6bbe2ebc5b94affe07f4&amp;oe=6166767B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/242802658_1014096956079167_1701333612373870793_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pfsuQiV6cjoAX_-pDgL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7759533ee7dd6bbe2ebc5b94affe07f4&amp;oe=6166767B&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/242802658_1014096956079167_1701333612373870793_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/242802658_1014096956079167_1701333612373870793_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Enjoy our state&#039;s largest native fruit at the WVU </span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Enjoy our state&#039;s largest native fruit at the WVU Core Arboretum this weekend at the third annual West Virginia Pawpaw Festival from noon to 5 p.m. on Saturday, September 25! Learn more about this awesome festival on Morgantown Magazine&#039;s website. Link in bio!

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #pawpaw #nativefruit #westvirginia #festival #natural #plant" data-lazy-src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Enjoy our state&#039;s largest native fruit at the WVU Core Arboretum this weekend at the third annual West Virginia Pawpaw Festival from noon to 5 p.m. on Saturday, September 25! Learn more about this awesome festival on Morgantown Magazine&#039;s website. Link in bio!

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #pawpaw #nativefruit #westvirginia #festival #natural #plant"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400636578486#9" data-resized="{&quot;17926188217730957&quot;:{&quot;id&quot;:&quot;242802658_1014096956079167_1701333612373870793_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17896662296339914&quot;:{&quot;id&quot;:&quot;243131213_1306414926472173_2832671676389539206_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18148412818169268&quot;:{&quot;id&quot;:&quot;243339115_114069571024558_5405970710452041067_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17947965382554084&quot;:{&quot;id&quot;:&quot;243371417_107511165030492_6554689406354734630_n&quot;,&quot;ratio&quot;:&quot;1.49&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891020424415402&quot;:{&quot;id&quot;:&quot;243774916_665271471529985_6169062631969129247_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935174138671863&quot;:{&quot;id&quot;:&quot;244424759_123263040068038_1104332160615117363_n&quot;,&quot;ratio&quot;:&quot;1.64&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18017271214330611&quot;:{&quot;id&quot;:&quot;244446169_190476396508449_5296257045974268091_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18186343006122114&quot;:{&quot;id&quot;:&quot;244465305_616799629339029_7143727205095955745_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914523927061861&quot;:{&quot;id&quot;:&quot;244649356_4077530975691823_4413941322266113229_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></section>
</div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://restored316designs.com/themes">Captivating Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://morgantownmag.com/wp-login.php">Log in</a></p></div></footer></div><img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://moderate1.cleantalk.org/pixel/4aa2206e0549a419740eeaa20e2903a8.gif"><noscript><img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate1.cleantalk.org/pixel/4aa2206e0549a419740eeaa20e2903a8.gif"></noscript>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-radius: 0px; color: #3a4974 !important; border: 0px #FFFFFF solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-color: #FFFFFF !important; color: #333333 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #FFFFFF !important; }</style><script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var Getwid = {"settings":[],"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"bad48276f2"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/17dff864-5f0d-4f36-b88b-8e94e0968bd1.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/22f0906e-a2b6-4ad3-9e9e-8ea0478ebd08.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/fba0f0f9-ceb3-468b-8e34-2bd83a215db9.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/c1febe43-5c4b-4202-be53-f949242a0a6a.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cb773b9e48","disable_ajax_form":"false"};;;var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/706eba58-06c3-4e89-a72b-167b67c2fe15.js' id='wphb-9-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/morgantownmag.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/31995621-2139-4b4c-8b1f-e0bda4497571.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/jquery.matchHeight-min.js?ver=1.0.0' id='match-height-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/9d4c681a-76a3-470f-b836-afc1b3639d51.js' id='match-height-init-js'></script>
<script type='text/javascript' id='captivating-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/dccdbc06-5683-4df6-bce1-e0de85192cf6.js' id='captivating-responsive-menu-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/d09ca2ff-7a6e-41f5-88ba-57943c250c52.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/6f39d71d-d49a-479c-ab00-d8a2e80d5de9.js' id='sb_instagram_scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 15000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 15000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":112087,"object_key":"post","object_type":"post","term_ids":[947,861,435,5,1306,1305,1308,1310,1311,1307,1309]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://morgantownmag.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633757262 -->