<!DOCTYPE html>
<html lang="en" class="no-js" >
<!-- start -->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    <meta name="format-detection" content="telephone=no">
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-116576748-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-116576748-1');
</script>


	
	<title>Simple Little Gestures Can Change the World &#8211; Morgantown Magazine</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Simple Little Gestures Can Change the World Comments Feed" href="https://morgantownmag.com/simple-little-gestures-can-change-the-world/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145931374-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-145931374-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morgantownmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:regular,700%7CPlayfair+Display:regular,italic%7COpen+Sans:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morgantownmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morgantownmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://morgantownmag.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=d180f24685316c1377c440c6bdf94f2f' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://morgantownmag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://morgantownmag.com/wp-content/themes/amory/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://morgantownmag.com/wp-content/themes/amory/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//morgantownmag.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1544536925' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/morgantownmag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.bxslider.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/pmc_infinity.js?ver=1'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30ede005b9.js'></script>
<link rel='https://api.w.org/' href='https://morgantownmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morgantownmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" />
<link rel='shortlink' href='https://morgantownmag.com/?p=5894' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fsimple-little-gestures-can-change-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fsimple-little-gestures-can-change-the-world%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.blogsingleimage > img {
	display:block;
	margin:auto;
}		</style>
		</head>		
<!-- start body -->
<body data-rsssl=1 class="post-template-default single single-post postid-5894 single-format-standard" >
	<!-- start header -->
			<!-- fixed menu -->		
				
						<div class="pagenav fixedmenu">						
				<div class="holder-fixedmenu">							
					<div class="logo-fixedmenu">								
										</div>
						<div class="menu-fixedmenu home">
							
					</div>
				</div>	
			</div>
							<header>
				<!-- top bar -->
									<div class="top-wrapper">
						<div class="top-wrapper-content">
							<div class="top-left">
															</div>
							<div class="top-right">
																<div class="widget widget_search"><form method="get" id="searchform" class="searchform" action="https://morgantownmag.com/" >
	<input type="text" value="" name="s" id="s" />
	<i class="fa fa-search search-desktop"></i>
	</form></div>							</div>
						</div>
					</div>
								
					<div id="headerwrap">			
						<!-- logo and main menu -->
						<div id="header">
							<div class="header-image">
							<!-- respoonsive menu main-->
							<!-- respoonsive menu no scrool bar -->
							<div class="respMenu noscroll">
								<div class="resp_menu_button"><i class="fa fa-list-ul fa-2x"></i></div>
								<div class="menu-main-menu-container"><div class="event-type-selector-dropdown"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/features/"><strong>Features</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/eat-drink/"><strong>Eat + Drink</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/people-places/"><strong>People + Places</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/culture/"><strong>Culture</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="https://morgantownmag.com/bom/"><strong>Best of Morgantown</strong></a><br>

<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom20/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM20</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom19/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM19</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom18/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM18</a><br>


<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/shopping/"><strong>Shopping</strong></a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href="http://newsouthmedia.com/subscribe/"><strong>Subscribe</strong></a><br>

<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="http://newsouthmedia.com/subscribe/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscribe</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="https://morgantownmag.com/subscribe-to-newsletters/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscribe to newsletters</a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="https://wvlivingcollection.com/collections/morgantown-magazine">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Purchase Issues</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="https://morgantownmag.com/newsstand-location/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Newsstand Locations</a><br>


</div></div>	
							</div>	
							<!-- logo -->
							<div class="logo-inner">
								<div id="logo" class="">
																		<a href="https://morgantownmag.com/"><img src="									https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg" alt="Morgantown Magazine - From the Publishers of WV Living" /></a>
								</div>
																	
							</div>	
							</div>
							<!-- main menu -->
							<div class="pagenav"> 	
								<div class="pmc-main-menu">
								<ul id="menu-main-menu-container" class="menu"><li id="menu-item-1629-182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/features/">Features</a></li>
<li id="menu-item-2341-183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/eat-drink/">Eat + Drink</a></li>
<li id="menu-item-1098-184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/people-places/">People + Places</a></li>
<li id="menu-item-468-185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/culture/">Culture</a></li>
<li id="menu-item-8316-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://morgantownmag.com/bom/">Best of Morgantown</a>
<ul class="sub-menu">
	<li id="menu-item-2585-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom20/">BOM20</a></li>
	<li id="menu-item-4502-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom19/">BOM19</a></li>
	<li id="menu-item-8135-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom18/">BOM18</a></li>
</ul>
</li>
<li id="menu-item-6301-186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/shopping/">Shopping</a></li>
<li id="menu-item-2206-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6273-4453" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-6692-5859" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://morgantownmag.com/subscribe-to-newsletters/">Subscribe to newsletters</a></li>
	<li id="menu-item-819-4454" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://wvlivingcollection.com/collections/morgantown-magazine">Purchase Issues</a></li>
	<li id="menu-item-9454-5569" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://morgantownmag.com/newsstand-location/">Newsstand Locations</a></li>
</ul>
</li>
</ul>											
								</div> 	
							</div> 
						</div>
					</div> 												
				</header>	
										
					
									
								
<!-- top bar with breadcrumb and post navigation -->
<!-- main content start -->
<div class="mainwrap single-default sidebar">
		<!--rev slider-->
		
	<div class="main clearfix">	
	<div class="content singledefult">
		<div class="postcontent singledefult" id="post-" class="post-5894 post type-post status-publish format-standard has-post-thumbnail hentry category-fivewaysaday category-5-ways category-web-exclusives tag-fiveways tag-fivewaysaday tag-shop-local">		
			<div class="blogpost">		
				<div class="posttext">
					<div class="topBlog">	
							
												<div class = "post-meta">
														<a class="post-meta-time" href="https://morgantownmag.com/2020/03/26/">March 26, 2020</a><a class="post-meta-author" href="">by Holly Leleux-Thubron</a><a href="#commentform">No Comments</a><em><a href="https://morgantownmag.com/category/fivewaysaday/" >#FiveWaysADay</a>, <a href="https://morgantownmag.com/category/5-ways/" >5 Ways</a>, <a href="https://morgantownmag.com/category/web-exclusives/" >Web Exclusives</a></em>						</div>
						 		
					
							<h2 class="title"><a href="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" rel="bookmark" title="Permanent Link to Simple Little Gestures Can Change the World">Simple Little Gestures Can Change the World</a></h2>
												<!-- end of post meta -->
					</div>		
											 
						<div class="blogsingleimage">			
							
															<img width="600" height="600" src="https://morgantownmag.com/wp-content/uploads/5-ways-social-media-blue-and-gold-1.jpg" class="attachment-amory-postBlock size-amory-postBlock wp-post-image" alt="" srcset="https://morgantownmag.com/wp-content/uploads/5-ways-social-media-blue-and-gold-1.jpg 600w, https://morgantownmag.com/wp-content/uploads/5-ways-social-media-blue-and-gold-1-300x300.jpg 300w, https://morgantownmag.com/wp-content/uploads/5-ways-social-media-blue-and-gold-1-150x150.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" />														
								
								

						</div>
		

										<div class="sentry">
						 
						    							<div>
<p>Five ways that you can help West Virginia small businesses today.</p>



<hr class="wp-block-separator"/>



<p>1. Homemade biscuits are food for the soul. Ingredients for them are hard to come by in stores. Place an order for a box of <a href="http://tastyblend.com/online-catalog/shop/item.aspx/teays-valley-biscuit-mix/2/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Teays Valley Biscuit Mix</a>, and you’ll have a fresh batch in no time.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/Tastyblend.com_.png" alt="" class="lazy lazy-hidden wp-image-5896" width="440" height="460"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/Tastyblend.com_.png" alt="" class="wp-image-5896" width="440" height="460"/></noscript><figcaption><em>image courtesy of <a href="http://tastyblend.com">Tasty Blend</a></em></figcaption></figure></div>



<p>2. Care for your beard and mustache at home like a pro with <a href="https://www.mountaineerbrand.com/collections/beard-moustache-care/Beard-Oils?gclid=EAIaIQobChMIw4aU-sqz6AIVVeDICh1jlAyaEAAYASAAEgIO9fD_BwE" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Mountaineer Brand products</a>. Act now and your whole order over $35 ships free.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/@mountaineerbrand-on-Facebook-1024x783.png" alt="" class="lazy lazy-hidden wp-image-5897" width="440" height="360"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/@mountaineerbrand-on-Facebook-1024x783.png" alt="" class="wp-image-5897" width="440" height="360"/></noscript><figcaption><em>image courtesy of <a href="https://www.facebook.com/mountaineerbrand/">Mountaineer Brand</a></em></figcaption></figure></div>



<p>3. Find solace with yoga as you shelter in place. BlissBlissBliss is offering virtual yoga classes. Other services are also available by appointment. Find classes at <a href="https://www.facebook.com/theblissblissbliss/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">@theblissblissbliss on Facebook</a> or <a href="http://www.theblissblissbliss.com" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">theblissblissbliss.com</a>&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/88360868_10156807931706820_8197978393417875456_o.jpg" alt="" class="lazy lazy-hidden wp-image-5909" width="440" height="360"/><noscript><img src="https://morgantownmag.com/wp-content/uploads/88360868_10156807931706820_8197978393417875456_o.jpg" alt="" class="wp-image-5909" width="440" height="360"/></noscript><figcaption><em>image courtesy of <a href="https://www.facebook.com/theblissblissbliss/">Bliss Bliss Bliss</a></em></figcaption></figure></div>



<p>4. West Virginia has produced some incredible authors. See for yourself and purchase one online at <a href="https://www.wvbookco.com/default.asp" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">wvbookco.com</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/wvbookco.com_.png" alt="" class="lazy lazy-hidden wp-image-5905" width="320" height="511" srcset="" data-srcset="https://morgantownmag.com/wp-content/uploads/wvbookco.com_.png 640w, https://morgantownmag.com/wp-content/uploads/wvbookco.com_-188x300.png 188w, https://morgantownmag.com/wp-content/uploads/wvbookco.com_-94x150.png 94w" sizes="(max-width: 320px) 100vw, 320px" /><noscript><img src="https://morgantownmag.com/wp-content/uploads/wvbookco.com_.png" alt="" class="wp-image-5905" width="320" height="511" srcset="https://morgantownmag.com/wp-content/uploads/wvbookco.com_.png 640w, https://morgantownmag.com/wp-content/uploads/wvbookco.com_-188x300.png 188w, https://morgantownmag.com/wp-content/uploads/wvbookco.com_-94x150.png 94w" sizes="(max-width: 320px) 100vw, 320px" /></noscript><figcaption><em>image courtesy of <a href="https://www.wvbookco.com/">West Virginia Book Company</a></em></figcaption></figure></div>



<p>5. It’s never too early to plan ahead. Start planning <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://wvtourism.com/explore/blog/" target="_blank">a West Virginia vacation</a> for 2021 and book it. You’ll probably get great rates, and it will give you something to look forward to.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/wvliving.com_-1024x570.jpg" alt="" class="lazy lazy-hidden wp-image-5907" srcset="" data-srcset="https://morgantownmag.com/wp-content/uploads/wvliving.com_-1024x570.jpg 1024w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-300x167.jpg 300w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-150x83.jpg 150w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-768x427.jpg 768w, https://morgantownmag.com/wp-content/uploads/wvliving.com_.jpg 1125w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img src="https://morgantownmag.com/wp-content/uploads/wvliving.com_-1024x570.jpg" alt="" class="wp-image-5907" srcset="https://morgantownmag.com/wp-content/uploads/wvliving.com_-1024x570.jpg 1024w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-300x167.jpg 300w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-150x83.jpg 150w, https://morgantownmag.com/wp-content/uploads/wvliving.com_-768x427.jpg 768w, https://morgantownmag.com/wp-content/uploads/wvliving.com_.jpg 1125w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><em>image courtesy of <a href="http://wvliving.com">WV Living</a></em></figcaption></figure></div>



<hr class="wp-block-separator is-style-wide"/>



<p><em>compiled by Holly Leleux-Thubron </em></p>
</div>		
												<div class="post-page-links"></div>
						<div class="singleBorder"></div>
					</div>
				</div>
				
													<div class="tags"><a href="https://morgantownmag.com/tag/fiveways/" rel="tag">#FiveWays</a> <a href="https://morgantownmag.com/tag/fivewaysaday/" rel="tag">#FiveWaysADay</a> <a href="https://morgantownmag.com/tag/shop-local/" rel="tag">Shop Local</a></div>	
												
								<div class="blog-info">
					
				
										<div class="blog_social"> Share: <div class="addthis_toolbox"><div class="custom_images"><a class="addthis_button_facebook" addthis:url="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" addthis:title="Simple Little Gestures Can Change the World" ><i class="fa fa-facebook"></i></a><a class="addthis_button_twitter" addthis:url="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" addthis:title="Simple Little Gestures Can Change the World"><i class="fa fa-twitter"></i></a><a class="addthis_button_pinterest_share" addthis:url="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" addthis:title="Simple Little Gestures Can Change the World"><i class="fa fa-pinterest"></i></a><a class="addthis_button_google_plusone_share" addthis:url="https://morgantownmag.com/simple-little-gestures-can-change-the-world/" g:plusone:count="false" addthis:title="Simple Little Gestures Can Change the World"><i class="fa fa-google-plus"></i></a></div><script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script></div></div>	
									
				</div>
				 <!-- end of blog-info -->
				
								<div class = "author-info-wrap">
					<div class="blogAuthor">
						<a href="https://morgantownmag.com/author/holly/"><img alt='Holly Leleux-Thubron' src='https://morgantownmag.com/wp-content/uploads/IMG_3388-scaled-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a>
					</div>
					<div class="authorBlogName">	
						Written by  Holly Leleux-Thubron  
					</div>
					<div class = "bibliographical-info">Holly is the managing editor for all magazines created by New South Media. She has more than 15 years of professional writing experience and when she isn’t working on the next issue, she’s finding adventure with her husband, Stephen, and teenage daughters: Isabel and Eve.</div>
				</div>
				 <!-- end of author info -->
				
			</div>						
			
		</div>	
		
		
		<div class="titleborderOut">
			<div class="titleborder"></div>
		</div>
	
		<div class="relatedPosts">
			<div class="relatedtitle">
				<h4>Related Posts</h4>
			</div>
			<div class="related">	
			
								<div class="one_third">
																	<div class="image"><a href="https://morgantownmag.com/small-gestures-today-can-make-big-impacts-tomorrow/" rel="bookmark" title="Permanent Link to Small Gestures Today Can Make Big Impacts Tomorrow"><img src="https://morgantownmag.com/wp-content/uploads/5-ways-social-media-blue-and-gold-1-345x230.jpg" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/small-gestures-today-can-make-big-impacts-tomorrow/" rel="bookmark" title="Permanent Link to Small Gestures Today Can Make Big Impacts Tomorrow">Small Gestures Today Can Make Big Impacts Tomorrow</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2020/03/25/">March 25, 2020</a>						
					</div>
						
							</div>
			</div>
				
		 <!-- end of related -->
		
		
		<!-- You can start editing here. -->					<!-- If comments are open, but there are no comments. -->	 <div id="commentform"><div class="titleborderOut">		<div class="titleborder"></div>	</div><div class="post-comments-title">	<h4 class="post-comments">Leave a Comment</h4></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/simple-little-gestures-can-change-the-world/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></div><div class="commentfield"><label for="author">Name <small>(required)</small></label><br><input id="author" name="author" type="text" value=""  tabindex="1" /></div>
<div class="commentfield"><label for="email">Mail <small>(required)</small></label> <br><input id="email" name="email" type="text" value="" tabindex="2" /></div>
<div class="commentfield"><label for="url">Website</label><br><input id="url" name="url" type="text" value=""  tabindex="3" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Leave a Comment" /> <input type='hidden' name='comment_post_ID' value='5894' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	</div>		
		 <!-- end of post navigation -->
		
				</div>
		
		
			<div class="sidebar">	
			<div class="widget widget_text"><h3>Get the magazine</h3><div class="widget-line"></div>			<div class="textwidget"><p><img class="alignnone size-full wp-image-5730" src="https://morgantownmag.com/wp-content/uploads/Feb-March-Morgantown-cover.jpg" alt="" width="601" height="779" /><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://wv-living-collection.myshopify.com/collections/morgantown-magazine" target="blank" rel="noopener noreferrer">Purchase Issues</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://issuu.com/morgantown" target="blank" rel="noopener noreferrer">View Digital Editions</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://morgantownmag.com/subscribe/" target="blank" rel="noopener noreferrer">Subscribe</a></p>
</div>
		</div><div class="widget adrotate_widgets"><div class="a-single a-39"><a class="gofollow" data-track="MzksMCwxLDYw" href="https://thecupcakerie.com/"><img src="https://www.morgantownmag.com/wp-content/uploads/The-Cupcakerie-web-ad-020.jpg" /></a></div></div>		</div>
	</div>
</div>
<div class="totop"><div class="gototop"><div class="arrowgototop"></div></div></div>
<!-- footer-->
<footer>
	
	<div id="footer">
	
	
	<div id="footerinside">
	<!--footer widgets-->
		<div class="block_footer_text">
			<p></p>
		</div>
		<div class="footer_widget">
			<div class="footer_widget1">
								<div class="widget widget_text">			<div class="textwidget"><div id="footerinside">
<div class="block_footer_text"></div>
<div class="footer_widget">
<div class="footer_widget1">
<div class="widget widget_text">
<div class="textwidget">
<div class="footer-img">
<p><a href="https://morgantownmag.com/" target="blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.wvliving.com/wp-content/uploads/2017/09/morgantown.png?w=800&amp;ssl=1" width="146" height="33" /></a></p>
<p><a href="https://wvliving.com/" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.wvliving.com/wp-content/uploads/2017/09/logo2017@2-1.jpg?w=800&amp;ssl=1" width="146" height="47" /></a></p>
<p><a href="http://mywvwedding.com/" target="blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/2017/09/wvweddings.png?w=800&amp;ssl=1" width="146" height="32" /></a></p>
<p><a href="http://newsouthmedia.com/" target="blank" rel="noopener noreferrer"><img class="alignnone" src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/NewLogo_sig.png?resize=192%2C212&amp;ssl=1" alt="" width="146" height="162" /></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
		</div>	
								
			</div>	
			<div class="footer_widget2">	
								<div class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-4443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4443"><a href="http://newsouthmedia.com/meet-our-team/">About Us</a></li>
<li id="menu-item-4444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4444"><a href="http://newsouthmedia.com/faqs/">Advertise</a></li>
<li id="menu-item-4445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4445"><a href="http://newsouthmedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4446"><a href="http://newsouthmedia.com/employment-2/">Employment</a></li>
</ul></div></div>	
					
			</div>	
			<div class="footer_widget3">	
					
			</div>
		</div>
	</div>		
	</div>
	
			<div class="block3">
			<a href="http://instagram.com/morgantownmag" target="_blank"></a>
		</div>
		
<div id="sb_instagram" class="sbi sbi_col_8  sbi_width_resp sbi_disable_mobile" style="width: 100%;" data-feedid="sbi_543125219#8" data-res="full" data-cols="8" data-num="8" data-shortcode-atts="{&quot;id&quot;:&quot;543125219&quot;,&quot;src&quot;:&quot;user_recent&quot;,&quot;imgl&quot;:&quot;instagram&quot;,&quot;imagepadding&quot;:&quot;0&quot;,&quot;cols&quot;:&quot;8&quot;,&quot;imageres&quot;:&quot;full&quot;,&quot;num&quot;:&quot;8&quot;}" >
	<div class="sb_instagram_header " style=" margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morgantownmag/" target="_blank" rel="noopener" title="@morgantownmag" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morgantownmag</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8TCfqY3xr10AX_u_PtB&amp;oh=2bd6e58bb95d3cf563bc3714bfbc349f&amp;oe=5E9861EA">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8TCfqY3xr10AX_u_PtB&#038;oh=2bd6e58bb95d3cf563bc3714bfbc349f&#038;oe=5E9861EA" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2256150007224529027_543125219" data-date="1583174061">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9PdHpcnPCD/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87707903_130003485102015_3872643037818579678_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Tz_AR3vIjHgAX_axr60&#038;oh=106be62a6c60198137a1199e6ab94c7b&#038;oe=5E85CB56" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87707903_130003485102015_3872643037818579678_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tz_AR3vIjHgAX_axr60&amp;oh=106be62a6c60198137a1199e6ab94c7b&amp;oe=5E85CB56&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c222.0.881.881a\/s150x150\/87707903_130003485102015_3872643037818579678_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tz_AR3vIjHgAX_axr60&amp;oh=57ddd06e6c9947fe39f94c74d5433ef1&amp;oe=5E90A03A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87707903_130003485102015_3872643037818579678_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tz_AR3vIjHgAX_axr60&amp;oh=9b6da0f1e61852eb73b29ec0e64eedc7&amp;oe=5E998901&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87707903_130003485102015_3872643037818579678_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tz_AR3vIjHgAX_axr60&amp;oh=106be62a6c60198137a1199e6ab94c7b&amp;oe=5E85CB56&quot;}">
            <span class="sbi-screenreader">We had so much fun at the BOM20 party! 🥳 Thanks</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We had so much fun at the BOM20 party! 🥳 Thanks to @amberleechristeyphotography for such a fun photo booth. 🎉⁣
⁣
Go check out the BOM20 gallery and get your BOM images at the @amberleechristeyphotography website.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2253448333368387516_543125219" data-date="1582851996">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9F21HmHme8/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87576540_667620480467607_6845507303008294349_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZQ5ResQMNCEAX98irY_&#038;oh=35ce5200375e3189913d6555cb048205&#038;oe=5E9595AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87576540_667620480467607_6845507303008294349_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZQ5ResQMNCEAX98irY_&amp;oh=35ce5200375e3189913d6555cb048205&amp;oe=5E9595AD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.1080.1080a\/s150x150\/87576540_667620480467607_6845507303008294349_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZQ5ResQMNCEAX98irY_&amp;oh=e7972f21266c10b4981156cb47ee68ce&amp;oe=5E8E9590&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87576540_667620480467607_6845507303008294349_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZQ5ResQMNCEAX98irY_&amp;oh=d1128e4872313e1e8c0425c79a41bca9&amp;oe=5E8DA9FA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87576540_667620480467607_6845507303008294349_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZQ5ResQMNCEAX98irY_&amp;oh=35ce5200375e3189913d6555cb048205&amp;oe=5E9595AD&quot;}">
            <span class="sbi-screenreader">We had a great time tonight at WVU’s symphonic b</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We had a great time tonight at WVU’s symphonic band concert! 🎼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2243137136895154853_543125219" data-date="1581622806">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8hOVdjH1ql/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84323499_2506662106098694_1311363642352311201_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Aeej7uwAUeYAX92juvp&#038;oh=4353e73235e606f161efcc38a683657b&#038;oe=5E8FAA79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84323499_2506662106098694_1311363642352311201_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Aeej7uwAUeYAX92juvp&amp;oh=4353e73235e606f161efcc38a683657b&amp;oe=5E8FAA79&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c315.0.809.809a\/s150x150\/84323499_2506662106098694_1311363642352311201_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Aeej7uwAUeYAX92juvp&amp;oh=6b288a1797b7d42faa2cf8ecf174a43c&amp;oe=5E971ACC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/84323499_2506662106098694_1311363642352311201_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Aeej7uwAUeYAX92juvp&amp;oh=c24fb4cbb8f06a0880afe410afb143e9&amp;oe=5E91D484&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84323499_2506662106098694_1311363642352311201_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Aeej7uwAUeYAX92juvp&amp;oh=4353e73235e606f161efcc38a683657b&amp;oe=5E8FAA79&quot;}">
            <span class="sbi-screenreader">Looking for a last minute Valentine&#039;s Day treat? H</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for a last minute Valentine&#039;s Day treat? Head to Terra Cafe! They are stocking their pastry case full of yummy goodies, including hand-dipped strawberries. 🤤 Yum!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238704712031343679_543125219" data-date="1581094419">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8RehMNnxQ_/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83893768_521410111823175_7299443862363074308_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=d1USafzhQVAAX9pLmHe&#038;oh=5e87581ff4c04654215561351047b72d&#038;oe=5E8DF8B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83893768_521410111823175_7299443862363074308_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=d1USafzhQVAAX9pLmHe&amp;oh=5e87581ff4c04654215561351047b72d&amp;oe=5E8DF8B2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.1080.1080a\/s150x150\/83893768_521410111823175_7299443862363074308_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=d1USafzhQVAAX9pLmHe&amp;oh=c5c5e3514daf3b66ec56cb83e1a241a4&amp;oe=5E87268F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83893768_521410111823175_7299443862363074308_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=d1USafzhQVAAX9pLmHe&amp;oh=416e97658d11733d09186840235294b0&amp;oe=5E95BDE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83893768_521410111823175_7299443862363074308_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=d1USafzhQVAAX9pLmHe&amp;oh=5e87581ff4c04654215561351047b72d&amp;oe=5E8DF8B2&quot;}">
            <span class="sbi-screenreader">It’s a snowy one today! ❄️☃️⁣
⁣
📸</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s a snowy one today! ❄️☃️⁣
⁣
📸: @savannahncarr">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2227927775906132277_543125219" data-date="1579809709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7rMIIUHHE1/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=nDrJPI60ZXkAX-m_STk&#038;oh=ee026c10607f6fdab46f25c3be895405&#038;oe=5E98C877" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=nDrJPI60ZXkAX-m_STk&amp;oh=ee026c10607f6fdab46f25c3be895405&amp;oe=5E98C877&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=nDrJPI60ZXkAX-m_STk&amp;oh=bb8d2e1a108877c2b543e530888848c3&amp;oe=5E870AD0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=nDrJPI60ZXkAX-m_STk&amp;oh=a7810ad9d1beaa73247af7e0e0ec0db3&amp;oe=5E8EF720&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81038599_266036421040441_3507053335505852457_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=nDrJPI60ZXkAX-m_STk&amp;oh=ee026c10607f6fdab46f25c3be895405&amp;oe=5E98C877&quot;}">
            <span class="sbi-screenreader">Life is better at the lake. ⁣
⁣
What’s your </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Life is better at the lake. ⁣
⁣
What’s your favorite serene spot around town? ⁣
⁣
📸: @savannahncarr ⁣
📍: Bridge over Cheat Lake">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2218479504934665609_543125219" data-date="1578683387">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7Jn1sRHX2J/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jyWe-Cx__kgAX8TMRcW&#038;oh=178beff5ab4811620fa7bf72965fd7ad&#038;oe=5E879862" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jyWe-Cx__kgAX8TMRcW&amp;oh=178beff5ab4811620fa7bf72965fd7ad&amp;oe=5E879862&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c101.0.626.626a\/s150x150\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jyWe-Cx__kgAX8TMRcW&amp;oh=88e246146953c27a9a92c61840805aec&amp;oe=5E91972D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jyWe-Cx__kgAX8TMRcW&amp;oh=896fb3b1681a94e6b1bbe39553ece386&amp;oe=5E9A2735&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79849591_588248938638831_5011133360767606445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jyWe-Cx__kgAX8TMRcW&amp;oh=178beff5ab4811620fa7bf72965fd7ad&amp;oe=5E879862&quot;}">
            <span class="sbi-screenreader">Actual footage of us entering the weekend 🥳⁣
</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Actual footage of us entering the weekend 🥳⁣
⁣
What are your plans for the weekend? ⁣
⁣
📸: @healthconsciousdogmom">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2211297526095456784_543125219" data-date="1577827228">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6wG2JPnqoQ/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=DXYTgLe8nXgAX9r9cWe&#038;oh=3fc6119815726c7d9c62988c769a9c1f&#038;oe=5E85BA1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DXYTgLe8nXgAX9r9cWe&amp;oh=3fc6119815726c7d9c62988c769a9c1f&amp;oe=5E85BA1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DXYTgLe8nXgAX9r9cWe&amp;oh=1274f39b000f160818ea929917aaadbd&amp;oe=5E96CFB8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DXYTgLe8nXgAX9r9cWe&amp;oh=39fa196135f5cb6f1365abf8a4fa0808&amp;oe=5E91C548&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82331641_299996380956335_5686316250629531156_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DXYTgLe8nXgAX9r9cWe&amp;oh=3fc6119815726c7d9c62988c769a9c1f&amp;oe=5E85BA1F&quot;}">
            <span class="sbi-screenreader">Wow! What a wonderful year filled with amazing mem</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wow! What a wonderful year filled with amazing memories, great food, and a wonderful community. We 💛💙 Morgantown! ⁣
⁣⁣
⁣Thank you for making this year so fantastic! ⁣We can’t wait to see what 2020 has in store for us. 👀⁣⁣
⁣⁣⁣
Cheers to 2020! #top9of2019">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2203268777735314657_543125219" data-date="1576870127">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6TlUepn1zh/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=mRzHosvF0hIAX8JTcfF&#038;oh=f1b1132219d0e9a381557a5f064e181a&#038;oe=5E862B7E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mRzHosvF0hIAX8JTcfF&amp;oh=f1b1132219d0e9a381557a5f064e181a&amp;oe=5E862B7E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mRzHosvF0hIAX8JTcfF&amp;oh=cdbb5434e198d98cc7ecd4ef9e054ebe&amp;oe=5E97FFC3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mRzHosvF0hIAX8JTcfF&amp;oh=3f97ce864b3dfe6357bc5980b3a074b4&amp;oe=5E90A429&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/79372685_525161158086260_3034912340502562607_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mRzHosvF0hIAX8JTcfF&amp;oh=f1b1132219d0e9a381557a5f064e181a&amp;oe=5E862B7E&quot;}">
            <span class="sbi-screenreader">Thanks @terracafemorgantown for spoiling us at our</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thanks @terracafemorgantown for spoiling us at our holiday party! 😋⁣
⁣
We loved the goodies and everything was so delicious! Now bring on the weekend. 🥳 #foodcoma">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_543125219#8" data-resized="{&quot;2203268777735314657_543125219&quot;:{&quot;id&quot;:&quot;2203268777735314657_543125219&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2211297526095456784_543125219&quot;:{&quot;id&quot;:&quot;2211297526095456784_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2218479504934665609_543125219&quot;:{&quot;id&quot;:&quot;2218479504934665609_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2227927775906132277_543125219&quot;:{&quot;id&quot;:&quot;2227927775906132277_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238704712031343679_543125219&quot;:{&quot;id&quot;:&quot;2238704712031343679_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2243137136895154853_543125219&quot;:{&quot;id&quot;:&quot;2243137136895154853_543125219&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2253448333368387516_543125219&quot;:{&quot;id&quot;:&quot;2253448333368387516_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2256150007224529027_543125219&quot;:{&quot;id&quot;:&quot;2256150007224529027_543125219&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: The account for <em>morgantownmag</em> needs to be reconnected.</b><br>Due to recent Instagram platform changes this Instagram account needs to be reconnected in order to continue updating.<a href="https://morgantownmag.com/wp-admin/?page=sb-instagram-feed" class="sb_frontend_btn"><i class="fa fa-cog" aria-hidden="true"></i> Reconnect on plugin Settings page</a>        </div>
        </div>

	
	
	<!-- footer bar at the bootom-->
	<div id="footerbwrap">
		<div id="footerb">
			<div class="lowerfooter">
			<div class="copyright">	
				<php echo date(Y);?>Copyright 2019 New South Media Inc.
			</div>
			</div>
		</div>
	</div>	
</footer>	
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.scrollTo.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/retina.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/custom.js?ver=1'></script>
<script type='text/javascript'>
	
		"use strict"; 
		jQuery(document).ready(function($){	
			jQuery(".searchform #s").attr("value","Search and hit enter...");	
			jQuery(".searchform #s").focus(function() {
				jQuery(".searchform #s").val("");
			});
			
			jQuery(".searchform #s").focusout(function() {
				if(jQuery(".searchform #s").attr("value") == "")
					jQuery(".searchform #s").attr("value","Search and hit enter...");
			});		
				
		});	
		/*Here you can add custom JavaScript code.*/
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/gistfile_pmc.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.isotope.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"300","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
</body>
</html>
