<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ramping Up For Spring - Morgantown magazine</title>
	<link rel="canonical" href="https://morgantownmag.com/ramping-up-for-spring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ramping Up For Spring - Morgantown magazine" />
	<meta property="og:description" content="Pickled or blanched, roasted or raw—West Virginians’ love for ramps runs rampant." />
	<meta property="og:url" content="https://morgantownmag.com/ramping-up-for-spring/" />
	<meta property="og:site_name" content="Morgantown magazine" />
	<meta property="article:published_time" content="2021-03-18T00:56:00+00:00" />
	<meta property="article:modified_time" content="2021-03-18T17:05:10+00:00" />
	<meta property="og:image" content="https://morgantownmag.com/wp-content/uploads/ramps1-2.jpg" />
	<meta property="og:image:width" content="858" />
	<meta property="og:image:height" content="573" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Morgantown Magazine Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Ramping Up For Spring Comments Feed" href="https://morgantownmag.com/ramping-up-for-spring/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145931374-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145931374-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-145931374-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morgantownmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morgantownmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='captivating-css'  href='https://morgantownmag.com/wp-content/themes/restored316-captivating/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='captivating-inline-css' type='text/css'>


		body,
		.entry-title a,
		.sidebar .widget-title a,
		.widget-title,
		h1, h2, h3, h4, h5, h6,
		.site-title a,
		.site-title a:hover,
		.genesis-nav-menu a {
			color: #000000;
		}
		
		.slick-arrow {
			color: #000000 !important;
		}
		
		*::-moz-placeholder {
			color: #000000;
		}
			
		

		a,
		.entry-title a:hover,
		.genesis-nav-menu a:hover, 
		.genesis-nav-menu .current-menu-item > a,
		.single-post .entry-content h1, .page .entry-content h1,
		.single-post article h3, .page article h3,
		.single-post article h4, .page article h4,
		.archive-pagination li a,
		.woocommerce .product-title:hover {
			color: #00c0ce;
		}
		
		.archive-pagination .active a,
		.archive-pagination li a:hover,
		a.wprm-jump-to-recipe-shortcode {
			border-color: #00c0ce;
		}
		
		.woocommerce .woocommerce-message,
		.woocommerce .woocommerce-info {
			border-top-color: #00c0ce !important;
		}
		
		.woocommerce .woocommerce-message::before,
		.woocommerce .woocommerce-info::before,
		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce ul.products li.product .price,
		.woocommerce form .form-row .required,
		.ninja-forms-req-symbol,
		.nf-error-msg,
		.slick-arrow:hover {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			border-color: #00c0ce !important;
		}
		
		

		a:hover {
			color: #000000;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			color: #000000 !important;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			border-color: #000000 !important;
		}
		
		a.wprm-jump-to-recipe-shortcode:hover {
			border-color: #000000;
		}
		
		
		

		button, input[type="button"],
		input[type="reset"],
		input[type="submit"], .button,
		.site-wide-cta .enews-widget input[type="submit"],
		.announcement-widget .enews-widget input[type="submit"],
		div.ck_form .ck_subscribe_button,
		.woocommerce .announcement-widget .button {
			border-color: #000000;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			background-color: #00c0ce;
		}
		
		.woocommerce span.onsale {
			background-color: #00c0ce !important;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			border-color: #00c0ce;
		}
		
		

		.announcement-widget {
			color: #000000;
		}
		

		.sidebar .enews-widget,
		.category-index .widget_categories,
		div.ck_form,
		div.ck_form.ck_vertical,
		.category-index .widget_categories .widget-title,
		.category-index ul li a,
		.sidebar-primary .enews-widget .widgettitle,
		div.ck_form_content h3, div.ck_label,
		.author-box {
			color: #000000;
		}
		
		

		.site-wide-cta p {
			color: #000000;
		}
		
		

		.site-footer,
		.site-footer a,
		.genesis-nav-menu .sub-menu a {
			color: #000000;
		}
		

		a.more-link {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		

		.more-from-category a,
		.posts-link a {
			color: #ffbb00;
			border-color: #ffbb00;
		}

		

		.content .widget:nth-of-type(3n+2) .more-from-category a,
		.content .widget:nth-of-type(3n+2) .posts-link a {
			color: #f40030;
			border-color: #f40030;
		}
		
		

		.content .widget:nth-of-type(3n+3) .more-from-category a,
		.content .widget:nth-of-type(3n+3) .posts-link a {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://morgantownmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://morgantownmag.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=d491038ff7d61a43598729a4c5ab5aae' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i%7CPlayfair+Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://morgantownmag.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='captivating-gutenberg-css'  href='https://morgantownmag.com/wp-content/themes/restored316-captivating/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://morgantownmag.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://morgantownmag.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1' id='revmin-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/global.js?ver=1.0.0' id='captivating-global-script-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["morgantownmag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-150840152-1", {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"});
</script>
<link rel="https://api.w.org/" href="https://morgantownmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morgantownmag.com/wp-json/wp/v2/posts/10711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morgantownmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://morgantownmag.com/?p=10711' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:10px;  }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-8 { min-width:10px; max-width:960px; margin: 0 auto; }
	.b-8 { margin:10px; }
	.g-9 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.28.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><meta property="fb:app_id" content="56477166918"><meta property="fb:admins" content="190674833">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type="text/css">.site-title a { background: url(https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg) no-repeat !important; }</style>
<link rel="amphtml" href="https://morgantownmag.com/ramping-up-for-spring/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1271935541116690","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.home-carousel .title {
text-align: center;
}
.home-above-content .entry-title, .home-below-content .entry-title {
text-align: center;
}
.front-page .entry-header .entry-meta {
display: none;
}
p.custom-indent { 
text-indent:60px;
} 		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10711 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77TVFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
new VisitorLog(1355);
</script>
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><div class="announcement-widget widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Love what you're seeing? Get the weekly newsletter. <a class="button" href="https://morgantownmag.com/subscribe-to-newsletters//">Subscribe Today!</a></div></div></section>
</div></div><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7051"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7077"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe to the  Magazine</span></a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="https://morgantownmag.com/subscribe-to-newsletters/"><span >Newsletter Sign-Ups</span></a></li>
</ul>
</li>
<li id="menu-item-7052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7052"><a href="https://wvlivingcollection.com/"><span >Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
</ul>
</li>
<li id="menu-item-7081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7081"><a href="https://morgantownmag.com/digital-issues/"><span >Digital Issues</span></a></li>
<li id="menu-item-7082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7082"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://morgantownmag.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search . . ."><input class="search-form-submit" type="submit" value="Search"><meta content="https://morgantownmag.com/?s={s}"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/newsouthmedia/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://morgantownmag.com/">Morgantown magazine</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://morgantownmag.com/category/newsandissues/"><span >News + Issues</span></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://morgantownmag.com/category/eat-drink/"><span >Eat + Drink</span></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://morgantownmag.com/category/people-places/"><span >People + Places</span></a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://morgantownmag.com/category/culture/"><span >Culture</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://morgantownmag.com/category/shopping/"><span >Shopping</span></a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5746"><a href="https://morgantownmag.com/bom/"><span >Best of Morgantown</span></a>
<ul class="sub-menu">
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8089"><a href="https://morgantownmag.com/best-of-morgantown-2021/"><span >BOM21</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000"><a href="https://morgantownmag.com/bom21-video/"><span >BOM21 Video</span></a></li>
		<li id="menu-item-8572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8572"><a href="https://morgantownmag.com/bom21-restaurant-week/"><span >BOM21 Restaurant Week</span></a></li>
	</ul>
</li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://morgantownmag.com/category/best-of-morgantown/bom20/"><span >BOM20</span></a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5595"><a href="https://morgantownmag.com/category/best-of-morgantown/bom19/"><span >BOM19</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://morgantownmag.com/category/best-of-morgantown/bom18/"><span >BOM18</span></a></li>
	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://morgantownmag.com/bom-faqs/"><span >BOM FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7813"><a href="https://morgantownmag.com/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7814"><a href="https://morgantownmag.com/events/"><span >Community Calendar</span></a></li>
	<li id="menu-item-7351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7351"><a href="https://morgantownmag.com/motownlowdown/"><span >Lowdown Events</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-10711 post type-post status-publish format-standard has-post-thumbnail category-culture category-eat-drink category-morgantown-lowdown category-outdoors category-web-exclusives tag-culture tag-eat-drink-2 tag-food tag-ramps tag-recipes tag-spring entry" aria-label="Ramping Up For Spring"><header class="entry-header"><p class="entry-meta"><time class="entry-time">March 18, 2021</time> &middot; <span class="entry-comments-link"><a href="https://morgantownmag.com/ramping-up-for-spring/#respond">Leave a Comment</a></span></p><h1 class="entry-title">Ramping Up For Spring</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://morgantownmag.com/category/culture/" rel="category tag">Culture</a>&middot; <a href="https://morgantownmag.com/category/eat-drink/" rel="category tag">Eat + Drink</a>&middot; <a href="https://morgantownmag.com/category/morgantown-lowdown/" rel="category tag">Morgantown Lowdown</a>&middot; <a href="https://morgantownmag.com/category/outdoors/" rel="category tag">Outdoors</a>&middot; <a href="https://morgantownmag.com/category/web-exclusives/" rel="category tag">Web Exclusives</a></span></p></header><div class="entry-content"><div class="wprm-buttons"><a href="#wprm-recipe-container-10713" data-recipe="10713" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a></div>
<h6 style="font-size:24px">Pickled or blanched, roasted or raw—West Virginians’ love for ramps runs rampant.</h6>



<figure class="wp-block-image size-large"><img loading="lazy" width="858" height="573" src="https://morgantownmag.com/wp-content/uploads/ramps1-2.jpg" alt="" class="wp-image-10729" srcset="https://morgantownmag.com/wp-content/uploads/ramps1-2.jpg 858w, https://morgantownmag.com/wp-content/uploads/ramps1-2-300x200.jpg 300w, https://morgantownmag.com/wp-content/uploads/ramps1-2-150x100.jpg 150w, https://morgantownmag.com/wp-content/uploads/ramps1-2-768x513.jpg 768w" sizes="(max-width: 858px) 100vw, 858px" /><figcaption><em>food styled and photographed by Carla Witt Ford</em></figcaption></figure>


<div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/ramping-up-for-spring" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/ramping-up-for-spring' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<p>Come springtime, foragers take to the woods, shoppers head to farmers markets, and chefs sharpen their knives. It’s quite the craze, all for a humble little onion. But not without good reason.</p><div class="g g-3"><div class="g-single a-48"><br><br><center><a class="gofollow" data-track="NDgsMywxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></a><br><br></center></br></div></div>



<p>More oniony than a leek, more garlicky than a scallion, ramps are surprisingly versatile. They pack a punch when blended into butter or add a savory kick when mixed into muffins. Don’t take our word for it though. Try your hand at some of our favorite ways to dine on this Appalachian delicacy.</p>


<div id="wprm-recipe-container-10713" class="wprm-recipe-container" data-recipe-id="10713" data-servings="0"><div class="wprm-recipe wprm-recipe-template-chic-wtih-color-changes"><div class="wprm-container-float-right">
    
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Ramp Chowder</h2>
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="680" height="774" src="https://morgantownmag.com/wp-content/uploads/ramps2-1.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://morgantownmag.com/wp-content/uploads/ramps2-1.jpg 680w, https://morgantownmag.com/wp-content/uploads/ramps2-1-264x300.jpg 264w, https://morgantownmag.com/wp-content/uploads/ramps2-1-132x150.jpg 132w" sizes="(max-width: 680px) 100vw, 680px" /></div>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://morgantownmag.com/wprm_print/recipe/10713" style="color: #ffffff;background-color: #336699;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10713" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;media=https%3A%2F%2Fmorgantownmag.com%2Fwp-content%2Fuploads%2Framps2-1.jpg&#038;description=Ramp+Chowder&#038;is_video=false" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" data-recipe="10713" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10713-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10713" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">bacon fat or butter</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">ramp bulbs roughly chopped</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">ramp greens roughly chopped</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-name">large russet potatoes peeled and diced</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">cups</span>&#32;<span class="wprm-recipe-ingredient-name">chicken or vegetable broth</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Salt to taste</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">⅛</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name">white pepper</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">cups</span>&#32;<span class="wprm-recipe-ingredient-name">heavy cream</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">cups</span>&#32;<span class="wprm-recipe-ingredient-name">sharp cheddar cheese</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Crumbled bacon for garnish</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Shredded cheese for garnish</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10713-instructions-container wprm-block-text-normal" data-recipe="10713"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10713-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">In a Dutch oven or heavy-bottomed pot, saute ramps over medium heat in bacon fat or butter until soft.</div></li><li id="wprm-recipe-10713-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add potatoes, broth, salt, and pepper. Cover and simmer for 20 minutes or until potatoes are tender.</div></li><li id="wprm-recipe-10713-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add heavy cream and shredded cheddar cheese. Stir to combine. Cook over low heat until the flavors meld.</div></li><li id="wprm-recipe-10713-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Let the chowder stand for 30 minutes to an hour so it thickens. For an even creamier soup, blend 1 or 2 cups of cooled soup in a blender until smooth and add it back to the pot.</div></li><li id="wprm-recipe-10713-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Before serving, gently reheat chowder. Garnish bowls with bacon, shredded cheese, and ramp greens.</div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>

<div id="wprm-recipe-container-10717" class="wprm-recipe-container" data-recipe-id="10717" data-servings="0"><div class="wprm-recipe wprm-recipe-template-chic-wtih-color-changes"><div class="wprm-container-float-right">
    
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Ramp Butter</h2>
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="393" height="721" src="https://morgantownmag.com/wp-content/uploads/ramps3-1.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://morgantownmag.com/wp-content/uploads/ramps3-1.jpg 393w, https://morgantownmag.com/wp-content/uploads/ramps3-1-164x300.jpg 164w, https://morgantownmag.com/wp-content/uploads/ramps3-1-82x150.jpg 82w" sizes="(max-width: 393px) 100vw, 393px" /></div>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://morgantownmag.com/wprm_print/recipe/10717" style="color: #ffffff;background-color: #336699;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10717" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;media=https%3A%2F%2Fmorgantownmag.com%2Fwp-content%2Fuploads%2Framps3-1.jpg&#038;description=Ramp+Butter&#038;is_video=false" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" data-recipe="10717" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10717-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10717" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">ounces</span>&#32;<span class="wprm-recipe-ingredient-name">ramps cleaned and rinsed</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name">sticks unsalted butter cubed</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name">lemon zest</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name">salt</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10717-instructions-container wprm-block-text-normal" data-recipe="10717"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10717-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Bring a pot of water to boil. Fill a bowl halfway with ice water. Toss ramps into the boiling water and cook for 30 seconds to blanch. Using a slotted spoon, quickly remove ramps from boiling water and dunk into ice water to halt their cooking. Drain ramps and pat dry.</div></li><li id="wprm-recipe-10717-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Pulse ramps, butter, lemon zest, and salt in food processor until well combined, about 30 seconds.</div></li><li id="wprm-recipe-10717-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Divide butter mixture in half and wrap each half in a sheet of plastic wrap. Roll and shape each into a log. Twist ends of plastic to close.</div></li><li id="wprm-recipe-10717-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Place logs in resealable plastic bags and freeze. Slice off rounds of butter as needed.</div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>

<div id="wprm-recipe-container-10720" class="wprm-recipe-container" data-recipe-id="10720" data-servings="0"><div class="wprm-recipe wprm-recipe-template-chic-wtih-color-changes"><div class="wprm-container-float-right">
    
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Sauteed Ramps with White Beans on Toast</h2>
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="422" height="778" src="https://morgantownmag.com/wp-content/uploads/ramps4-1.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://morgantownmag.com/wp-content/uploads/ramps4-1.jpg 422w, https://morgantownmag.com/wp-content/uploads/ramps4-1-163x300.jpg 163w, https://morgantownmag.com/wp-content/uploads/ramps4-1-81x150.jpg 81w" sizes="(max-width: 422px) 100vw, 422px" /></div>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://morgantownmag.com/wprm_print/recipe/10720" style="color: #ffffff;background-color: #336699;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10720" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;media=https%3A%2F%2Fmorgantownmag.com%2Fwp-content%2Fuploads%2Framps4-1.jpg&#038;description=Sauteed+Ramps+with+White+Beans+on+Toast&#038;is_video=false" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" data-recipe="10720" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10720-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10720" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">ounces</span>&#32;<span class="wprm-recipe-ingredient-name">ramps diced</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">olive oil plus more to taste</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Juice from 1 lemon</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">cooked white beans</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">parsley chopped</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Salt to taste</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Black pepper to taste</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">slices</span>&#32;<span class="wprm-recipe-ingredient-name">toast</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10720-instructions-container wprm-block-text-normal" data-recipe="10720"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10720-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Heat olive oil in large pan over low heat. Add ramps and sweat them for 5 minutes.</div></li><li id="wprm-recipe-10720-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Over medium-high heat, add lemon juice. Stir and scrape brown bits from the bottom of the pan.</div></li><li id="wprm-recipe-10720-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add white beans and cook for 2 minutes, or until heated through. Add parsley and season with salt and pepper.</div></li><li id="wprm-recipe-10720-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Serve warmed beans on toast of your choice. Drizzle with olive oil to taste. Leftover beans can also be served over risotto or grits.</div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>

<div id="wprm-recipe-container-10724" class="wprm-recipe-container" data-recipe-id="10724" data-servings="0"><div class="wprm-recipe wprm-recipe-template-chic-wtih-color-changes"><div class="wprm-container-float-right">
    
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Grilled Asparagus with Ramp Dressing</h2>
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="366" height="386" src="https://morgantownmag.com/wp-content/uploads/ramps5-1.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://morgantownmag.com/wp-content/uploads/ramps5-1.jpg 366w, https://morgantownmag.com/wp-content/uploads/ramps5-1-284x300.jpg 284w, https://morgantownmag.com/wp-content/uploads/ramps5-1-142x150.jpg 142w" sizes="(max-width: 366px) 100vw, 366px" /></div>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://morgantownmag.com/wprm_print/recipe/10724" style="color: #ffffff;background-color: #336699;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10724" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;media=https%3A%2F%2Fmorgantownmag.com%2Fwp-content%2Fuploads%2Framps5-1.jpg&#038;description=Grilled+Asparagus+with+Ramp+Dressing&#038;is_video=false" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" data-recipe="10724" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10724-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10724" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name">bunch ramps coarsely chopped</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-name">lemon juice and zest</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">olive oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Salt and pepper to taste</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">grilled asparagus</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name">bunch green asparagus</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Olive oil for brushing</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name">burrata or mozzarella cheese balls patted dry</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10724-instructions-container wprm-block-text-normal" data-recipe="10724"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10724-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Puree ramps and olive oil in blender until fully combined—the oil should look green. Season with lemon juice and zest, salt, and pepper.</div></li><li id="wprm-recipe-10724-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Trim asparagus and brush with olive oil. Roast asparagus over grill or griddle pan until tender, about 2 minutes per side.</div></li><li id="wprm-recipe-10724-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Remove asparagus from heat and cut into bite-sized slices. Arrange asparagus on a plate. Top with burrata or mozzarella cheese, and drizzle with the ramp dressing.</div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>

<div id="wprm-recipe-container-10727" class="wprm-recipe-container" data-recipe-id="10727" data-servings="0"><div class="wprm-recipe wprm-recipe-template-chic-wtih-color-changes"><div class="wprm-container-float-right">
    
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Creamed Ramps</h2>
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="364" height="371" src="https://morgantownmag.com/wp-content/uploads/ramps6-1.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://morgantownmag.com/wp-content/uploads/ramps6-1.jpg 364w, https://morgantownmag.com/wp-content/uploads/ramps6-1-294x300.jpg 294w, https://morgantownmag.com/wp-content/uploads/ramps6-1-147x150.jpg 147w" sizes="(max-width: 364px) 100vw, 364px" /></div>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://morgantownmag.com/wprm_print/recipe/10727" style="color: #ffffff;background-color: #336699;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10727" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring%2F&#038;media=https%3A%2F%2Fmorgantownmag.com%2Fwp-content%2Fuploads%2Framps6-1.jpg&#038;description=Creamed+Ramps&#038;is_video=false" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" data-recipe="10727" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10727-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10727" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">unsalted butter</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">all-purpose flour</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">milk</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">heavy cream</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">ounces</span>&#32;<span class="wprm-recipe-ingredient-name">ramps</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">ounces</span>&#32;<span class="wprm-recipe-ingredient-name">baby spinach chopped</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">grated parmesan cheese</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10727-instructions-container wprm-block-text-normal" data-recipe="10727"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10727-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Melt butter in pot over medium heat. Add flour and cook, stirring for 2 minutes. Gradually whisk in milk until mixed well.</div></li><li id="wprm-recipe-10727-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add cream, ramps, baby spinach, and parmesan cheese. Stir to combine. Cook briefly until ramps are soft. Serve as is or spoon over toast.</div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>


<p></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/ramping-up-for-spring/" data-size="small" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></p><div class="g g-4"><div class="g-single a-173"><br><br><center><a class="gofollow" data-track="MTczLDQsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_block_21_FINAL.jpg" width="300" height="250"/></a><br><br></center></br></div></div></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap"><h3 class="widgettitle widget-title">Please share, follow &#038; like us :)</h3>
		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/ramping-up-for-spring" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Framping-up-for-spring' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/ramping-up-for-spring' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></section>
<section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate"><div class="widget-wrap"><div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2099251"></script></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://morgantownmag.com/your-vaccine-may-come-sooner-than-you-think/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Your Vaccine May Come Sooner Than You Think</span></a></div><div class="pagination-next alignright"><a href="https://morgantownmag.com/arts-walk-is-back/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Arts Walk is Back! &#xBB;</span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ramping-up-for-spring/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-comment-rating-339679458">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-339679458" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="mks_author_widget-2" class="widget mks_author_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Author</h3>

	<img src="https://morgantownmag.com/wp-content/wphb-cache/gravatar/a2a/a2ac00c9be1576646cafd882935ec42cx115.jpg" width="115" height="115" alt="Avatar" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 photo avatar-default" />	
  <h3>Morgantown Magazine Staff</h3>
		<p>Morgantown magazine, published by New South Media, Inc., is the premier lifestyle magazine that celebrates West Virginia’s fastest growing city—home to West Virginia University. From neighborhoods to music to food to football, we will keep you in the know about what’s going on, who’s doing what, and where you need to be. Whether you are relocating, a lifelong native, or an incoming freshman to WVU, Morgantown is your go-to resource.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://morgantownmag.com/author/admin/" class="mks_author_link">View all posts</a></div>

</div></section>
<section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-189 c-1"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-180 c-2"><a class="gofollow" data-track="MTgwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_block_v2.jpg" width="300" height="250"/></a></div><div class="g-dyn a-162 c-3"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div><div class="g-dyn a-88 c-4"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-164 c-5"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-173 c-7"><a class="gofollow" data-track="MTczLDEsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_block_21_FINAL.jpg" width="300" height="250"/></a></div><div class="g-dyn a-191 c-8"><a class="gofollow" data-track="MTkxLDEsMSw2MA==" href="https://morgantownmag.com/2021-college-hoops-challenge/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/2021 College Hoops 300x250.png" width="300" height="250"/></a></div><div class="g-dyn a-50 c-9"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-183 c-10"><a class="gofollow" data-track="MTgzLDEsMSw2MA==" href="https://millsgrouponline.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250 - black.jpg" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-40" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-183 c-1"><a class="gofollow" data-track="MTgzLDEsMSw2MA==" href="https://millsgrouponline.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250 - black.jpg" width="300" height="250"/></a></div><div class="g-dyn a-164 c-2"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-186 c-3"><a class="gofollow" data-track="MTg2LDEsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Pro_Performance_Dual_Membership_Ad_(Block).png" width="300" height="250"/></a></div><div class="g-dyn a-171 c-4"><a class="gofollow" data-track="MTcxLDEsMSw2MA==" href="https://compass-realtygroup.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Compass_almost heaven 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-5"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-191 c-6"><a class="gofollow" data-track="MTkxLDEsMSw2MA==" href="https://morgantownmag.com/2021-college-hoops-challenge/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/2021 College Hoops 300x250.png" width="300" height="250"/></a></div><div class="g-dyn a-168 c-7"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-180 c-8"><a class="gofollow" data-track="MTgwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_block_v2.jpg" width="300" height="250"/></a></div><div class="g-dyn a-88 c-9"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-173 c-10"><a class="gofollow" data-track="MTczLDEsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_block_21_FINAL.jpg" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-41" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-89 c-1"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div><div class="g-dyn a-49 c-2"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-184 c-3"><a class="gofollow" data-track="MTg0LDIsMSw2MA==" href="https://millsgrouponline.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x600 - black.jpg" width="300" height="600"/></a></div><div class="g-dyn a-161 c-4"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-172 c-5"><a class="gofollow" data-track="MTcyLDIsMSw2MA==" href="https://compass-realtygroup.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Compass_almost heaven 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-175 c-6"><a class="gofollow" data-track="MTc1LDIsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_skyscraper_21_FINAL.jpg" width="300" height="600"/></a></div><div class="g-dyn a-170 c-7"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-53 c-8"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-181 c-9"><a class="gofollow" data-track="MTgxLDIsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_skyscraper_v2.jpg" width="300" height="600"/></a></div><div class="g-dyn a-187 c-10"><a class="gofollow" data-track="MTg3LDIsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Pro_Performance_Dual_Membership_Ad_(Skyscraper).png" width="300" height="600"/></a></div></div></div></section>
<section id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-173 c-1"><a class="gofollow" data-track="MTczLDEsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_block_21_FINAL.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-180 c-3"><a class="gofollow" data-track="MTgwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_block_v2.jpg" width="300" height="250"/></a></div><div class="g-dyn a-171 c-4"><a class="gofollow" data-track="MTcxLDEsMSw2MA==" href="https://compass-realtygroup.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Compass_almost heaven 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-189 c-5"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-47 c-6"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-162 c-7"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div><div class="g-dyn a-88 c-8"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-168 c-9"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-183 c-10"><a class="gofollow" data-track="MTgzLDEsMSw2MA==" href="https://millsgrouponline.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250 - black.jpg" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-175 c-1"><a class="gofollow" data-track="MTc1LDIsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_skyscraper_21_FINAL.jpg" width="300" height="600"/></a></div><div class="g-dyn a-184 c-2"><a class="gofollow" data-track="MTg0LDIsMSw2MA==" href="https://millsgrouponline.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x600 - black.jpg" width="300" height="600"/></a></div><div class="g-dyn a-170 c-3"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-161 c-4"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-53 c-5"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-187 c-6"><a class="gofollow" data-track="MTg3LDIsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Pro_Performance_Dual_Membership_Ad_(Skyscraper).png" width="300" height="600"/></a></div><div class="g-dyn a-49 c-7"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-172 c-8"><a class="gofollow" data-track="MTcyLDIsMSw2MA==" href="https://compass-realtygroup.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Compass_almost heaven 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-181 c-9"><a class="gofollow" data-track="MTgxLDIsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_skyscraper_v2.jpg" width="300" height="600"/></a></div><div class="g-dyn a-89 c-10"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div></div></div></section>
</aside></div></div><div class="site-wide-cta widget-area"><div class="wrap"><section id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-6"><div class="g-dyn a-190 c-1"><center><a class="gofollow" data-track="MTkwLDYsMSw2MA==" href="https://morgantownmag.com/2021-college-hoops-challenge/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/2021 College Hoops 970x250.png" width="970" height="250"/></a></center></div><div class="g-dyn a-174 c-2"><center><a class="gofollow" data-track="MTc0LDYsMSw2MA==" href="https://hillcrestveterinaryclinic.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Hillcrest_billboard21_FINAL.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-182 c-3"><center><a class="gofollow" data-track="MTgyLDYsMSw2MA==" href="https://wvweddingsmagazine.com/marriage-madness-photo-contest/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MarriageMaddness_billboard_v2.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-169 c-4"><center><a class="gofollow" data-track="MTY5LDYsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_billboard_1b.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-48 c-5"><center><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></a></center></div></div></div></section>
</div></div><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu"><li id="menu-item-7061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7061"><a href="http://newsouthmedia.com/"><span >About Us</span></a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7062"><a href="http://newsouthmedia.com/advertise"><span >Advertise</span></a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7063"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7064"><a href="http://newsouthmedia.com/employment-2/"><span >Employment</span></a></li>
<li id="menu-item-7065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7065"><a href="http://newsouthmedia.com/faqs/"><span >FAQ&#8217;s</span></a></li>
<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
<li id="menu-item-7067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7067"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a></li>
</ul></nav><div class="widget-below-footer widget-area"><section id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget"><div class="widget-wrap">
<div id="sb_instagram" class="sbi sbi_col_9  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400636578486#9" data-res="thumb" data-cols="9" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;9&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="10711">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975053396364662" data-date="1616097753">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMkqE0FHBPV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/161303164_910272129732099_9070864249829117451_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Pra6ZcNomVwAX-QhvOT&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3e6e899baf2ac6c7325eb79da023d4ff&#038;oe=6079FAA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/161303164_910272129732099_9070864249829117451_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pra6ZcNomVwAX-QhvOT&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3e6e899baf2ac6c7325eb79da023d4ff&amp;oe=6079FAA1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/161303164_910272129732099_9070864249829117451_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pra6ZcNomVwAX-QhvOT&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3e6e899baf2ac6c7325eb79da023d4ff&amp;oe=6079FAA1&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/161303164_910272129732099_9070864249829117451_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/161303164_910272129732099_9070864249829117451_nfull.jpg&quot;}">
            <span class="sbi-screenreader">The state Supreme Court has breathed new life into</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The state Supreme Court has breathed new life into a Mon County charter school bid.

A Mon County charter school could open as early as fall 2022. Read the full story now. Link in bio!

 ✒️: Illustration by Carla Witt Ford

#MorgantownMag #MorgantownLowdown #WV #Morgantown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18098678920226046" data-date="1616013036">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMiIejRHFkW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/161447294_1351823741860576_2042300142333261033_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wgIqLBybpPAAX-UzjKU&#038;_nc_oc=AQnl_gWxf2IJgddh0d7T9NMRlVVe3KgHskzBpGhW4JqlNLnGlA2poeBdquhTdR4Aj7c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3257c0d2397c32a3bb6d9384256fb3d4&#038;oe=607A5F54" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/161447294_1351823741860576_2042300142333261033_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wgIqLBybpPAAX-UzjKU&amp;_nc_oc=AQnl_gWxf2IJgddh0d7T9NMRlVVe3KgHskzBpGhW4JqlNLnGlA2poeBdquhTdR4Aj7c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3257c0d2397c32a3bb6d9384256fb3d4&amp;oe=607A5F54&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/161447294_1351823741860576_2042300142333261033_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wgIqLBybpPAAX-UzjKU&amp;_nc_oc=AQnl_gWxf2IJgddh0d7T9NMRlVVe3KgHskzBpGhW4JqlNLnGlA2poeBdquhTdR4Aj7c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3257c0d2397c32a3bb6d9384256fb3d4&amp;oe=607A5F54&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/161447294_1351823741860576_2042300142333261033_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/161447294_1351823741860576_2042300142333261033_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Today we celebrated St. Patrick&#039;s Day with cupcake</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we celebrated St. Patrick&#039;s Day with cupcakes from @thecupcakerie

They were delicious as always! Especially the Irish Car Bomb! Yum! ❤️

#MorgantownMag #Morgantown #YUM #foodie #cupcakesofIG">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17864465762429067" data-date="1616005844">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMh6wmxHqPl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/160802449_266033078523212_1666297342874416054_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UVsqESGabGIAX8UTrlT&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=5c18bf03642e123be0800c5d96d0c27a&#038;oe=607AE139" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160802449_266033078523212_1666297342874416054_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UVsqESGabGIAX8UTrlT&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=5c18bf03642e123be0800c5d96d0c27a&amp;oe=607AE139&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160802449_266033078523212_1666297342874416054_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UVsqESGabGIAX8UTrlT&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=5c18bf03642e123be0800c5d96d0c27a&amp;oe=607AE139&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160802449_266033078523212_1666297342874416054_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160802449_266033078523212_1666297342874416054_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Instagram post 17864465762429067</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Instagram post 17864465762429067">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888774027011455" data-date="1615924951">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMfgerznLj8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/160817291_186050573059639_3803155406231245473_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xjyQbLQmRrQAX-KS3uJ&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1a197e0f53d5f1cb5ea750f0b3993d13&#038;oe=60792285" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160817291_186050573059639_3803155406231245473_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xjyQbLQmRrQAX-KS3uJ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1a197e0f53d5f1cb5ea750f0b3993d13&amp;oe=60792285&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160817291_186050573059639_3803155406231245473_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xjyQbLQmRrQAX-KS3uJ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1a197e0f53d5f1cb5ea750f0b3993d13&amp;oe=60792285&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160817291_186050573059639_3803155406231245473_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160817291_186050573059639_3803155406231245473_nfull.jpg&quot;}">
            <span class="sbi-screenreader">How far are you taking WVU Men&#039;s Basketball in thi</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How far are you taking WVU Men&#039;s Basketball in this year&#039;s tournament? Join us for our 2021 College Hoops Challenge and make your picks to win great prizes from Loving WV, Home Grown Pizza, and more! Make your picks before the first game starts on March 19. Link in bio.

 #collegehoops #wvu #prizes #basketball #Morgantownmag #MorgantownMagazine #WVUBasketball #bracketology #lovingwv #homegrownpizza">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844312848554222" data-date="1615915838">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMfPGbrnEFO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/160685402_432856221308573_4456527744733416534_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NW00Tc25SNsAX9T6Bq1&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=aef942bdf865b0664d09ed9a411b4c9d&#038;oe=607A0BC2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160685402_432856221308573_4456527744733416534_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NW00Tc25SNsAX9T6Bq1&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=aef942bdf865b0664d09ed9a411b4c9d&amp;oe=607A0BC2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/160685402_432856221308573_4456527744733416534_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NW00Tc25SNsAX9T6Bq1&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=aef942bdf865b0664d09ed9a411b4c9d&amp;oe=607A0BC2&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160685402_432856221308573_4456527744733416534_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160685402_432856221308573_4456527744733416534_nfull.jpg&quot;}">
            <span class="sbi-screenreader">The philosophy behind the placement of these climb</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The philosophy behind the placement of these climbing holds will surprise you.

Read the full story now. Link in bio!

#MorgantownMag #MorgantownLowdown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18200571886005918" data-date="1615814036">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMcM7rznkbE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/160034664_1367386940292161_8834854830441292402_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MuqgpeBKiq4AX9aUuyO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=6c19ccf681cebe6e30cf947f87ccd467&#038;oe=607B768E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/160034664_1367386940292161_8834854830441292402_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MuqgpeBKiq4AX9aUuyO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=6c19ccf681cebe6e30cf947f87ccd467&amp;oe=607B768E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/160034664_1367386940292161_8834854830441292402_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MuqgpeBKiq4AX9aUuyO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=6c19ccf681cebe6e30cf947f87ccd467&amp;oe=607B768E&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160034664_1367386940292161_8834854830441292402_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/160034664_1367386940292161_8834854830441292402_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Instagram it? Or just dig in? ⠀
⠀
If you haven</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Instagram it? Or just dig in? ⠀
⠀
If you haven’t already given up on your New Year’s resolution, Kelly’s Cupcakes and Confections may be your downfall. ⠀
⠀
Read the full story now. Link in bio! ⠀
⠀
#MorgantownMag #MorgantownLowdown #YUM">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886978839007651" data-date="1615577421">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMVJnqWHHHc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/159146466_880537319461849_6876683423159494405_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZEfXir2AFlcAX8hGlNv&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a70a344aad4dea177981f76117da57cc&#038;oe=6079BE57" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159146466_880537319461849_6876683423159494405_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEfXir2AFlcAX8hGlNv&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a70a344aad4dea177981f76117da57cc&amp;oe=6079BE57&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159146466_880537319461849_6876683423159494405_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEfXir2AFlcAX8hGlNv&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a70a344aad4dea177981f76117da57cc&amp;oe=6079BE57&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/159146466_880537319461849_6876683423159494405_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/159146466_880537319461849_6876683423159494405_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Morgantown magazine&#039;s executive editor received he</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morgantown magazine&#039;s executive editor received her first COVID shot. Read how it went now. Link in bio!

#MorgantownLowdown #MorgantownMag">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911046173641066" data-date="1615496557">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMSvYphnnie/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/158866954_3633399813425899_2493637046134381683_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=md9Bgm5l0oQAX_J1JoV&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=219cd27fc0b6651f3fec965acf5efa9f&#038;oe=607AA625" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/158866954_3633399813425899_2493637046134381683_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=md9Bgm5l0oQAX_J1JoV&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=219cd27fc0b6651f3fec965acf5efa9f&amp;oe=607AA625&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/158866954_3633399813425899_2493637046134381683_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=md9Bgm5l0oQAX_J1JoV&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=219cd27fc0b6651f3fec965acf5efa9f&amp;oe=607AA625&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/158866954_3633399813425899_2493637046134381683_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/158866954_3633399813425899_2493637046134381683_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Will it be safe to swim in Cheat Lake this summer?</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Will it be safe to swim in Cheat Lake this summer? A mine blowout sends acid mine drainage down the Cheat. Again.

Get the full story now. Link in bio!

#MorgantownLowdown #MorgantownMag #CheatRiver">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849904422525886" data-date="1615404616">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMQABa7HPqb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/159528784_184066633240158_2830164401673528289_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UEWl1yZj_pkAX_rfb_7&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a5a3f305cdbe82c92c44ab8cad4388eb&#038;oe=607B1914" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159528784_184066633240158_2830164401673528289_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEWl1yZj_pkAX_rfb_7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a5a3f305cdbe82c92c44ab8cad4388eb&amp;oe=607B1914&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159528784_184066633240158_2830164401673528289_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEWl1yZj_pkAX_rfb_7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a5a3f305cdbe82c92c44ab8cad4388eb&amp;oe=607B1914&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159528784_184066633240158_2830164401673528289_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEWl1yZj_pkAX_rfb_7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a5a3f305cdbe82c92c44ab8cad4388eb&amp;oe=607B1914&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/159528784_184066633240158_2830164401673528289_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEWl1yZj_pkAX_rfb_7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a5a3f305cdbe82c92c44ab8cad4388eb&amp;oe=607B1914&quot;}">
            <span class="sbi-screenreader">Check out Morgantown’s newest Italian deli and m</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out Morgantown’s newest Italian deli and market, opening soon in Suncrest Towne Centre.

Read the full story now. Link in bio!

#MorgantownLowdown #MorgantownMag">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400636578486#9" data-resized="{&quot;17975053396364662&quot;:{&quot;id&quot;:&quot;161303164_910272129732099_9070864249829117451_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18098678920226046&quot;:{&quot;id&quot;:&quot;161447294_1351823741860576_2042300142333261033_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17864465762429067&quot;:{&quot;id&quot;:&quot;160802449_266033078523212_1666297342874416054_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888774027011455&quot;:{&quot;id&quot;:&quot;160817291_186050573059639_3803155406231245473_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17844312848554222&quot;:{&quot;id&quot;:&quot;160685402_432856221308573_4456527744733416534_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17887928210040505&quot;:{&quot;id&quot;:&quot;161324597_921131245344976_983585350714758399_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200571886005918&quot;:{&quot;id&quot;:&quot;160034664_1367386940292161_8834854830441292402_n&quot;,&quot;ratio&quot;:&quot;1.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17886978839007651&quot;:{&quot;id&quot;:&quot;159146466_880537319461849_6876683423159494405_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911046173641066&quot;:{&quot;id&quot;:&quot;158866954_3633399813425899_2493637046134381683_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></section>
</div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://restored316designs.com/themes">Captivating Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://morgantownmag.com/wp-login.php">Log in</a></p></div></footer></div>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-radius: 0px; color: #3a4974 !important; border: 0px #FFFFFF solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-color: #FFFFFF !important; color: #333333 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #FFFFFF !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://morgantownmag.com/wp-content/plugins/wp-recipe-maker/dist/public-modern.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.9.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-masonry.js?ver=2.9.0' id='coblocks-masonry-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=2.9.0' id='coblocks-flickity-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-accordion-carousel.js?ver=2.9.0' id='coblocks-accordion-carousel-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=2.9.0' id='coblocks-slick-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-slick-initializer-front.js?ver=2.9.0' id='coblocks-slick-initializer-front-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=2.9.0' id='coblocks-events-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.9.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/jquery.matchHeight-min.js?ver=1.0.0' id='match-height-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/matchheight-init.js?ver=1.0.0' id='match-height-init-js'></script>
<script type='text/javascript' id='captivating-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/responsive-menus.min.js?ver=1.0.1' id='captivating-responsive-menu-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/morgantownmag.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#343434","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"10711","home_url":"https:\/\/morgantownmag.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","nonce":"781ae3c9cc","api_nonce":"4c2a349d47","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=7.1.2' id='wprm-public-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.2' id='sb_instagram_scripts-js'></script>
<style type="text/css">.wprm-recipe-template-chic-wtih-color-changes {
    margin: 20px auto;
    background-color: #ffffff; /*wprm_background type=color*/
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 950px; /*wprm_max_width type=size*/
}
.wprm-recipe-template-chic-wtih-color-changes a {
    color: #4f81c4; /*wprm_link type=color*/
}
.wprm-recipe-template-chic-wtih-color-changes p, .wprm-recipe-template-chic-wtih-color-changes li {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.rtl .wprm-recipe-template-chic-wtih-color-changes li {
    margin: 0 32px 0 0 !important;
}
.wprm-recipe-template-chic-wtih-color-changes ol, .wprm-recipe-template-chic-wtih-color-changes ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-chic-wtih-color-changes br {
    display: none;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-recipe-name,
.wprm-recipe-template-chic-wtih-color-changes .wprm-recipe-header {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_header_font_family type=font*/
    color: #212121; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h1,
.wprm-recipe-template-chic-wtih-color-changes h2,
.wprm-recipe-template-chic-wtih-color-changes h3,
.wprm-recipe-template-chic-wtih-color-changes h4,
.wprm-recipe-template-chic-wtih-color-changes h5,
.wprm-recipe-template-chic-wtih-color-changes h6 {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_header_font_family type=font*/
    color: #212121; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-chic-wtih-color-changes h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-chic-wtih-color-changes h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-chic-wtih-color-changes {
    font-size: 1em; /*wprm_main_font_size type=font_size*/
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #E0E0E0; /*wprm_border type=color*/
    padding: 10px;
    background-color: #ffffff; /*wprm_background type=color*/
    max-width: 950px; /*wprm_max_width type=size*/
}
.wprm-recipe-template-chic-wtih-color-changes a {
    color: #4f81c4; /*wprm_link type=color*/
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-recipe-name {
    line-height: 1.3em;
    font-weight: bold;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-template-chic-buttons {
	clear: both;
    font-size: 0.9em;
    text-align: center;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-template-chic-buttons .wprm-recipe-icon {
    margin-right: 5px;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-recipe-header {
	margin-bottom: 0.5em !important;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-nutrition-label-container {
	font-size: 0.9em;
}
.wprm-recipe-template-chic-wtih-color-changes .wprm-call-to-action {
	border-radius: 3px;
}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 15000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 15000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":10711,"object_key":"post","object_type":"post","term_ids":[6,3,435,208,11,424,705,178,704,706,707]};</script>
		</body></html>
