<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '4e682bf9d1a7cab2f825066620aa6dad65f128488280564a0c2a8771114660c9' );            });</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Go Where the Vegans Go - Morgantown magazine</title>
	<link rel="canonical" href="https://morgantownmag.com/go-where-the-vegans-go/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Go Where the Vegans Go - Morgantown magazine" />
	<meta property="og:description" content="Morgantown has an eclectic collection of restaurants perfect for even the most restrictive diners." />
	<meta property="og:url" content="https://morgantownmag.com/go-where-the-vegans-go/" />
	<meta property="og:site_name" content="Morgantown magazine" />
	<meta property="article:published_time" content="2021-07-14T18:51:46+00:00" />
	<meta property="article:modified_time" content="2021-07-14T18:51:53+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe.jpeg" />
	<meta property="og:image:width" content="1050" />
	<meta property="og:image:height" content="1050" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Holly Leleux-Thubron" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://morgantownmag.com/#website","url":"https://morgantownmag.com/","name":"Morgantown magazine","description":"From the Publishers of WV Living","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://morgantownmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/go-where-the-vegans-go/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe.jpeg?time=1626331077","contentUrl":"https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe.jpeg?time=1626331077","width":1050,"height":1050},{"@type":"WebPage","@id":"https://morgantownmag.com/go-where-the-vegans-go/#webpage","url":"https://morgantownmag.com/go-where-the-vegans-go/","name":"Go Where the Vegans Go - Morgantown magazine","isPartOf":{"@id":"https://morgantownmag.com/#website"},"primaryImageOfPage":{"@id":"https://morgantownmag.com/go-where-the-vegans-go/#primaryimage"},"datePublished":"2021-07-14T18:51:46+00:00","dateModified":"2021-07-14T18:51:53+00:00","author":{"@id":"https://morgantownmag.com/#/schema/person/596363a288af87849874f2d2e2b0c9b6"},"breadcrumb":{"@id":"https://morgantownmag.com/go-where-the-vegans-go/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morgantownmag.com/go-where-the-vegans-go/"]}]},{"@type":"BreadcrumbList","@id":"https://morgantownmag.com/go-where-the-vegans-go/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://morgantownmag.com/"},{"@type":"ListItem","position":2,"name":"Go Where the Vegans Go"}]},{"@type":"Person","@id":"https://morgantownmag.com/#/schema/person/596363a288af87849874f2d2e2b0c9b6","name":"Holly Leleux-Thubron","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/#personlogo","inLanguage":"en-US","url":"https://morgantownmag.com/wp-content/wphb-cache/gravatar/5f2/5f2e0ef55b56bbc7843996ff8ff0f2c5x96.jpg","contentUrl":"https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/wphb-cache/gravatar/5f2/5f2e0ef55b56bbc7843996ff8ff0f2c5x96.jpg","caption":"Holly Leleux-Thubron"},"description":"Holly is the managing editor for all magazines created by New South Media. She has more than 15 years of professional writing experience and when she isn\u2019t working on the next issue, she\u2019s finding adventure with her husband, Stephen, and teenage daughters: Isabel and Eve.","url":"https://morgantownmag.com/author/holly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Go Where the Vegans Go Comments Feed" href="https://morgantownmag.com/go-where-the-vegans-go/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145931374-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145931374-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-145931374-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/81p.cc5.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1626331077"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/morgantownmag.com/dfff69b2-b5be-4b59-bec7-0dcee2458026.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>


		body,
		.entry-title a,
		.sidebar .widget-title a,
		.widget-title,
		h1, h2, h3, h4, h5, h6,
		.site-title a,
		.site-title a:hover,
		.genesis-nav-menu a {
			color: #000000;
		}
		
		.slick-arrow {
			color: #000000 !important;
		}
		
		*::-moz-placeholder {
			color: #000000;
		}
			
		

		a,
		.entry-title a:hover,
		.genesis-nav-menu a:hover, 
		.genesis-nav-menu .current-menu-item > a,
		.single-post .entry-content h1, .page .entry-content h1,
		.single-post article h3, .page article h3,
		.single-post article h4, .page article h4,
		.archive-pagination li a,
		.woocommerce .product-title:hover {
			color: #00c0ce;
		}
		
		.archive-pagination .active a,
		.archive-pagination li a:hover,
		a.wprm-jump-to-recipe-shortcode {
			border-color: #00c0ce;
		}
		
		.woocommerce .woocommerce-message,
		.woocommerce .woocommerce-info {
			border-top-color: #00c0ce !important;
		}
		
		.woocommerce .woocommerce-message::before,
		.woocommerce .woocommerce-info::before,
		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce ul.products li.product .price,
		.woocommerce form .form-row .required,
		.ninja-forms-req-symbol,
		.nf-error-msg,
		.slick-arrow:hover {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			border-color: #00c0ce !important;
		}
		
		

		a:hover {
			color: #000000;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			color: #000000 !important;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			border-color: #000000 !important;
		}
		
		a.wprm-jump-to-recipe-shortcode:hover {
			border-color: #000000;
		}
		
		
		

		button, input[type="button"],
		input[type="reset"],
		input[type="submit"], .button,
		.site-wide-cta .enews-widget input[type="submit"],
		.announcement-widget .enews-widget input[type="submit"],
		div.ck_form .ck_subscribe_button,
		.woocommerce .announcement-widget .button {
			border-color: #000000;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			background-color: #00c0ce;
		}
		
		.woocommerce span.onsale {
			background-color: #00c0ce !important;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			border-color: #00c0ce;
		}
		
		

		.announcement-widget {
			color: #000000;
		}
		

		.sidebar .enews-widget,
		.category-index .widget_categories,
		div.ck_form,
		div.ck_form.ck_vertical,
		.category-index .widget_categories .widget-title,
		.category-index ul li a,
		.sidebar-primary .enews-widget .widgettitle,
		div.ck_form_content h3, div.ck_label,
		.author-box {
			color: #000000;
		}
		
		

		.site-wide-cta p {
			color: #000000;
		}
		
		

		.site-footer,
		.site-footer a,
		.genesis-nav-menu .sub-menu a {
			color: #000000;
		}
		

		a.more-link {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		

		.more-from-category a,
		.posts-link a {
			color: #ffbb00;
			border-color: #ffbb00;
		}

		

		.content .widget:nth-of-type(3n+2) .more-from-category a,
		.content .widget:nth-of-type(3n+2) .posts-link a {
			color: #f40030;
			border-color: #f40030;
		}
		
		

		.content .widget:nth-of-type(3n+3) .more-from-category a,
		.content .widget:nth-of-type(3n+3) .posts-link a {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/morgantownmag.com/4fa5a34b-04f1-496f-8e97-b4ba036bd55c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://hb.wpmucdn.com/morgantownmag.com/66626f9b-9713-4538-9ae4-7d51a5544386.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i%7CPlayfair+Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/morgantownmag.com/904496f0-9858-409a-a851-00349df481ec.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://hb.wpmucdn.com/morgantownmag.com/c80d1249-f712-4960-bfcb-dba78519ac7d.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/2ebfe299-cc50-4262-a404-ca4b12749f4c.js' id='wphb-4-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"88f33f9108","_rest_nonce":"888a1cd03b","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/morgantownmag.com\/wp-json\/","_apbct_ajax_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/3e7a59a7d0c30e7e4dbe0af21ce3bade.gif","data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.8&#038;ver=5.159.8&#038;time=1626331077' id='ct_public-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/morgantownmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/c72e286c-f70a-49f3-a80a-c0ef8c22bf95.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["morgantownmag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-150840152-1", {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"});
</script>
<link rel="https://api.w.org/" href="https://morgantownmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morgantownmag.com/wp-json/wp/v2/posts/16137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-includes/wlwmanifest.xml?time=1626331077" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://morgantownmag.com/?p=16137' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fgo-where-the-vegans-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fgo-where-the-vegans-go%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:10px;  }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-8 { min-width:10px; max-width:960px; margin: 0 auto; }
	.b-8 { margin:10px; }
	.g-9 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.36.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><meta property="fb:app_id" content="56477166918"><meta property="fb:admins" content="190674833">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type="text/css">.site-title a { background: url(https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/2017/07/motownmag-logo.jpg) no-repeat !important; }</style>
<link rel="amphtml" href="https://morgantownmag.com/go-where-the-vegans-go/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1271935541116690","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.home-carousel .title {
text-align: center;
}
.home-above-content .entry-title, .home-below-content .entry-title {
text-align: center;
}
.front-page .entry-header .entry-meta {
display: none;
}
p.custom-indent { 
text-indent:60px;
} 		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-16137 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77TVFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
new VisitorLog(1355);
</script>
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><div class="announcement-widget widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Love what you're seeing? Get the weekly newsletter. <a class="button" href="https://morgantownmag.com/subscribe-to-newsletters//">Subscribe Today!</a></div></div></section>
</div></div><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7051"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7077"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe to the  Magazine</span></a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="https://morgantownmag.com/subscribe-to-newsletters/"><span >Newsletter Sign-Ups</span></a></li>
</ul>
</li>
<li id="menu-item-7052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7052"><a href="https://wvlivingcollection.com/"><span >Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
</ul>
</li>
<li id="menu-item-7081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7081"><a href="https://morgantownmag.com/digital-issues/"><span >Digital Issues</span></a></li>
<li id="menu-item-7082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7082"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://morgantownmag.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search . . ."><input class="search-form-submit" type="submit" value="Search"><meta content="https://morgantownmag.com/?s={s}"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/newsouthmedia/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://morgantownmag.com/">Morgantown magazine</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://morgantownmag.com/category/newsandissues/"><span >News + Issues</span></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://morgantownmag.com/category/eat-drink/"><span >Eat + Drink</span></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://morgantownmag.com/category/people-places/"><span >People + Places</span></a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://morgantownmag.com/category/culture/"><span >Culture</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://morgantownmag.com/category/shopping/"><span >Shopping</span></a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5746"><a href="https://morgantownmag.com/bom/"><span >Best of Morgantown</span></a>
<ul class="sub-menu">
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14848"><a href="https://morgantownmag.com/category/best-of-morgantown/bom21/"><span >BOM21</span></a>
	<ul class="sub-menu">
		<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8089"><a href="https://morgantownmag.com/best-of-morgantown-2021/"><span >BOM21 Ballot</span></a></li>
		<li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000"><a href="https://morgantownmag.com/bom21-video/"><span >BOM21 Video</span></a></li>
		<li id="menu-item-8572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8572"><a href="https://morgantownmag.com/bom21-restaurant-week/"><span >BOM21 Restaurant Week</span></a></li>
	</ul>
</li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://morgantownmag.com/category/best-of-morgantown/bom20/"><span >BOM20</span></a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5595"><a href="https://morgantownmag.com/category/best-of-morgantown/bom19/"><span >BOM19</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://morgantownmag.com/category/best-of-morgantown/bom18/"><span >BOM18</span></a></li>
	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://morgantownmag.com/bom-faqs/"><span >BOM FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7813"><a href="https://morgantownmag.com/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7814"><a href="https://morgantownmag.com/events/"><span >Community Calendar</span></a></li>
	<li id="menu-item-7351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7351"><a href="https://morgantownmag.com/motownlowdown/"><span >Lowdown Events</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-16137 post type-post status-publish format-standard has-post-thumbnail category-eat-drink category-morgantown-lowdown tag-black-bear-burritos tag-chaang-thai tag-dining-out tag-eat-drink tag-eat-drink-2 tag-food tag-fresh-mint-indian-grill tag-get-fit-juices-and-shakes tag-istanbul-restaurant tag-restaurants tag-river-birch-cafe tag-ta-khrai-thai-cafe tag-terra-cafe tag-tks-fruity-produce-and-bubble-tea tag-vegan tag-vegetarian entry" aria-label="Go Where the Vegans Go"><header class="entry-header"><p class="entry-meta"><time class="entry-time">July 14, 2021</time> &middot; <span class="entry-comments-link"><a href="https://morgantownmag.com/go-where-the-vegans-go/#respond">Leave a Comment</a></span></p><h1 class="entry-title">Go Where the Vegans Go</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://morgantownmag.com/category/eat-drink/" rel="category tag">Eat + Drink</a>&middot; <a href="https://morgantownmag.com/category/morgantown-lowdown/" rel="category tag">Morgantown Lowdown</a></span></p></header><div class="entry-content"><div class="wprm-buttons"></div><div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/go-where-the-vegans-go" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fgo-where-the-vegans-go' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/go-where-the-vegans-go' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>Morgantown has an eclectic collection of restaurants perfect for even the most restrictive diners.</h3>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-1024x1024.jpeg" alt="Vegan offering at Terra Cafe" class="wp-image-16139" srcset="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-1024x1024.jpeg 1024w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-300x300.jpeg 300w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-150x150.jpeg 150w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-768x768.jpeg 768w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-400x400.jpeg 400w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe-500x500.jpeg 500w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-Terra-Cafe.jpeg 1050w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo courtesy of Terra Cafe</figcaption></figure>



<p>If you&#8217;re new to Morgantown, a newly minted vegan here, or expecting vegan company this summer, this story is for you. Vegans like to eat out, too, and their roster of options is often far shorter than the average eat-everything-under-the-rainbow diner’s choices. So here’s a list of local places that honor the commitment to avoiding animal products with dishes that will make your mouth water.</p>



<p>Situated right on the rail-trail in Star City, <a href="https://www.facebook.com/Terracafewv">Terra Cafe</a> is a Morgantown institution and a go-to spot for vegans in town. Try the quinoa and lentil chop salad, a satisfying blend of grains and veggies topped with hazelnuts, and the house-made honey citrus vinaigrette.&nbsp;</p><div class="g g-3"><div class="g-single a-217"><br><br><center><ins class='dcmads' style='display:inline-block;width:970px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303012333'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins><br><br></center></br></div></div>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-819x1024.jpeg" alt="Vegan offering at River Birch Cafe" class="wp-image-16140" width="449" height="561" srcset="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-819x1024.jpeg 819w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-240x300.jpeg 240w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-120x150.jpeg 120w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-768x960.jpeg 768w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe-1229x1536.jpeg 1229w, https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/courtesy-of-River-Birch-Cafe.jpeg 1440w" sizes="(max-width: 449px) 100vw, 449px" /><figcaption>Photo courtesy of River Birch Cafe</figcaption></figure></div>



<p><a href="https://www.facebook.com/riverbirchcafe/">River Birch Cafe</a> in the Wharf District near downtown serves up fresh fare perfect for any vegan. Try one of their Instagrammabowls: smoothie bowls that start with a coconut milk base, granola, and plenty of toppings to choose from—like a drizzle of pure West Virginia maple syrup. </p>



<p>For vegans with a flair for the exotic, head to <a href="https://www.facebook.com/Chaang-Thai-Restaurant-254773017914993">Chaang Thai</a> downtown or <a href="https://www.facebook.com/Ta-Khrai-Thai-Cafe-245631875879523">Ta-Khrai Thai Cafe</a> on University Avenue. Both restaurants specialize in Thai cuisine and enjoy throngs of adoring fans. Opt for the Eggplant Pad Kra Paw Basil Stir Fry or the new Fire Cracker Tofu served over jasmine rice at Chaang Thai, or the Almond Thai Curry or Tempeh with Mint Leaves at Ta-Khrai.&nbsp;&nbsp;</p>



<p>It doesn’t get much more Morgantown than <a href="https://www.facebook.com/black.bear.evansdale">Black Bear Burritos</a>. Almost all of the menu options offer tofu as a protein option, and you can even add fakin’ to a few of the dishes, too. Hold the cheese and you’ve got a vegan party on a plate.&nbsp;</p><div class="g g-4"><div class="g-single a-223"><br><br><center><a class="gofollow" data-track="MjIzLDQsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Billboard.jpg" width="970" height="250"/></a><br><br></center></br></div></div>



<p><a href="https://www.facebook.com/Fresh-Mint-2094318433959363">Fresh Mint Indian Grill</a> is the perfect place to grab a tasty vegan dish. Start with the Veg Spring Rolls, continue with a plate of the Channah Masala, and finish with a cup of rice kheer.</p>



<p>Vegans will love the options at <a href="https://www.facebook.com/istanbulresturantmorgantown">Istanbul Restaurant </a>on Patteson Drive. You can’t go wrong with a hearty cup of Turkish Mercimek Corba—lentil soup—and the house falafel plate as your main course.&nbsp;&nbsp;</p>



<p>There’s a rotating, often vegan-friendly buffet menu at <a href="https://www.facebook.com/tksproduce">TK’s Fruit Produce and Bubble Tea</a> on High Street. Follow the restaurant on social media to keep up with the daily offerings.&nbsp;</p><div class="g g-5"><div class="g-single a-220"><br><br><center><a class="gofollow" data-track="MjIwLDUsMSw2MA==" href="https://mylanpark.org/corporate-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Corporate_Membership_Ad_Block June 21.png" width="300" height="250"/></a><br><br></center></br></div></div>



<p>And for an afternoon snack, head to <a href="https://www.facebook.com/Getfitjuices.shakes">Get Fit Juice and Shakes</a> in Suncrest Towne Center for a fresh-pressed juice or fruit smoothie. </p>



<p><a href="https://morgantownmag.com/category/morgantown-lowdown/" target="_blank" rel="noreferrer noopener">READ MORE ARTICLES FROM <em>MORGANTOWN LOWDOWN</em></a></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/go-where-the-vegans-go/" data-size="small" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap"><h3 class="widgettitle widget-title">Please share, follow &#038; like us :)</h3>
		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/go-where-the-vegans-go" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fgo-where-the-vegans-go' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/go-where-the-vegans-go' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></section>
<section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate"><div class="widget-wrap"><div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2099251"></script></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://morgantownmag.com/glamorous-camping-has-arrived/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Glamorous Camping Has Arrived</span></a></div><div class="pagination-next alignright"><a href="https://morgantownmag.com/the-power-of-the-laugh/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">The Power of the Laugh &#xBB;</span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/go-where-the-vegans-go/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-900468059">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-900468059" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_5f93f983524def3dca464469d2cf9f3e" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="mks_author_widget-2" class="widget mks_author_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Author</h3>

	<img alt='' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/wphb-cache/gravatar/5f2/5f2e0ef55b56bbc7843996ff8ff0f2c5x115.jpg' srcset='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/wphb-cache/gravatar/5f2/5f2e0ef55b56bbc7843996ff8ff0f2c5x230.jpg 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/>	
  <h3>Holly Leleux-Thubron</h3>
		<p>Holly is the managing editor for all magazines created by New South Media. She has more than 15 years of professional writing experience and when she isn’t working on the next issue, she’s finding adventure with her husband, Stephen, and teenage daughters: Isabel and Eve.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://morgantownmag.com/author/holly/" class="mks_author_link">View all posts</a></div>

</div></section>
<section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-88 c-1"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-216 c-2"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.302942657'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-50 c-3"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-211 c-4"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-168 c-5"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-47 c-6"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-225 c-7"><a class="gofollow" data-track="MjI1LDEsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/BestofWeddings-ItsTimeToDecide_block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-8"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-164 c-9"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-222 c-10"><a class="gofollow" data-track="MjIyLDEsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Block.jpg" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-40" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-168 c-1"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-88 c-2"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-222 c-3"><a class="gofollow" data-track="MjIyLDEsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-189 c-4"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-5"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-225 c-6"><a class="gofollow" data-track="MjI1LDEsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/BestofWeddings-ItsTimeToDecide_block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-211 c-7"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-164 c-8"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-47 c-9"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-216 c-10"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.302942657'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div></section>
<section id="adrotate_widgets-41" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-224 c-1"><a class="gofollow" data-track="MjI0LDIsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Skyscraper.jpg" width="300" height="600"/></a></div><div class="g-dyn a-53 c-2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-89 c-3"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div><div class="g-dyn a-227 c-4"><a class="gofollow" data-track="MjI3LDIsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/BestofWeddings-ItsTimeToDecide_skyscraper.jpg" width="300" height="600"/></a></div><div class="g-dyn a-218 c-5"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303207748'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-161 c-6"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-221 c-7"><a class="gofollow" data-track="MjIxLDIsMSw2MA==" href="https://mylanpark.org/corporate-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Corporate_Membership_Ad_Skyscraper June 21.png" width="300" height="600"/></a></div><div class="g-dyn a-170 c-8"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-49 c-9"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-212 c-10"><a class="gofollow" data-track="MjEyLDIsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/WDR-Brand-Ads-[300x600].png" width="300" height="600"/></a></div></div></div></section>
<section id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-189 c-1"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-47 c-2"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-162 c-3"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div><div class="g-dyn a-211 c-4"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-88 c-5"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-50 c-7"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-216 c-8"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.302942657'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-225 c-9"><a class="gofollow" data-track="MjI1LDEsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/uploads/BestofWeddings-ItsTimeToDecide_block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-220 c-10"><a class="gofollow" data-track="MjIwLDEsMSw2MA==" href="https://mylanpark.org/corporate-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Corporate_Membership_Ad_Block June 21.png" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-53 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-221 c-2"><a class="gofollow" data-track="MjIxLDIsMSw2MA==" href="https://mylanpark.org/corporate-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Corporate_Membership_Ad_Skyscraper June 21.png" width="300" height="600"/></a></div><div class="g-dyn a-161 c-3"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-212 c-4"><a class="gofollow" data-track="MjEyLDIsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/WDR-Brand-Ads-[300x600].png" width="300" height="600"/></a></div><div class="g-dyn a-224 c-5"><a class="gofollow" data-track="MjI0LDIsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Skyscraper.jpg" width="300" height="600"/></a></div><div class="g-dyn a-218 c-6"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303207748'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-170 c-7"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-49 c-8"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-89 c-9"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div><div class="g-dyn a-227 c-10"><a class="gofollow" data-track="MjI3LDIsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/BestofWeddings-ItsTimeToDecide_skyscraper.jpg" width="300" height="600"/></a></div></div></div></section>
</aside></div></div><div class="site-wide-cta widget-area"><div class="wrap"><section id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-6"><div class="g-dyn a-48 c-1"><center><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-169 c-2"><center><a class="gofollow" data-track="MTY5LDYsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/MotownEvents_billboard_1b.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-217 c-3"><center><ins class='dcmads' style='display:inline-block;width:970px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303012333'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div><div class="g-dyn a-223 c-4"><center><a class="gofollow" data-track="MjIzLDYsMSw2MA==" href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/?promoCode=COMEHOMEWV" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/ComeHome_Billboard.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-226 c-5"><center><a class="gofollow" data-track="MjI2LDYsMSw2MA==" href="https://wvweddingsmagazine.com/best-of-wv-weddings-2021/#//" target="_blank"><img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/banners/BestofWeddings-ItsTimeToDecide_billboard.jpg" width="970" height="250"/></a></center></div></div></div></section>
</div></div><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu"><li id="menu-item-7061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7061"><a href="http://newsouthmedia.com/"><span >About Us</span></a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7062"><a href="http://newsouthmedia.com/advertise"><span >Advertise</span></a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7063"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7064"><a href="http://newsouthmedia.com/employment-2/"><span >Employment</span></a></li>
<li id="menu-item-7065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7065"><a href="http://newsouthmedia.com/faqs/"><span >FAQ&#8217;s</span></a></li>
<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
<li id="menu-item-7067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7067"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a></li>
</ul></nav><div class="widget-below-footer widget-area"><section id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget"><div class="widget-wrap">
<div id="sb_instagram" class="sbi sbi_col_9  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400636578486#9" data-res="thumb" data-cols="9" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;9&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="16137">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18245665453032664" data-date="1625947281">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRKMjpOtckj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/212649996_342568304269951_8666789035575169735_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3kZAL3m1yagAX8W6UpO&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=573b701ca8d650a36a2db0f8a070e647&#038;oe=60F47BAE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/212649996_342568304269951_8666789035575169735_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3kZAL3m1yagAX8W6UpO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=573b701ca8d650a36a2db0f8a070e647&amp;oe=60F47BAE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/212649996_342568304269951_8666789035575169735_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3kZAL3m1yagAX8W6UpO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=573b701ca8d650a36a2db0f8a070e647&amp;oe=60F47BAE&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/212649996_342568304269951_8666789035575169735_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/212649996_342568304269951_8666789035575169735_nfull.jpg&quot;}">
            <span class="sbi-screenreader">You can guess a lot about a person from where they</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You can guess a lot about a person from where they live. In a new post on Morgantown Magazine&#039;s website, you can take a short quiz figuring out where in Morgantown is best to hang your hat! We’ll match you to your perfect Morgantown neighborhood in a few #easy steps. Link in bio! 

#houses #realestate #architecture #house #home #homes #design #realtor #interiordesign #property #photography #luxury #homesweethome #homedecor #luxuryhomes #realestateagent #dreamhome #forsale #travel #homedesign #luxuryrealestate #building #interior #housedesign #art #nature #construction #luxurylifestyle #architecturephotography">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18218755045078535" data-date="1625926565">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRJlDMXDn30/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/213232046_338256691298134_240311125757301768_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IJ5d--hP53oAX9IG3r7&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=486525c974673caa7c4ae773a5674970&#038;oe=60F4FEF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213232046_338256691298134_240311125757301768_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ5d--hP53oAX9IG3r7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=486525c974673caa7c4ae773a5674970&amp;oe=60F4FEF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/213232046_338256691298134_240311125757301768_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ5d--hP53oAX9IG3r7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=486525c974673caa7c4ae773a5674970&amp;oe=60F4FEF7&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/213232046_338256691298134_240311125757301768_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/213232046_338256691298134_240311125757301768_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Happy Saturday! @thisandthatbakery brought rainbow</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Saturday! @thisandthatbakery brought rainbows to the @morgantownfarmers market in #morgantownwv! #bakery #farmersmarket #morgantownmag #morgantown #wv #westvirginia #wvliving #thisiswvliving #buylocal #saturdayvibes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896345775069185" data-date="1625688167">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCeVj2tQmh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/211508007_4661023630578465_4345128538860085809_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2gB6T_GGI04AX-xRMCz&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=717e75a43cc718855ed33dd0148bda47&#038;oe=60F4711E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/211508007_4661023630578465_4345128538860085809_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2gB6T_GGI04AX-xRMCz&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=717e75a43cc718855ed33dd0148bda47&amp;oe=60F4711E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/211508007_4661023630578465_4345128538860085809_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2gB6T_GGI04AX-xRMCz&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=717e75a43cc718855ed33dd0148bda47&amp;oe=60F4711E&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/211508007_4661023630578465_4345128538860085809_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/211508007_4661023630578465_4345128538860085809_nfull.jpg&quot;}">
            <span class="sbi-screenreader">For North Carolina native John White, becoming an </span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For North Carolina native John White, becoming an expert #barbecue chef was just as likely as being served a tall glass of sweet tea on a hot day in the south. 
White&#039;s restaurant: J&amp;D BBQ is located on Dents Run Road in Granville and it has become a local #favorite by police, town council members, and other members of the community! White uses #recipes that are originals and from the #south, and takes pride in having &quot;good southern barbecue.&quot; 
You can find out more about this #BBQ spot by checking out Morgantown Magazine, link in bio! 

#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #BestBBQ #Granville #recipes #chef #yummy #food #foodies #bbq  #grill #barbecue #instafoood#yummy #carne #pork #dinner #foodblogger #foodlover">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913984019865374" data-date="1625601744">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ_5f4ftlaR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210882430_230881688874648_8915206884601918951_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8JLn3CSxPokAX8u9KYH&#038;_nc_oc=AQk_XjuoNs0UFGU0CJL3jc-ccFlkSklu0t1YC7p-6ZlpIAsleQPdS-xhHuC5JjGyb1c&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=26dded57b51e2b93ea78144a7878bd34&#038;oe=60F41557" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210882430_230881688874648_8915206884601918951_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JLn3CSxPokAX8u9KYH&amp;_nc_oc=AQk_XjuoNs0UFGU0CJL3jc-ccFlkSklu0t1YC7p-6ZlpIAsleQPdS-xhHuC5JjGyb1c&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=26dded57b51e2b93ea78144a7878bd34&amp;oe=60F41557&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210882430_230881688874648_8915206884601918951_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JLn3CSxPokAX8u9KYH&amp;_nc_oc=AQk_XjuoNs0UFGU0CJL3jc-ccFlkSklu0t1YC7p-6ZlpIAsleQPdS-xhHuC5JjGyb1c&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=26dded57b51e2b93ea78144a7878bd34&amp;oe=60F41557&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210882430_230881688874648_8915206884601918951_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210882430_230881688874648_8915206884601918951_nfull.jpg&quot;}">
            <span class="sbi-screenreader">A new Morgantown City Council will be seated at th</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new Morgantown City Council will be seated at the Tuesday, July 6, meeting! Our 2021–23 Council is a mix of experience and fresh faces. Beyond filing the vacant First Ward seat, it has a long list of priorities: shepherding the airport runway extension and business park, carrying out ice arena and pool upgrades and renovations, new streetscaping on Walnut and Pleasant streets, and more.

If you&#039;ve never attended at City Council meeting, there are several different ways to get involved with the local government! The council deliberates at 7 p.m. on the 1st and 3rd Tuesdays of every month, you can watch online or on Comcast Channel 15, and residents can submit written comments for Council to the city clerk! Read the story on your new city council on the Morgantown Magazine website - link in bio! 

#city #citycouncil #politics #community #change #bethechange #council #business #parks #airport #upgrades #renovations #streets #infrastructure #vote  #comments #written #government #local #localbusiness #supportlocal 
 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881765394493645" data-date="1625586228">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ_b5yjt6LV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210594126_612056823092229_6136849339638105845_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PwLpA-bS1qwAX-K8JC_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=751bf1adc31bdaa3368ff8729151492b&#038;oe=60F53E9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210594126_612056823092229_6136849339638105845_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PwLpA-bS1qwAX-K8JC_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=751bf1adc31bdaa3368ff8729151492b&amp;oe=60F53E9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210594126_612056823092229_6136849339638105845_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PwLpA-bS1qwAX-K8JC_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=751bf1adc31bdaa3368ff8729151492b&amp;oe=60F53E9F&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210594126_612056823092229_6136849339638105845_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210594126_612056823092229_6136849339638105845_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Interested in some #Morgantown history? Well we ha</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Interested in some #Morgantown history? Well we have the perfect story for you! 
This beautiful American Foursquare was designed by #architect John Harman and built by Clyde Brand on Park Street c. 1917.The primary owner of the home was Robert Luther Brock, son of prominent doctor Luther Brock—one of the men behind the Brock, Reed, and Wade building at 202 High Street. To learn more about the history behind this house and inhabitants, click the link in our bio! 
 
#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #historic #realestate #travel #historicarchitecture #historichouse #southerncharm #savannah #oldhouse #southernliving #architecturephotography #historicdistrict #historichome #history #realtor #travelblogger #photography #telfair #housemuseum #wvhistory">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921707675659566" data-date="1625418180">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ6bYD4N2mW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/209636767_953169328858413_4791972283661586852_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5hirFBZrGQcAX8Ye4fu&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a996a4bc13b90c05edc806963f4cb86f&#038;oe=60F5666D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209636767_953169328858413_4791972283661586852_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5hirFBZrGQcAX8Ye4fu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a996a4bc13b90c05edc806963f4cb86f&amp;oe=60F5666D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209636767_953169328858413_4791972283661586852_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5hirFBZrGQcAX8Ye4fu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a996a4bc13b90c05edc806963f4cb86f&amp;oe=60F5666D&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209636767_953169328858413_4791972283661586852_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209636767_953169328858413_4791972283661586852_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Happy Independence Day!! Enjoy the freedoms that w</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Independence Day!! Enjoy the freedoms that we are so thankful to be able to celebrate.

 📸: Clayton Spangler as seen on the cover of the July issue of @wonderfulwestvirginia 

 #july #independenceday  #fourthofjuly #america #fireworks #usa  #summer #independence #redwhiteandblue  #redwhiteblue #freedom #julyfourth  #starsandstripes  #patriotic #happyindependenceday #holiday #godblessamerica #happyfourthofjuly #thefourth  #WVCapital  #WVLiving #WestVirginia #WestVirginiaLiving #ThisisWVLiving #ComeHomeWV #AlmostHeaven #WV #CountryRoads #TakeMeHome #almostheavenwv">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862201488553959" data-date="1625349655">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ4YrTgNoi8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210123478_995767491177395_6930951175383267490_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=251KA3QXDQwAX9r-FDK&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=5a830b8d3f24347e0e4e8b1b865e35e0&#038;oe=60F3FE3B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210123478_995767491177395_6930951175383267490_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=251KA3QXDQwAX9r-FDK&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=5a830b8d3f24347e0e4e8b1b865e35e0&amp;oe=60F3FE3B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210123478_995767491177395_6930951175383267490_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=251KA3QXDQwAX9r-FDK&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=5a830b8d3f24347e0e4e8b1b865e35e0&amp;oe=60F3FE3B&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210123478_995767491177395_6930951175383267490_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/210123478_995767491177395_6930951175383267490_nfull.jpg&quot;}">
            <span class="sbi-screenreader">If, like a lot of people, you have fond memories o</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If, like a lot of people, you have fond memories of the old Ramada Inn in Morgantown, or if some tasteful #hotel #decor could have a place in your home or #business, the &quot;Get It Before It’s Gone&quot; sale at the site of the former hotel is just the thing for you! The United Way of Monongalia and Preston Counties is hosting the sale from 2 to 7 p.m. July 7–9 at 20 Scott Avenue. The #sale will clear space as the former hotel building is given new #life as a hub for #housing, #feeding, #sobering, and other important social services. 
Want to learn more about the sale, the proceeds and the people involved? Check out the story we did on it! Link in bio! 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #sale #fashion #style #boutique #jewelry #shop #shopping">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889835865158961" data-date="1625169761">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQzBjkZBIyf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/209367159_295574555658827_2537662386769634747_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YwVbkrPuYK8AX-iNrzC&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=feaa91a4ed28d2d611c1fd2a9637488b&#038;oe=60F47D1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209367159_295574555658827_2537662386769634747_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YwVbkrPuYK8AX-iNrzC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=feaa91a4ed28d2d611c1fd2a9637488b&amp;oe=60F47D1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209367159_295574555658827_2537662386769634747_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YwVbkrPuYK8AX-iNrzC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=feaa91a4ed28d2d611c1fd2a9637488b&amp;oe=60F47D1F&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209367159_295574555658827_2537662386769634747_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209367159_295574555658827_2537662386769634747_nfull.jpg&quot;}">
            <span class="sbi-screenreader">It feels like it’s been years since we’ve enjo</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It feels like it’s been years since we’ve enjoyed the much-loved tradition of July 4 #fireworks on the river. That makes sense —the last time was 2017. 
This year the Celebration of America festivities begin at 6 p.m. on Sunday, July 4! With food trucks and live music, the lineup includes The Nied’s Hotel Band, a rock ’n’ roll and R&amp;B group from Pittsburgh; the fun #country, #rock, #bluegrass, and y’alternative mix that is The New Relics; and Morgantown’s own American Idol contestant, Cody Clayton Eagle! And, at 10 p.m., “the fireworks of the century,” in City Councilwoman Jenny Selin’s words. Thanks to this year’s budget with funds unspent in the past, she says, there will be 22 minutes of fireworks—by far the most the city has had! 
Want to learn more about this exiting event? Check the link in our bio, where we&#039;ve got all the details! 

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #july4th #independenceday #4thofjuly #fireworks  #party #nyc #happy4th #unitedstates  #happy4thofjuly #godblessamerica #travel #photooftheday #celebrate #bbq #music #summertime #july4">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890957739144398" data-date="1625062253">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQv0gWLHZSX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/209209629_980200569393865_643228225624439155_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yNv1weSvPQIAX-uPqX0&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=4619af6b9182b938dbb96f5feae54961&#038;oe=60F4E683" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/209209629_980200569393865_643228225624439155_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNv1weSvPQIAX-uPqX0&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=4619af6b9182b938dbb96f5feae54961&amp;oe=60F4E683&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/209209629_980200569393865_643228225624439155_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNv1weSvPQIAX-uPqX0&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=4619af6b9182b938dbb96f5feae54961&amp;oe=60F4E683&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209209629_980200569393865_643228225624439155_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/209209629_980200569393865_643228225624439155_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Summer and swimming are synonymous, and we don’t</span>
            	                    <img src="https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Summer and swimming are synonymous, and we don’t get through most summers without a drowning—north central West Virginia has seen at least two already this season. By becoming a Water Watcher, you can make a big impact if you see someone struggling in the water—and you won’t even need to jump in to save them. Read more on our website. Link in bio. ⠀
⠀
 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag  #swimming #waterwatcher #watersafety">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400636578486#9" data-resized="{&quot;17890957739144398&quot;:{&quot;id&quot;:&quot;209209629_980200569393865_643228225624439155_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889835865158961&quot;:{&quot;id&quot;:&quot;209367159_295574555658827_2537662386769634747_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17862201488553959&quot;:{&quot;id&quot;:&quot;210123478_995767491177395_6930951175383267490_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921707675659566&quot;:{&quot;id&quot;:&quot;209636767_953169328858413_4791972283661586852_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17881765394493645&quot;:{&quot;id&quot;:&quot;210594126_612056823092229_6136849339638105845_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913984019865374&quot;:{&quot;id&quot;:&quot;210882430_230881688874648_8915206884601918951_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17896345775069185&quot;:{&quot;id&quot;:&quot;211508007_4661023630578465_4345128538860085809_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18218755045078535&quot;:{&quot;id&quot;:&quot;213232046_338256691298134_240311125757301768_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18245665453032664&quot;:{&quot;id&quot;:&quot;212649996_342568304269951_8666789035575169735_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></section>
</div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://restored316designs.com/themes">Captivating Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://morgantownmag.com/wp-login.php">Log in</a></p></div></footer></div><script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-radius: 0px; color: #3a4974 !important; border: 0px #FFFFFF solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-color: #FFFFFF !important; color: #333333 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #FFFFFF !important; }</style><script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var Getwid = {"settings":[],"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"fc65ec687a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/e7639e43-3d26-4ccc-916e-be46e70b51a5.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/7e5a2f86-760b-4d69-9a08-79d6225adb6c.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/d15242fe-8501-4467-9415-cdf1ebd6bf1f.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/d571ab60-5453-44ca-aa54-79158fff4dd1.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"417d2b4c22","disable_ajax_form":"false"};;;var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/6b20bc6b-5083-4e61-9a82-006c95c5fc89.js' id='wphb-9-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/e2c812ba-4c05-4c0f-ba44-f9370f88d4b7.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/81p.cc5.myftpupload.com/wp-content/themes/restored316-captivating/js/jquery.matchHeight-min.js?ver=1.0.0&#038;time=1626331077' id='match-height-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/2cba4c04-aa35-45ca-a256-12618ed0ab1d.js' id='match-height-init-js'></script>
<script type='text/javascript' id='captivating-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/f4f369ed-1b6d-4ec5-8a51-6265353a1eb6.js' id='captivating-responsive-menu-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/8ab01c89-2002-4020-910f-e1f65ceb3761.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/6ff21e7e-aa6c-4e06-a93d-ecda944575ec.js' id='sb_instagram_scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 15000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 15000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":16137,"object_key":"post","object_type":"post","term_ids":[3,435,817,823,815,349,705,178,818,821,819,814,779,824,822,820,813,816]};</script>
				<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb006.prod.iad2.secureserver.net'},{'xid':'43119230'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-block-editor'},{'theme':'genesis'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'4353'},{'wp_alloptions_bytes':'888083'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body></html>
