<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Distinguished Origins - Morgantown magazine</title>
	<link rel="canonical" href="https://morgantownmag.com/distinguished-origins/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Distinguished Origins - Morgantown magazine" />
	<meta property="og:description" content="This home has roots in the town’s founding family." />
	<meta property="og:url" content="https://morgantownmag.com/distinguished-origins/" />
	<meta property="og:site_name" content="Morgantown magazine" />
	<meta property="article:published_time" content="2021-06-09T20:08:40+00:00" />
	<meta property="article:modified_time" content="2021-06-09T20:11:21+00:00" />
	<meta property="og:image" content="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram.jpg" />
	<meta property="og:image:width" content="1078" />
	<meta property="og:image:height" content="996" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Pam Kasey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://morgantownmag.com/#website","url":"https://morgantownmag.com/","name":"Morgantown magazine","description":"From the Publishers of WV Living","potentialAction":[{"@type":"SearchAction","target":"https://morgantownmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://morgantownmag.com/distinguished-origins/#primaryimage","inLanguage":"en-US","url":"https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram.jpg","contentUrl":"https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram.jpg","width":1078,"height":996},{"@type":"WebPage","@id":"https://morgantownmag.com/distinguished-origins/#webpage","url":"https://morgantownmag.com/distinguished-origins/","name":"Distinguished Origins - Morgantown magazine","isPartOf":{"@id":"https://morgantownmag.com/#website"},"primaryImageOfPage":{"@id":"https://morgantownmag.com/distinguished-origins/#primaryimage"},"datePublished":"2021-06-09T20:08:40+00:00","dateModified":"2021-06-09T20:11:21+00:00","author":{"@id":"https://morgantownmag.com/#/schema/person/e285a633d1cfe7159e7532171fb0deca"},"breadcrumb":{"@id":"https://morgantownmag.com/distinguished-origins/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morgantownmag.com/distinguished-origins/"]}]},{"@type":"BreadcrumbList","@id":"https://morgantownmag.com/distinguished-origins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://morgantownmag.com/","url":"https://morgantownmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://morgantownmag.com/distinguished-origins/#webpage"}}]},{"@type":"Person","@id":"https://morgantownmag.com/#/schema/person/e285a633d1cfe7159e7532171fb0deca","name":"Pam Kasey","image":{"@type":"ImageObject","@id":"https://morgantownmag.com/#personlogo","inLanguage":"en-US","url":"https://morgantownmag.com/wp-content/wphb-cache/gravatar/b94/b941341cee1ebc86a05d58e9011c8747x96.jpg","contentUrl":"https://morgantownmag.com/wp-content/wphb-cache/gravatar/b94/b941341cee1ebc86a05d58e9011c8747x96.jpg","caption":"Pam Kasey"},"description":"Pam Kasey has traveled, brewed, farmed, counseled, and renovated, but most loves to write. She has degrees in economics from the University of Chicago and in journalism from West Virginia University. She loves celebrating Morgantown and West Virginia as executive editor at New South Media.","url":"https://morgantownmag.com/author/pamkasey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Distinguished Origins Comments Feed" href="https://morgantownmag.com/distinguished-origins/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145931374-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145931374-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-145931374-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morgantownmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/morgantownmag.com/5e4a5459-d99b-4a41-8c0b-72255e1b9521.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>


		body,
		.entry-title a,
		.sidebar .widget-title a,
		.widget-title,
		h1, h2, h3, h4, h5, h6,
		.site-title a,
		.site-title a:hover,
		.genesis-nav-menu a {
			color: #000000;
		}
		
		.slick-arrow {
			color: #000000 !important;
		}
		
		*::-moz-placeholder {
			color: #000000;
		}
			
		

		a,
		.entry-title a:hover,
		.genesis-nav-menu a:hover, 
		.genesis-nav-menu .current-menu-item > a,
		.single-post .entry-content h1, .page .entry-content h1,
		.single-post article h3, .page article h3,
		.single-post article h4, .page article h4,
		.archive-pagination li a,
		.woocommerce .product-title:hover {
			color: #00c0ce;
		}
		
		.archive-pagination .active a,
		.archive-pagination li a:hover,
		a.wprm-jump-to-recipe-shortcode {
			border-color: #00c0ce;
		}
		
		.woocommerce .woocommerce-message,
		.woocommerce .woocommerce-info {
			border-top-color: #00c0ce !important;
		}
		
		.woocommerce .woocommerce-message::before,
		.woocommerce .woocommerce-info::before,
		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce ul.products li.product .price,
		.woocommerce form .form-row .required,
		.ninja-forms-req-symbol,
		.nf-error-msg,
		.slick-arrow:hover {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			color: #00c0ce !important;
		}
		
		.woocommerce .site-inner #respond input#submit,
		.woocommerce .site-inner a.button,
		.woocommerce .site-inner button.button,
		.woocommerce .site-inner input.button {
			border-color: #00c0ce !important;
		}
		
		

		a:hover {
			color: #000000;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			color: #000000 !important;
		}
		
		.woocommerce #respond input#submit:hover,
		.woocommerce a.button:hover,
		.woocommerce button.button:hover,
		.woocommerce input.button:hover {
			border-color: #000000 !important;
		}
		
		a.wprm-jump-to-recipe-shortcode:hover {
			border-color: #000000;
		}
		
		
		

		button, input[type="button"],
		input[type="reset"],
		input[type="submit"], .button,
		.site-wide-cta .enews-widget input[type="submit"],
		.announcement-widget .enews-widget input[type="submit"],
		div.ck_form .ck_subscribe_button,
		.woocommerce .announcement-widget .button {
			border-color: #000000;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			background-color: #00c0ce;
		}
		
		.woocommerce span.onsale {
			background-color: #00c0ce !important;
		}
		
		

		button, input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		.button:hover,
		.site-wide-cta .enews-widget input[type="submit"]:hover,
		.announcement-widget .enews-widget input[type="submit"]:hover,
		.woocommerce .announcement-widget .button:hover {
			border-color: #00c0ce;
		}
		
		

		.announcement-widget {
			color: #000000;
		}
		

		.sidebar .enews-widget,
		.category-index .widget_categories,
		div.ck_form,
		div.ck_form.ck_vertical,
		.category-index .widget_categories .widget-title,
		.category-index ul li a,
		.sidebar-primary .enews-widget .widgettitle,
		div.ck_form_content h3, div.ck_label,
		.author-box {
			color: #000000;
		}
		
		

		.site-wide-cta p {
			color: #000000;
		}
		
		

		.site-footer,
		.site-footer a,
		.genesis-nav-menu .sub-menu a {
			color: #000000;
		}
		

		a.more-link {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		

		.more-from-category a,
		.posts-link a {
			color: #ffbb00;
			border-color: #ffbb00;
		}

		

		.content .widget:nth-of-type(3n+2) .more-from-category a,
		.content .widget:nth-of-type(3n+2) .posts-link a {
			color: #f40030;
			border-color: #f40030;
		}
		
		

		.content .widget:nth-of-type(3n+3) .more-from-category a,
		.content .widget:nth-of-type(3n+3) .posts-link a {
			color: #00c0ce;
			border-color: #00c0ce;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/morgantownmag.com/38ec281c-4b77-4817-8f1b-07096f6ce40a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://hb.wpmucdn.com/morgantownmag.com/023c205b-1967-4f87-b5fc-3411efed8c4c.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i%7CPlayfair+Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/morgantownmag.com/cbde7a04-052f-4b45-b51e-9ed1878fa512.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://hb.wpmucdn.com/morgantownmag.com/141fb53d-9e2b-47b2-818b-8ee62a0fcf02.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/56e34458-3250-49e1-a9c0-94b6568532c2.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/morgantownmag.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/ede70aaa-2c67-4a1f-8ad3-1cdb9b704bdd.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["morgantownmag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-150840152-1", {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"});
</script>
<link rel="https://api.w.org/" href="https://morgantownmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morgantownmag.com/wp-json/wp/v2/posts/14120" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morgantownmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://morgantownmag.com/?p=14120' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fdistinguished-origins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fdistinguished-origins%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:10px;  }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-8 { min-width:10px; max-width:960px; margin: 0 auto; }
	.b-8 { margin:10px; }
	.g-9 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.32.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><meta property="fb:app_id" content="56477166918"><meta property="fb:admins" content="190674833">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type="text/css">.site-title a { background: url(https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg) no-repeat !important; }</style>
<link rel="amphtml" href="https://morgantownmag.com/distinguished-origins/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1271935541116690","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.home-carousel .title {
text-align: center;
}
.home-above-content .entry-title, .home-below-content .entry-title {
text-align: center;
}
.front-page .entry-header .entry-meta {
display: none;
}
p.custom-indent { 
text-indent:60px;
} 		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14120 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77TVFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
new VisitorLog(1355);
</script>
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><div class="announcement-widget widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Love what you're seeing? Get the weekly newsletter. <a class="button" href="https://morgantownmag.com/subscribe-to-newsletters//">Subscribe Today!</a></div></div></section>
</div></div><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7051"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7077"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe to the  Magazine</span></a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="https://morgantownmag.com/subscribe-to-newsletters/"><span >Newsletter Sign-Ups</span></a></li>
</ul>
</li>
<li id="menu-item-7052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7052"><a href="https://wvlivingcollection.com/"><span >Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
</ul>
</li>
<li id="menu-item-7081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7081"><a href="https://morgantownmag.com/digital-issues/"><span >Digital Issues</span></a></li>
<li id="menu-item-7082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7082"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://morgantownmag.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search . . ."><input class="search-form-submit" type="submit" value="Search"><meta content="https://morgantownmag.com/?s={s}"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/newsouthmedia/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://morgantownmag.com/">Morgantown magazine</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://morgantownmag.com/category/newsandissues/"><span >News + Issues</span></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://morgantownmag.com/category/eat-drink/"><span >Eat + Drink</span></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://morgantownmag.com/category/people-places/"><span >People + Places</span></a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://morgantownmag.com/category/culture/"><span >Culture</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://morgantownmag.com/category/shopping/"><span >Shopping</span></a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5746"><a href="https://morgantownmag.com/bom/"><span >Best of Morgantown</span></a>
<ul class="sub-menu">
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8089"><a href="https://morgantownmag.com/best-of-morgantown-2021/"><span >BOM21</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000"><a href="https://morgantownmag.com/bom21-video/"><span >BOM21 Video</span></a></li>
		<li id="menu-item-8572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8572"><a href="https://morgantownmag.com/bom21-restaurant-week/"><span >BOM21 Restaurant Week</span></a></li>
	</ul>
</li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://morgantownmag.com/category/best-of-morgantown/bom20/"><span >BOM20</span></a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5595"><a href="https://morgantownmag.com/category/best-of-morgantown/bom19/"><span >BOM19</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://morgantownmag.com/category/best-of-morgantown/bom18/"><span >BOM18</span></a></li>
	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://morgantownmag.com/bom-faqs/"><span >BOM FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7813"><a href="https://morgantownmag.com/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7814"><a href="https://morgantownmag.com/events/"><span >Community Calendar</span></a></li>
	<li id="menu-item-7351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7351"><a href="https://morgantownmag.com/motownlowdown/"><span >Lowdown Events</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-14120 post type-post status-publish format-standard has-post-thumbnail category-history category-morgantown-lowdown tag-historic-homes tag-historic-morgantown tag-south-park entry" aria-label="Distinguished Origins"><header class="entry-header"><p class="entry-meta"><time class="entry-time">June 9, 2021</time> &middot; <span class="entry-comments-link"><a href="https://morgantownmag.com/distinguished-origins/#respond">Leave a Comment</a></span></p><h1 class="entry-title">Distinguished Origins</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://morgantownmag.com/category/history/" rel="category tag">History</a>&middot; <a href="https://morgantownmag.com/category/morgantown-lowdown/" rel="category tag">Morgantown Lowdown</a></span></p></header><div class="entry-content"><div class="wprm-buttons"></div><div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/distinguished-origins" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fdistinguished-origins' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/distinguished-origins' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>This home has roots in the town’s founding family.</h3>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="946" src="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram-1024x946.jpg" alt="" data-id="14121" data-full-url="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram.jpg" data-link="https://morgantownmag.com/?attachment_id=14121" class="wp-image-14121" srcset="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram-1024x946.jpg 1024w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram-300x277.jpg 300w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram-150x139.jpg 150w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram-768x710.jpg 768w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160358_Instagram.jpg 1078w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="1019" src="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram-1024x1019.jpg" alt="" data-id="14122" data-full-url="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram.jpg" data-link="https://morgantownmag.com/?attachment_id=14122" class="wp-image-14122" srcset="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram-1024x1019.jpg 1024w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram-300x300.jpg 300w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram-150x150.jpg 150w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram-768x764.jpg 768w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160416_Instagram.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li></ul></figure>



<p><em>Images courtesy of <a href="https://www.instagram.com/historicmorgantown/" target="_blank" rel="noreferrer noopener">@historicmorgantown</a></em></p><div class="g g-3"><div class="g-single a-196"><br><br><center><a class="gofollow" data-track="MTk2LDMsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Spring 2021 NSM Digital 970x250.jpg" width="970" height="250"/></a><br><br></center></br></div></div>



<p>This elegant Victorian on Sherman Ave. was built c. 1906 for Max Mathers.</p>



<p>A direct descendant of Morgantown’s founder, Zackquill Morgan, Mathers built two homes in South Park throughout his life.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1022" height="1024" src="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-1022x1024.jpg" alt="" class="wp-image-14123" srcset="https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-1022x1024.jpg 1022w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-300x300.jpg 300w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-150x150.jpg 150w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-768x769.jpg 768w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-400x400.jpg 400w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram-500x500.jpg 500w, https://morgantownmag.com/wp-content/uploads/Screenshot_20210609-160435_Instagram.jpg 1078w" sizes="(max-width: 1022px) 100vw, 1022px" /></figure>



<p>Owner and operator of his family’s successful printing house, Mathers was a proud community member and local historian. Active in civic affairs, Mathers helped Morgantown grow into a thriving city at the turn of the century.</p><div class="g g-4"><div class="g-single a-163"><br><br><center><a class="gofollow" data-track="MTYzLDQsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_970x250-01-21.png" width="970" height="250"/></a><br><br></center></br></div></div>



<p><br><em>For photographs of more historic Morgantown homes and the stories behind them, visit </em><a href="https://www.instagram.com/historicmorgantown/"><em>@historicmorgantown</em></a><em> on Instagram.</em></p>



<p><a href="https://morgantownmag.com/category/morgantown-lowdown/" target="_blank" rel="noreferrer noopener">READ MORE ARTICLES FROM <em>MORGANTOWN LOWDOWN</em></a></p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/distinguished-origins/" data-size="small" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></p><div class="g g-5"><div class="g-single a-215"><br><br><center><a class="gofollow" data-track="MjE1LDUsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/First Federal June NSM Digital 970x250.jpg" width="970" height="250"/></a><br><br></center></br></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap"><h3 class="widgettitle widget-title">Please share, follow &#038; like us :)</h3>
		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/distinguished-origins" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fdistinguished-origins' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/distinguished-origins' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></section>
<section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate"><div class="widget-wrap"><div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2099251"></script></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://morgantownmag.com/adventure-arrives-with-the-new-adventure-lake-at-tygart-lake-state-park/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Adventure Arrives with the New Adventure Lake at Tygart Lake State Park</span></a></div><div class="pagination-next alignright"><a href="https://morgantownmag.com/unlock-the-locks/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Unlock the Locks &#xBB;</span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/distinguished-origins/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-788828072">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-788828072" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="mks_author_widget-2" class="widget mks_author_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Author</h3>

	<img alt='' src='https://morgantownmag.com/wp-content/wphb-cache/gravatar/b94/b941341cee1ebc86a05d58e9011c8747x115.jpg' srcset='https://morgantownmag.com/wp-content/wphb-cache/gravatar/b94/b941341cee1ebc86a05d58e9011c8747x230.jpg 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/>	
  <h3>Pam Kasey</h3>
		<p>Pam Kasey has traveled, brewed, farmed, counseled, and renovated, but most loves to write. She has degrees in economics from the University of Chicago and in journalism from West Virginia University. She loves celebrating Morgantown and West Virginia as executive editor at New South Media.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://morgantownmag.com/author/pamkasey/" class="mks_author_link">View all posts</a></div>

</div></section>
<section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-47 c-1"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-164 c-2"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-211 c-3"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-208 c-4"><a class="gofollow" data-track="MjA4LDEsMSw2MA==" href="https://mylanpark.org/aquatic-center-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Block).png" width="300" height="250"/></a></div><div class="g-dyn a-50 c-5"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-213 c-6"><a class="gofollow" data-track="MjEzLDEsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/First Federal June NSM Digital 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-216 c-7"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.302942657'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-189 c-8"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-9"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-162 c-10"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-40" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-41 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-168 c-2"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-3"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-189 c-4"><a class="gofollow" data-track="MTg5LDEsMSw2MA==" href="https://www.jacquelinesfinejewelry.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/300x250_digitalAd-MintGreenREV (BLOCK JACQUELINES).jpg" width="300" height="250"/></a></div><div class="g-dyn a-164 c-5"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-211 c-6"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-47 c-7"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-88 c-8"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-213 c-9"><a class="gofollow" data-track="MjEzLDEsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/First Federal June NSM Digital 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-208 c-10"><a class="gofollow" data-track="MjA4LDEsMSw2MA==" href="https://mylanpark.org/aquatic-center-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Block).png" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-41" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-53 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-170 c-2"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-89 c-3"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div><div class="g-dyn a-212 c-4"><a class="gofollow" data-track="MjEyLDIsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WDR-Brand-Ads-[300x600].png" width="300" height="600"/></a></div><div class="g-dyn a-197 c-5"><a class="gofollow" data-track="MTk3LDIsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Spring 2021 NSM Digital 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-218 c-6"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303207748'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-161 c-7"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-214 c-8"><a class="gofollow" data-track="MjE0LDIsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/First Federal June 2021 NSM Digital 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-209 c-9"><a class="gofollow" data-track="MjA5LDIsMSw2MA==" href="https://mylanpark.org/aquatic-programs/summer-camps/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Skyscraper).png" width="300" height="600"/></a></div><div class="g-dyn a-49 c-10"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div></div></div></section>
<section id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-162 c-1"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div><div class="g-dyn a-168 c-2"><a class="gofollow" data-track="MTY4LDEsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_block_1a.jpg" width="300" height="250"/></a></div><div class="g-dyn a-216 c-3"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.302942657'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-88 c-4"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean BOM-Max-Quality_with-BOM.jpg" width="300" height="250"/></a></div><div class="g-dyn a-164 c-5"><a class="gofollow" data-track="MTY0LDEsMSw2MA==" href="https://www.wvweddingsmagazine.com" target="_blank"><img src="https://morgantownmag.com/wp-content/uploads/WV-Weddings-300x250-Max-Quality-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-211 c-6"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WDR-Brand-Ads-[300x250].png" width="300" height="250"/></a></div><div class="g-dyn a-208 c-7"><a class="gofollow" data-track="MjA4LDEsMSw2MA==" href="https://mylanpark.org/aquatic-center-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Block).png" width="300" height="250"/></a></div><div class="g-dyn a-47 c-8"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-9"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-10"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
<section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-161 c-1"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-212 c-2"><a class="gofollow" data-track="MjEyLDIsMSw2MA==" href="https://www.whitediamondrealty.net/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WDR-Brand-Ads-[300x600].png" width="300" height="600"/></a></div><div class="g-dyn a-218 c-3"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303207748'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-214 c-4"><a class="gofollow" data-track="MjE0LDIsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/First Federal June 2021 NSM Digital 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-209 c-5"><a class="gofollow" data-track="MjA5LDIsMSw2MA==" href="https://mylanpark.org/aquatic-programs/summer-camps/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Skyscraper).png" width="300" height="600"/></a></div><div class="g-dyn a-49 c-6"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-53 c-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-197 c-8"><a class="gofollow" data-track="MTk3LDIsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Spring 2021 NSM Digital 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-170 c-9"><a class="gofollow" data-track="MTcwLDIsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_skyscraper_1c.jpg" width="300" height="600"/></a></div><div class="g-dyn a-89 c-10"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality_with-BOM.jpg" width="300" height="600"/></a></div></div></div></section>
</aside></div></div><div class="site-wide-cta widget-area"><div class="wrap"><section id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-6"><div class="g-dyn a-196 c-1"><center><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="https://www.firstfederalofgreene.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Spring 2021 NSM Digital 970x250.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-207 c-2"><center><a class="gofollow" data-track="MjA3LDYsMSw2MA==" href="https://mylanpark.org/aquatic-center-memberships/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Health_Promotion_Partnership_Ad_(Billboard).png" width="970" height="250"/></a></center></div><div class="g-dyn a-217 c-3"><center><ins class='dcmads' style='display:inline-block;width:970px;height:250px'
    data-dcm-placement='N8848.2736200WVLIVING/B25568329.303012333'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div><div class="g-dyn a-48 c-4"><center><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></a></center></div><div class="g-dyn a-169 c-5"><center><a class="gofollow" data-track="MTY5LDYsMSw2MA==" href="https://morgantownmag.com/events/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MotownEvents_billboard_1b.jpg" width="970" height="250"/></a></center></div></div></div></section>
</div></div><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu"><li id="menu-item-7061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7061"><a href="http://newsouthmedia.com/"><span >About Us</span></a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7062"><a href="http://newsouthmedia.com/advertise"><span >Advertise</span></a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7063"><a href="https://morgantownmag.com/295-2/"><span >Contact Us</span></a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7064"><a href="http://newsouthmedia.com/employment-2/"><span >Employment</span></a></li>
<li id="menu-item-7065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7065"><a href="http://newsouthmedia.com/faqs/"><span >FAQ&#8217;s</span></a></li>
<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="https://morgantownmag.com/newsstand-location/"><span >Newsstand Locations</span></a></li>
<li id="menu-item-7067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7067"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/"><span >Subscribe</span></a></li>
</ul></nav><div class="widget-below-footer widget-area"><section id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget"><div class="widget-wrap">
<div id="sb_instagram" class="sbi sbi_col_9  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400636578486#9" data-res="thumb" data-cols="9" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;9&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="14120">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905825777844633" data-date="1623355381">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP885krNqy2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/200408867_1196116587492328_6790946786608082577_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IjvFjYwrN7gAX9bcLio&#038;_nc_oc=AQkkLZizhKRy3aiVCZpY4ctBa2EyEJuYyiXOglDC83jA0XaWHPDBP3sHkk8vQIfdbyE&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=0783b84b5f667c2857b2e570c1d071a2&#038;oe=60C84E03" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/200408867_1196116587492328_6790946786608082577_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IjvFjYwrN7gAX9bcLio&amp;_nc_oc=AQkkLZizhKRy3aiVCZpY4ctBa2EyEJuYyiXOglDC83jA0XaWHPDBP3sHkk8vQIfdbyE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=0783b84b5f667c2857b2e570c1d071a2&amp;oe=60C84E03&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/200408867_1196116587492328_6790946786608082577_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IjvFjYwrN7gAX9bcLio&amp;_nc_oc=AQkkLZizhKRy3aiVCZpY4ctBa2EyEJuYyiXOglDC83jA0XaWHPDBP3sHkk8vQIfdbyE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=0783b84b5f667c2857b2e570c1d071a2&amp;oe=60C84E03&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/200408867_1196116587492328_6790946786608082577_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/200408867_1196116587492328_6790946786608082577_nfull.jpg&quot;}">
            <span class="sbi-screenreader">The kids will squeal with excitement when they see</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The kids will squeal with excitement when they see the new Adventure Lake at Tygart Lake State Park. 

#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #lake #kids #TygartLakeStatePark #TygartLake">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18233249098002341" data-date="1623164559">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP3Q7xxtAp8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/198940107_3827406147386233_9037648048719139701_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1wbq5AjreNkAX-8PbT1&#038;_nc_oc=AQm18E1YxgtMuW4ei6y3HPLYi7zjAvWjjLMpE73pouO4IKmTpSnC2ojLGzRsBE6y9ao&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=082668dfe419347c2ab6da565ff5e665&#038;oe=60C6A3CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/198940107_3827406147386233_9037648048719139701_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wbq5AjreNkAX-8PbT1&amp;_nc_oc=AQm18E1YxgtMuW4ei6y3HPLYi7zjAvWjjLMpE73pouO4IKmTpSnC2ojLGzRsBE6y9ao&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=082668dfe419347c2ab6da565ff5e665&amp;oe=60C6A3CB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/198940107_3827406147386233_9037648048719139701_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wbq5AjreNkAX-8PbT1&amp;_nc_oc=AQm18E1YxgtMuW4ei6y3HPLYi7zjAvWjjLMpE73pouO4IKmTpSnC2ojLGzRsBE6y9ao&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=082668dfe419347c2ab6da565ff5e665&amp;oe=60C6A3CB&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/198940107_3827406147386233_9037648048719139701_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/198940107_3827406147386233_9037648048719139701_nfull.jpg&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re looking for Morgantown&#039;s Movers and Shapers—people who are pushing the envelope, thinking outside the box, and rolling up their sleeves to make our community an even better place to work and live. Know anyone like that? Nominate them here. But hurry, because nominations will only be open for one week. Nominations accepted through June 10. Link in bio.

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #moversandshapers #influencers #communitychampions">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869885835442263" data-date="1623096153">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP1OdnStqVx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/197415755_832226487497808_6083305030248433899_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r5oyOCfvUFsAX9joERT&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=2bf68f7aff30e338f4b6de20d772c138&#038;oe=60C79D72" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/197415755_832226487497808_6083305030248433899_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r5oyOCfvUFsAX9joERT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=2bf68f7aff30e338f4b6de20d772c138&amp;oe=60C79D72&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/197415755_832226487497808_6083305030248433899_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r5oyOCfvUFsAX9joERT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=2bf68f7aff30e338f4b6de20d772c138&amp;oe=60C79D72&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/197415755_832226487497808_6083305030248433899_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/197415755_832226487497808_6083305030248433899_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Kit homes aren’t always easy to recognize, like </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kit homes aren’t always easy to recognize, like this historic home on Euclid Avenue. Read more on our website. Link in bio.

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #HistoricMorgantown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875206119338922" data-date="1622818983">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPs9zVzNwzF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/196171215_772663130109459_8936709749443946321_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0a0ihV09uesAX9Ib7dP&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=62d5d37d3bc945c9cf0b189ac4e79f56&#038;oe=60C7F0EC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/196171215_772663130109459_8936709749443946321_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0a0ihV09uesAX9Ib7dP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=62d5d37d3bc945c9cf0b189ac4e79f56&amp;oe=60C7F0EC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/196171215_772663130109459_8936709749443946321_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0a0ihV09uesAX9Ib7dP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=62d5d37d3bc945c9cf0b189ac4e79f56&amp;oe=60C7F0EC&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/196171215_772663130109459_8936709749443946321_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/196171215_772663130109459_8936709749443946321_nfull.jpg&quot;}">
            <span class="sbi-screenreader">If your tastes run to the uncanny, you’ve probab</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If your tastes run to the uncanny, you’ve probably already done the tours at the Trans-Allegheny Lunatic Asylum in Weston and the West Virginia Penitentiary in Moundsville. Never fear—there’s plenty more within a day trip or an overnight of Morgantown to keep you deliciously spooked all summer long. Read about five of our favorite paranormal destinations on our website. Link in bio.

#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag  #daytrip #paranormal #macabre #creepy #haunted">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888410559310952" data-date="1622750552">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPq7R-nNbwA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/195733596_3963340460451971_5141026750370640744_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V33QoDieSNwAX91HW0O&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=51ed040c3f8b761407c70d238ae8677d&#038;oe=60C83D17" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/195733596_3963340460451971_5141026750370640744_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V33QoDieSNwAX91HW0O&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=51ed040c3f8b761407c70d238ae8677d&amp;oe=60C83D17&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/195733596_3963340460451971_5141026750370640744_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V33QoDieSNwAX91HW0O&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=51ed040c3f8b761407c70d238ae8677d&amp;oe=60C83D17&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/195733596_3963340460451971_5141026750370640744_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/195733596_3963340460451971_5141026750370640744_nfull.jpg&quot;}">
            <span class="sbi-screenreader">If you’ve been house shopping in town, or trying</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you’ve been house shopping in town, or trying to sell your current home to upgrade or downsize, there’s a good chance this article will be preaching to the choir. It’s a real estate roller coaster out there, folks. 

Click here to learn what Morgantown real estate buyers and sellers need to know right now ➡️ https://loom.ly/nWfoKZA 

#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #realestate #houseshopping">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908612189888333" data-date="1622732587">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPqZA5OtqZw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/196594111_989019681868186_1130934627139062436_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rvQ8qY7y40QAX-AwMY8&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=28fa7780446e0f68826d529019b25f31&#038;oe=60C7D2D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/196594111_989019681868186_1130934627139062436_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvQ8qY7y40QAX-AwMY8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=28fa7780446e0f68826d529019b25f31&amp;oe=60C7D2D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/196594111_989019681868186_1130934627139062436_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvQ8qY7y40QAX-AwMY8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=28fa7780446e0f68826d529019b25f31&amp;oe=60C7D2D9&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/196594111_989019681868186_1130934627139062436_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/196594111_989019681868186_1130934627139062436_nfull.jpg&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re looking for Morgantown&#039;s Movers and Shapers—people who are pushing the envelope, thinking outside the box, and rolling up their sleeves to make our community an even better place to work and live. Know anyone like that? Nominate them here. But hurry, because nominations will only be open for one week. Nominations accepted through June 10. Link in bio.

 #morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #moversandshapers #influencers #communitychampions">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928943048579925" data-date="1622583290">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPl8QodjQQy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/195509811_332656994965064_1474879495834150237_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HVydIn6GJbgAX8wnRaP&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=99c9483140f3ce6d9e5e6a2b108c3060&#038;oe=60C7A216" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/195509811_332656994965064_1474879495834150237_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HVydIn6GJbgAX8wnRaP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=99c9483140f3ce6d9e5e6a2b108c3060&amp;oe=60C7A216&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/195509811_332656994965064_1474879495834150237_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HVydIn6GJbgAX8wnRaP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=99c9483140f3ce6d9e5e6a2b108c3060&amp;oe=60C7A216&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/195509811_332656994965064_1474879495834150237_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/195509811_332656994965064_1474879495834150237_nfull.jpg&quot;}">
            <span class="sbi-screenreader">How many downtown locally owned businesses are rep</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How many downtown locally owned businesses are represented in this photo? SIX! #buylocal @mainstreetmorgantown @thecupcakerie @riverfairtrade @shophootandhowl @coombsflowers @morgantown_flourandfeed and The Stone House #supportdowntown #livelocal #wvweddings #wvweddingsmagazine #thisiswvliving #morgantownwv">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930615632568666" data-date="1622232171">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPbejA1J70V/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/192387636_1626754010857755_7174010068360907060_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-d6oZbjUSP0AX-uVNa6&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=b70ebff407277868e6a1e4b738250227&#038;oe=60C89396" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/192387636_1626754010857755_7174010068360907060_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-d6oZbjUSP0AX-uVNa6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b70ebff407277868e6a1e4b738250227&amp;oe=60C89396&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/192387636_1626754010857755_7174010068360907060_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-d6oZbjUSP0AX-uVNa6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=b70ebff407277868e6a1e4b738250227&amp;oe=60C89396&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/192387636_1626754010857755_7174010068360907060_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/192387636_1626754010857755_7174010068360907060_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Add Humanitarian to John Garlow’s Resume. Morgan</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Add Humanitarian to John Garlow’s Resume. Morgantown’s John Garlow is no stranger to home building. But the structures he’s building these days are much smaller than the massive, custom timber frame homes he’s known for. 🏠 Read more here ➡️ https://loom.ly/I63ETY4

#morgantown #morgantownwv #moncountywv #monongaliacounty #westvirginia #MonCounty #MorgantownLiving #MorgantownLowdown #MorgantownMag #tinyhouses #tinyhomes #homelessness #humanitarian #JohnGarlow">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886935576224716" data-date="1622129427">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPYak9ktc5w/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/191728211_782327799090576_5783089274714539067_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=72zG7go2gn4AX9VZHoz&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=2f59b714978607586c31136aceeebdbb&#038;oe=60C72A29" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/191728211_782327799090576_5783089274714539067_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=72zG7go2gn4AX9VZHoz&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=2f59b714978607586c31136aceeebdbb&amp;oe=60C72A29&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/191728211_782327799090576_5783089274714539067_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=72zG7go2gn4AX9VZHoz&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=2f59b714978607586c31136aceeebdbb&amp;oe=60C72A29&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/191728211_782327799090576_5783089274714539067_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/191728211_782327799090576_5783089274714539067_nfull.jpg&quot;}">
            <span class="sbi-screenreader">A strongman competition and pepperoni roll eating </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A strongman competition and pepperoni roll eating contest make for wholesome Appalachian fun at the Three Rivers Festival this weekend in Fairmont. Read more here ➡️ https://loom.ly/wmjZfP0

#festivals #westvirginia #fairmontwv #wvthreeriversfestival  #weekend #fairmont #eatingcontest #threeriversfestival #funstuff">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400636578486#9" data-resized="{&quot;17886935576224716&quot;:{&quot;id&quot;:&quot;191728211_782327799090576_5783089274714539067_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17930615632568666&quot;:{&quot;id&quot;:&quot;192387636_1626754010857755_7174010068360907060_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928943048579925&quot;:{&quot;id&quot;:&quot;195509811_332656994965064_1474879495834150237_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17908612189888333&quot;:{&quot;id&quot;:&quot;196594111_989019681868186_1130934627139062436_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888410559310952&quot;:{&quot;id&quot;:&quot;195733596_3963340460451971_5141026750370640744_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17875206119338922&quot;:{&quot;id&quot;:&quot;196171215_772663130109459_8936709749443946321_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17869885835442263&quot;:{&quot;id&quot;:&quot;197415755_832226487497808_6083305030248433899_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18233249098002341&quot;:{&quot;id&quot;:&quot;198940107_3827406147386233_9037648048719139701_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17905825777844633&quot;:{&quot;id&quot;:&quot;200408867_1196116587492328_6790946786608082577_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></section>
</div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://restored316designs.com/themes">Captivating Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://morgantownmag.com/wp-login.php">Log in</a></p></div></footer></div>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-radius: 0px; color: #3a4974 !important; border: 0px #FFFFFF solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-color: #FFFFFF !important; color: #333333 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #FFFFFF !important; }</style>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/ca5b9d8a-4812-41d8-bffb-e2908aca0a44.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/6f289f0e-4dd4-4817-bd6b-3bd2c4ce6106.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/c17429f4-efca-49a4-aba1-8e3803933979.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/9fe4c8c8-2878-482d-84b1-9b11ad708fb8.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/983c37e5-dc57-4912-a4df-713cd2835aee.js' id='wphb-9-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/c70b565a-89c1-4464-bbc1-e751dedf4e6b.js' id='wphb-10-js'></script>
<script type='text/javascript' id='wphb-10-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );

( 'fetch' in window ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8f52c4dd59","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/f9eb44ad-f3c8-45fe-8fbf-4d249a11ce9f.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/4e8cbf1d-3c2a-4e37-a766-b1ce4839a8a5.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/49a838bd-d877-4ead-afc1-0b8292acd8f0.js' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/2b5c96b5-8dc0-46ca-b968-7c7dd472e48e.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/jquery.matchHeight-min.js?ver=1.0.0' id='match-height-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/e794ac70-6e1b-4fa7-9ae7-74f6764ff035.js' id='match-height-init-js'></script>
<script type='text/javascript' id='captivating-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/deec2f57-5cd1-4895-b078-c5886db2334d.js' id='captivating-responsive-menu-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/c4e5cf24-428f-4671-9de7-0f0c390ebbdc.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/morgantownmag.com/2500c05e-8400-47be-ac8c-616a96615f4e.js' id='sb_instagram_scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 15000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 15000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":14120,"object_key":"post","object_type":"post","term_ids":[36,435,753,740,752]};</script>
		</body></html>
