<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Cupid’s a-Comin’</title>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown magazine &raquo; Cupid’s a-Comin’ Comments Feed" href="https://morgantownmag.com/cupids-a-comin/feed/" />
<link rel="canonical" href="https://morgantownmag.com/cupids-a-comin/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145931374-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145931374-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-145931374-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morgantownmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-1-sb_instagram_styles-css'  href='https://morgantownmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-captivating-css'  href='https://morgantownmag.com/wp-content/themes/restored316-captivating/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morgantownmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-coblocks-frontend-css'  href='https://morgantownmag.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<style id='wphb-2-coblocks-frontend-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wphb-2-rs-plugin-settings-css'  href='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='wphb-2-rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wphb-2-SFSImainCss-css'  href='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<style id='wphb-2-SFSImainCss-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wphb-2-exactmetrics-popular-posts-style-css'  href='https://morgantownmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='wphb-2-exactmetrics-popular-posts-style-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i%7CPlayfair+Display%3A400%2C400i%2C700%2C700i%7CPoppins&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://morgantownmag.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-captivating-gutenberg-css'  href='https://morgantownmag.com/wp-content/themes/restored316-captivating/lib/gutenberg/front-end.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-meks-author-widget-css'  href='https://morgantownmag.com/wp-content/plugins/meks-smart-author-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-simple-social-icons-font-css'  href='https://morgantownmag.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-4-exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='wphb-4-exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='wphb-4-jquery-core-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery.min.js' id='wphb-4-jquery-core-js'></script>
<script type='text/javascript' id='wphb-4-jquery-migrate-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false","ua":"UA-145931374-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery-migrate.min.js' id='wphb-4-jquery-migrate-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' id='wphb-5-tp-tools-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' id='wphb-5-revmin-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/global.js' id='wphb-5-captivating-global-script-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/simple-social-icons/svgxuse.js' id='wphb-5-svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["morgantownmag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-150840152-1", {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"});
</script>
<link rel="https://api.w.org/" href="https://morgantownmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morgantownmag.com/wp-json/wp/v2/posts/9905" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fcupids-a-comin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fcupids-a-comin%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:10px;  }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { width:100%; max-width:970px; height:100%; max-height:250px; margin: 0 auto; }
	.g-8 { min-width:10px; max-width:960px; margin: 0 auto; }
	.b-8 { margin:10px; }
	.g-9 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.25.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><meta property="fb:app_id" content="56477166918"><meta property="fb:admins" content="190674833">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type="text/css">.site-title a { background: url(https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg) no-repeat !important; }</style>
<link rel="amphtml" href="https://morgantownmag.com/cupids-a-comin/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1271935541116690","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.home-carousel .title {
text-align: center;
}
.home-above-content .entry-title, .home-below-content .entry-title {
text-align: center;
}
.front-page .entry-header .entry-meta {
display: none;
}
p.custom-indent { 
text-indent:60px;
} 		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-9905 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77TVFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
new VisitorLog(1355);
</script>
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><div class="announcement-widget widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Love what you're seeing? Get the weekly newsletter. <a class="button" href="https://morgantownmag.com/subscribe-to-newsletters//">Subscribe Today!</a></div></div></section>
</div></div><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7051"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7077"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/" itemprop="url"><span itemprop="name">Subscribe to the  Magazine</span></a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="https://morgantownmag.com/subscribe-to-newsletters/" itemprop="url"><span itemprop="name">Newsletter Sign-Ups</span></a></li>
</ul>
</li>
<li id="menu-item-7052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7052"><a href="https://wvlivingcollection.com/" itemprop="url"><span itemprop="name">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="https://morgantownmag.com/newsstand-location/" itemprop="url"><span itemprop="name">Newsstand Locations</span></a></li>
</ul>
</li>
<li id="menu-item-7081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7081"><a href="https://morgantownmag.com/digital-issues/" itemprop="url"><span itemprop="name">Digital Issues</span></a></li>
<li id="menu-item-7082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7082"><a href="https://morgantownmag.com/295-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://morgantownmag.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search . . ." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://morgantownmag.com/?s={s}" itemprop="target"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/morgantownmag" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/newsouthmedia/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://morgantownmag.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://morgantownmag.com/">Morgantown magazine</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://morgantownmag.com/category/newsandissues/" itemprop="url"><span itemprop="name">News + Issues</span></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://morgantownmag.com/category/eat-drink/" itemprop="url"><span itemprop="name">Eat + Drink</span></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://morgantownmag.com/category/people-places/" itemprop="url"><span itemprop="name">People + Places</span></a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://morgantownmag.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://morgantownmag.com/category/shopping/" itemprop="url"><span itemprop="name">Shopping</span></a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5746"><a href="https://morgantownmag.com/bom/" itemprop="url"><span itemprop="name">Best of Morgantown</span></a>
<ul class="sub-menu">
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8089"><a href="https://morgantownmag.com/best-of-morgantown-2021/" itemprop="url"><span itemprop="name">BOM21</span></a>
	<ul class="sub-menu">
		<li id="menu-item-8572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8572"><a href="https://morgantownmag.com/bom21-restaurant-week/" itemprop="url"><span itemprop="name">BOM21 Restaurant Week</span></a></li>
	</ul>
</li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://morgantownmag.com/category/best-of-morgantown/bom20/" itemprop="url"><span itemprop="name">BOM20</span></a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5595"><a href="https://morgantownmag.com/category/best-of-morgantown/bom19/" itemprop="url"><span itemprop="name">BOM19</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://morgantownmag.com/category/best-of-morgantown/bom18/" itemprop="url"><span itemprop="name">BOM18</span></a></li>
	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://morgantownmag.com/bom-faqs/" itemprop="url"><span itemprop="name">BOM FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7813"><a href="https://morgantownmag.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7814"><a href="https://morgantownmag.com/events/" itemprop="url"><span itemprop="name">Community Calendar</span></a></li>
	<li id="menu-item-7351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7351"><a href="https://morgantownmag.com/motownlowdown/" itemprop="url"><span itemprop="name">Lowdown Events</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-9905 post type-post status-publish format-standard has-post-thumbnail category-morgantown-lowdown category-web-exclusives tag-morgantown-lowdown tag-shop-local tag-shop-small tag-shopping tag-valentines-day tag-web-exclusive entry" aria-label="Cupid’s a-Comin’" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-11T01:00:00+00:00">February 11, 2021</time> &middot; <span class="entry-comments-link"><a href="https://morgantownmag.com/cupids-a-comin/#respond">Leave a Comment</a></span></p><h1 class="entry-title" itemprop="headline">Cupid’s a-Comin’</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://morgantownmag.com/category/morgantown-lowdown/" rel="category tag">Morgantown Lowdown</a>&middot; <a href="https://morgantownmag.com/category/web-exclusives/" rel="category tag">Web Exclusives</a></span></p></header><div class="entry-content" itemprop="text"><div class="wprm-buttons"></div>
<h6 style="font-size:24px">Still need ideas for Valentine’s Day this weekend? Read on.</h6>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://morgantownmag.com/wp-content/uploads/2021-02-11-edited.jpeg" alt="" class="wp-image-9914" width="499" height="496" srcset="https://morgantownmag.com/wp-content/uploads/2021-02-11-edited.jpeg 1440w, https://morgantownmag.com/wp-content/uploads/2021-02-11-edited-300x298.jpeg 300w, https://morgantownmag.com/wp-content/uploads/2021-02-11-edited-1024x1018.jpeg 1024w, https://morgantownmag.com/wp-content/uploads/2021-02-11-edited-150x150.jpeg 150w, https://morgantownmag.com/wp-content/uploads/2021-02-11-edited-768x764.jpeg 768w" sizes="(max-width: 499px) 100vw, 499px" /><figcaption>photographed by Pam Kasey<br>chocolate made by Carla Witt Ford</figcaption></figure></div>


<div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/cupids-a-comin" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fcupids-a-comin' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/cupids-a-comin' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>It’s getting real now. Only three days left to figure out how you’re going to spoil your sweetie for Valentine’s Day this weekend. We’ve given you a lot of options in previous weeks—check those out <a href="https://morgantownmag.com/creative-ways-to-show-your-love/" target="_blank" rel="noreferrer noopener">here</a> and <a href="https://morgantownmag.com/lovey-dovey-day-delights/" target="_blank" rel="noreferrer noopener">here</a>. We love love so affectionately that we thought we’d keep the flame going with a few more ideas sure to delight even the hardest-to-please darling in your date book.&nbsp;</p><div class="g g-3"><div class="g-single a-142"><br><br><center><a class="gofollow" data-track="MTQyLDMsMSw2MA==" href="http://www.andrewwhiteguitars.com/product-category/holiday-specials/?orderby=popularity" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Andrew White Guitars_billboard ad-1.jpg" width="970" height="250"/></a><br><br></center></br></div></div>



<p><strong>Take-out for two</strong></p>



<p>Choose a romantic night in by picking up take-out from any of a number of local restaurants that are offering dinner for two at your place. A couple of offerings that look especially promising are the Saint Valentine’s 4-course dinner for two from <a href="https://www.facebook.com/hillandhollowwv" target="_blank" rel="noreferrer noopener">Hill and Hollow</a> and the special holiday menu from <a href="https://www.facebook.com/Slightindulgence3200" target="_blank" rel="noreferrer noopener">Slight Indulgence</a>. You had us at the chocolate fudge layer cake with raspberry buttercream. Well played, Slight Indulgence.&nbsp;</p>



<p><strong>Roses that will keep on giving</strong></p><div class="g g-4"><div class="g-single a-162"><br><br><center><a class="gofollow" data-track="MTYyLDQsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a><br><br></center></br></div></div>



<p>Modern Homestead in Reedsville is offering a sweetheart of a Valentine. Order a David Austin rose bush for your beloved, and the staff will send a color postcard of your honey’s favorite future rose bush—actual bush delivered in early May—that you can hand over on V-day. That’s way better than any bouquet. Sign up <a href="https://www.facebook.com/modernhomesteadwv" target="_blank" rel="noreferrer noopener">here</a>.&nbsp;</p>



<p><strong>Epic date night ideas</strong></p>



<p>After an evening full of love and romance with your steady, head over to <a href="https://www.facebook.com/mountaineerboxing" target="_blank" rel="noreferrer noopener">Mountaineer Boxing Academy</a> on February 15 for a couples-only kickboxing class. Or, try your hand at throwing axes&nbsp; at Valentine’s-themed targets at Appalachian Axe Co. Get more information <a href="https://www.facebook.com/AppAxeCo" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p><strong>Last-minute shopping</strong></p><div class="g g-5"><div class="g-single a-160"><br><br><center><a class="gofollow" data-track="MTYwLDUsMSw2MA==" href="http://toniquestrilogy.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/toniques_billboard_FINAL.png" width="970" height="250"/></a><br><br></center></br></div></div>



<p>If you’re still looking for the perfect gift for your lover this year, pop into one of the great local gift shops that have excellent options on their shelves. Try <a href="https://www.facebook.com/APPGALLERY" target="_blank" rel="noreferrer noopener">Appalachian Gallery</a>, <a href="https://www.facebook.com/shophootandhowl" target="_blank" rel="noreferrer noopener">Hoot and Howl</a>, or <a href="https://www.facebook.com/riverfairtrade" target="_blank" rel="noreferrer noopener">River Fair Trade</a>.&nbsp;</p>
<style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:center"><div class="fb-like" style="width:65px; overflow: hidden !important; " data-href="https://morgantownmag.com/cupids-a-comin/" data-size="small" data-colorscheme="light" data-width="65" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true" kid_directed_site="false"></div></div></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="sfsi-widget-2" class="widget sfsi"><div class="widget-wrap"><h3 class="widgettitle widget-title">Please share, follow &#038; like us :)</h3>
		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/cupids-a-comin" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fcupids-a-comin' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/cupids-a-comin' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></section>
<section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate"><div class="widget-wrap"><div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2099251"></script></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://morgantownmag.com/feelin-saucy/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Feelin’ Saucy?</span></a></div><div class="pagination-next alignright"><a href="https://morgantownmag.com/dust-off-the-backpacks/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Dust Off the Backpacks &#xBB;</span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cupids-a-comin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-1951254124">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-1951254124" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="mks_author_widget-2" class="widget mks_author_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Author</h3>

	<img src="https://morgantownmag.com/wp-content/wphb-cache/gravatar/5f2/5f2e0ef55b56bbc7843996ff8ff0f2c5x115.jpg" width="115" height="115" alt="Avatar" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 photo avatar-default" />	
  <h3>Holly Leleux-Thubron</h3>
		<p>Holly is the managing editor for all magazines created by New South Media. She has more than 15 years of professional writing experience and when she isn’t working on the next issue, she’s finding adventure with her husband, Stephen, and teenage daughters: Isabel and Eve.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://morgantownmag.com/author/holly/" class="mks_author_link">View all posts</a></div>

</div></section>
<section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-88 c-1"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x250-Max-Quality.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-2"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-47 c-3"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-147 c-4"><a class="gofollow" data-track="MTQ3LDEsMSw2MA==" href="https://www.gotrncwv.org/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/_GOTR block ad.png" width="300" height="250"/></a></div><div class="g-dyn a-150 c-5"><a class="gofollow" data-track="MTUwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/what-style-of-bride-are-you/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV-Weddings-sweepstake-website-block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-152 c-6"><a class="gofollow" data-track="MTUyLDEsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Tuscan Spa Ad - February Promotion (Block).png" width="300" height="250"/></a></div><div class="g-dyn a-124 c-7"><a class="gofollow" data-track="MTI0LDEsMSw2MA==" href="https://www.facebook.com/aboutyou.monograms" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/About You Monograms block ad.jpg" width="300" height="250"/></a></div><div class="g-dyn a-140 c-8"><a class="gofollow" data-track="MTQwLDEsMSw2MA==" href="http://www.andrewwhiteguitars.com/product-category/holiday-specials/?orderby=popularity" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Andrew White Guitars_block ad-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-155 c-9"><a class="gofollow" data-track="MTU1LDEsMSw2MA==" href="https://mountaintidywv.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MountainTidy_block_FINAL.jpg" width="300" height="250"/></a></div><div class="g-dyn a-162 c-10"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-40" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-158 c-1"><a class="gofollow" data-track="MTU4LDEsMSw2MA==" href="http://toniquestrilogy.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/toniques_block_FINAL.png" width="300" height="250"/></a></div><div class="g-dyn a-152 c-2"><a class="gofollow" data-track="MTUyLDEsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Tuscan Spa Ad - February Promotion (Block).png" width="300" height="250"/></a></div><div class="g-dyn a-47 c-3"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-4"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-147 c-5"><a class="gofollow" data-track="MTQ3LDEsMSw2MA==" href="https://www.gotrncwv.org/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/_GOTR block ad.png" width="300" height="250"/></a></div><div class="g-dyn a-124 c-6"><a class="gofollow" data-track="MTI0LDEsMSw2MA==" href="https://www.facebook.com/aboutyou.monograms" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/About You Monograms block ad.jpg" width="300" height="250"/></a></div><div class="g-dyn a-162 c-7"><a class="gofollow" data-track="MTYyLDEsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x250-01-21.png" width="300" height="250"/></a></div><div class="g-dyn a-150 c-8"><a class="gofollow" data-track="MTUwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/what-style-of-bride-are-you/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV-Weddings-sweepstake-website-block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-155 c-9"><a class="gofollow" data-track="MTU1LDEsMSw2MA==" href="https://mountaintidywv.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MountainTidy_block_FINAL.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-10"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
<section id="adrotate_widgets-41" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-156 c-1"><a class="gofollow" data-track="MTU2LDIsMSw2MA==" href="https://mountaintidywv.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MountainTidy_skyscraper_FINAL.jpg" width="300" height="600"/></a></div><div class="g-dyn a-141 c-2"><a class="gofollow" data-track="MTQxLDIsMSw2MA==" href="http://www.andrewwhiteguitars.com/product-category/holiday-specials/?orderby=popularity" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Andrew White Guitars skyscraper ad.jpg" width="300" height="600"/></a></div><div class="g-dyn a-148 c-3"><a class="gofollow" data-track="MTQ4LDIsMSw2MA==" href="https://www.gotrncwv.org/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/GOTR skyscraper ad.png" width="300" height="600"/></a></div><div class="g-dyn a-153 c-4"><a class="gofollow" data-track="MTUzLDIsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Tuscan Spa Ad - February Promotion (Skyscraper).png" width="300" height="600"/></a></div><div class="g-dyn a-49 c-5"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-151 c-6"><a class="gofollow" data-track="MTUxLDIsMSw2MA==" href="https://wvweddingsmagazine.com/what-style-of-bride-are-you/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weddings sweepstake website skyscraper.jpg" width="300" height="600"/></a></div><div class="g-dyn a-159 c-7"><a class="gofollow" data-track="MTU5LDIsMSw2MA==" href="http://toniquestrilogy.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/trilogy-BOM21_sky_FINAL.png" width="300" height="600"/></a></div><div class="g-dyn a-53 c-8"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-89 c-9"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality.jpg" width="300" height="600"/></a></div><div class="g-dyn a-161 c-10"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div></div></div></section>
<section id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-dyn a-140 c-1"><a class="gofollow" data-track="MTQwLDEsMSw2MA==" href="http://www.andrewwhiteguitars.com/product-category/holiday-specials/?orderby=popularity" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Andrew White Guitars_block ad-1.jpg" width="300" height="250"/></a></div><div class="g-dyn a-152 c-2"><a class="gofollow" data-track="MTUyLDEsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Tuscan Spa Ad - February Promotion (Block).png" width="300" height="250"/></a></div><div class="g-dyn a-150 c-3"><a class="gofollow" data-track="MTUwLDEsMSw2MA==" href="https://wvweddingsmagazine.com/what-style-of-bride-are-you/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV-Weddings-sweepstake-website-block.jpg" width="300" height="250"/></a></div><div class="g-dyn a-88 c-4"><a class="gofollow" data-track="ODgsMSwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x250-Max-Quality.jpg" width="300" height="250"/></a></div><div class="g-dyn a-158 c-5"><a class="gofollow" data-track="MTU4LDEsMSw2MA==" href="http://toniquestrilogy.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/toniques_block_FINAL.png" width="300" height="250"/></a></div><div class="g-dyn a-47 c-6"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-41 c-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Medium Rectangle Ad Unit 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="5691202079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-155 c-8"><a class="gofollow" data-track="MTU1LDEsMSw2MA==" href="https://mountaintidywv.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MountainTidy_block_FINAL.jpg" width="300" height="250"/></a></div><div class="g-dyn a-50 c-9"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://wvliving.com/newsletters/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weekender block ad 300x250.jpg" width="300" height="250"/></a></div><div class="g-dyn a-147 c-10"><a class="gofollow" data-track="MTQ3LDEsMSw2MA==" href="https://www.gotrncwv.org/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/_GOTR block ad.png" width="300" height="250"/></a></div></div></div></section>
<section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-dyn a-49 c-1"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown skyscraper 300x600.jpg" width="300" height="600"/></a></div><div class="g-dyn a-159 c-2"><a class="gofollow" data-track="MTU5LDIsMSw2MA==" href="http://toniquestrilogy.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/trilogy-BOM21_sky_FINAL.png" width="300" height="600"/></a></div><div class="g-dyn a-156 c-3"><a class="gofollow" data-track="MTU2LDIsMSw2MA==" href="https://mountaintidywv.com/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/MountainTidy_skyscraper_FINAL.jpg" width="300" height="600"/></a></div><div class="g-dyn a-53 c-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ad Sense Half Page 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1271935541116690"
     data-ad-slot="9295269116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-89 c-5"><a class="gofollow" data-track="ODksMiwxLDYw" href=https://www.facebook.com/Allkindsofclean target="_blank"><img src="https://morgantownmag.com/wp-content/banners/All Kinds of Clean 300x600-Max-Quality.jpg" width="300" height="600"/></a></div><div class="g-dyn a-153 c-6"><a class="gofollow" data-track="MTUzLDIsMSw2MA==" href="https://mylanpark.org/the-aquatic-center/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Tuscan Spa Ad - February Promotion (Skyscraper).png" width="300" height="600"/></a></div><div class="g-dyn a-148 c-7"><a class="gofollow" data-track="MTQ4LDIsMSw2MA==" href="https://www.gotrncwv.org/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/GOTR skyscraper ad.png" width="300" height="600"/></a></div><div class="g-dyn a-161 c-8"><a class="gofollow" data-track="MTYxLDIsMSw2MA==" href="https://www.bakerswaterproofing.com/?trk=wvbakers.com" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Bakers_Digital_300x600-01-21.png" width="300" height="600"/></a></div><div class="g-dyn a-141 c-9"><a class="gofollow" data-track="MTQxLDIsMSw2MA==" href="http://www.andrewwhiteguitars.com/product-category/holiday-specials/?orderby=popularity" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/Andrew White Guitars skyscraper ad.jpg" width="300" height="600"/></a></div><div class="g-dyn a-151 c-10"><a class="gofollow" data-track="MTUxLDIsMSw2MA==" href="https://wvweddingsmagazine.com/what-style-of-bride-are-you/" target="_blank"><img src="https://morgantownmag.com/wp-content/banners/WV Weddings sweepstake website skyscraper.jpg" width="300" height="600"/></a></div></div></div></section>
</aside></div></div><div class="site-wide-cta widget-area"><div class="wrap"><section id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-6"><div class="g-dyn a-48 c-1"><center><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://morgantownmag.com/subscribe-to-newsletters/" target="_blank"><img src="https://mz8.891.myftpupload.com/wp-content/banners/Lowdown billboard ad 970x250.jpg" width="970" height="250"/></a></center></div></div></div></section>
</div></div><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu"><li id="menu-item-7061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7061"><a href="http://newsouthmedia.com/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7062"><a href="http://newsouthmedia.com/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7063"><a href="https://morgantownmag.com/295-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7064"><a href="http://newsouthmedia.com/employment-2/" itemprop="url"><span itemprop="name">Employment</span></a></li>
<li id="menu-item-7065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7065"><a href="http://newsouthmedia.com/faqs/" itemprop="url"><span itemprop="name">FAQ&#8217;s</span></a></li>
<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="https://morgantownmag.com/newsstand-location/" itemprop="url"><span itemprop="name">Newsstand Locations</span></a></li>
<li id="menu-item-7067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7067"><a href="https://checkout.subscriptiongenius.com/newsouthmediainc.com/2515/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
</ul></nav><div class="widget-below-footer widget-area"><section id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget"><div class="widget-wrap">
<div id="sb_instagram" class="sbi sbi_col_9  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400636578486#9" data-res="thumb" data-cols="9" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;9&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891660056877797" data-date="1612984590">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLH4MP8Hm7O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/148366910_883806822394609_5860177148087656817_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s63pybg-SYIAX8mV7rI&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=eb8bac2c5cc97f7a4166586cb06d2f71&#038;oe=604A0C11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/148366910_883806822394609_5860177148087656817_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s63pybg-SYIAX8mV7rI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=eb8bac2c5cc97f7a4166586cb06d2f71&amp;oe=604A0C11&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/148366910_883806822394609_5860177148087656817_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s63pybg-SYIAX8mV7rI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=eb8bac2c5cc97f7a4166586cb06d2f71&amp;oe=604A0C11&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/148366910_883806822394609_5860177148087656817_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/148366910_883806822394609_5860177148087656817_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Calling all BBQ lovers! Check out Uncle Mike’s B</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Calling all BBQ lovers! Check out Uncle Mike’s BBQ in Westover for great grub! ⠀
⠀
Meet Uncle Mike. Link in bio! ⠀

#UncleMikesBBQ #BBQ #que #MountainStateBBQ #MorgantownMagazine #MorgantownLowdown #WVEats">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855138492472219" data-date="1612899032">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLFU_7YHA7j/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/147992865_3900727903320351_7587392386722369527_n.jpg?_nc_cat=102&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vWt5Ui-MGDwAX9ixHJ8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0d47b5713370de17cbce12094f5bcba6&#038;oe=6049FF9E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/147992865_3900727903320351_7587392386722369527_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vWt5Ui-MGDwAX9ixHJ8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=0d47b5713370de17cbce12094f5bcba6&amp;oe=6049FF9E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/147992865_3900727903320351_7587392386722369527_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vWt5Ui-MGDwAX9ixHJ8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=0d47b5713370de17cbce12094f5bcba6&amp;oe=6049FF9E&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/147992865_3900727903320351_7587392386722369527_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/147992865_3900727903320351_7587392386722369527_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Happy Pizza Day! 🍕 Let&#039;s celebrate with a  slic</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Pizza Day! 🍕 Let&#039;s celebrate with a  slice from this High Street staple.

Get a piece of the pie. Link in bio!

#MorgantownWV #MorgantownMagazine #MorgantownLowdown #WVeats">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18046984051303552" data-date="1612888261">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLFAdNpHqbA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/147447913_239636677780088_4212494495213686517_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DAN4gBFfkSQAX-qZovm&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=18f0a45d1080f3fe764caf9e6437b1e5&#038;oe=604B2FE8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/147447913_239636677780088_4212494495213686517_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAN4gBFfkSQAX-qZovm&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=18f0a45d1080f3fe764caf9e6437b1e5&amp;oe=604B2FE8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/147447913_239636677780088_4212494495213686517_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAN4gBFfkSQAX-qZovm&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=18f0a45d1080f3fe764caf9e6437b1e5&amp;oe=604B2FE8&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/147447913_239636677780088_4212494495213686517_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/147447913_239636677780088_4212494495213686517_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Plastic packaging materials (and some other things</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Plastic packaging materials (and some other things) really jam up the recycling machines! Some plastics are the ❌ worst ❌! 

Learn more now! Link in bio.

#MorgantownMag #RecycleRightMorgantown #Recycle #MorgantownLowdown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871370634264680" data-date="1612724515">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLAIIq-nV0y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/146416872_720448345506512_3195274240153227033_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bi9oHQXycfUAX_h5Ru5&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=23b0c28e7cbe0fe2ab9a91c14c50c7d9&#038;oe=604A4756" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/146416872_720448345506512_3195274240153227033_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bi9oHQXycfUAX_h5Ru5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=23b0c28e7cbe0fe2ab9a91c14c50c7d9&amp;oe=604A4756&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/146416872_720448345506512_3195274240153227033_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bi9oHQXycfUAX_h5Ru5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=23b0c28e7cbe0fe2ab9a91c14c50c7d9&amp;oe=604A4756&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146416872_720448345506512_3195274240153227033_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146416872_720448345506512_3195274240153227033_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Today is National Send a Card to Your Friend Day! </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today is National Send a Card to Your Friend Day! 💌 So, if you have a minute or two, embrace the lost art of letter writing with these supplies.

Send some love. Link in bio!

#MorgantownMagazine #ShopSmall #ShopLocal">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893409377879518" data-date="1612638102">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK9jUKUnUjV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/146943162_423949722017777_709427856652247314_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4fJK670DE4AX9gPT9O&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=5196c3905a0dde3e2fb12d0aa064ed16&#038;oe=604C7188" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/146943162_423949722017777_709427856652247314_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4fJK670DE4AX9gPT9O&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5196c3905a0dde3e2fb12d0aa064ed16&amp;oe=604C7188&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/146943162_423949722017777_709427856652247314_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4fJK670DE4AX9gPT9O&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5196c3905a0dde3e2fb12d0aa064ed16&amp;oe=604C7188&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146943162_423949722017777_709427856652247314_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146943162_423949722017777_709427856652247314_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Do you know the stories of these great Black West </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you know the stories of these great Black West Virginians? Read about their lives and be inspired for Black History Month!

Read the full story now. Link in bio!

#BlackHistoryMonth #MorgantownLowdown #MorgantownMag #IncredibleWestVirginians #WVstrong #WVproud">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919927475524228" data-date="1612612872">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK8zMU8AVne/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/146291391_773412873268335_4720800237449075758_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7FLukmiNZT8AX_OKITh&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1f95c855e773981d6183e14f7283b05c&#038;oe=604B9AC9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/146291391_773412873268335_4720800237449075758_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FLukmiNZT8AX_OKITh&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1f95c855e773981d6183e14f7283b05c&amp;oe=604B9AC9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/146291391_773412873268335_4720800237449075758_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FLukmiNZT8AX_OKITh&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1f95c855e773981d6183e14f7283b05c&amp;oe=604B9AC9&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146291391_773412873268335_4720800237449075758_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146291391_773412873268335_4720800237449075758_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Happy Eat Ice Cream for Breakfast Day (yes, it&#039;s a</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Eat Ice Cream for Breakfast Day (yes, it&#039;s a real thing)! 🍦 Celebrate today by getting a scoop—or three—at Morgantown&#039;s newest coffeehouse and ice cream shop. ☕+🍦=❤️

Check out Annie’s Coffee &amp; Creamery located on Fort Pierpont Road near Planet Fitness.

Get the scoop now. Link in bio!

#MorgantownMagazine #Motown #MorgantownLowdown #EatIceCreamforBreakfastDay #AlmostHeaven #MountainMama">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874317177148777" data-date="1612549837">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK669t4Hzbp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/146062601_1220192985045686_3902949654226500077_n.jpg?_nc_cat=107&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_jh_4HzQz8oAX-G9gzU&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=7d400e12ad48f4f63dbc7d7372e82999&#038;oe=604C5A0F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/146062601_1220192985045686_3902949654226500077_n.jpg?_nc_cat=107&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_jh_4HzQz8oAX-G9gzU&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=7d400e12ad48f4f63dbc7d7372e82999&amp;oe=604C5A0F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/146062601_1220192985045686_3902949654226500077_n.jpg?_nc_cat=107&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_jh_4HzQz8oAX-G9gzU&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=7d400e12ad48f4f63dbc7d7372e82999&amp;oe=604C5A0F&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146062601_1220192985045686_3902949654226500077_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/146062601_1220192985045686_3902949654226500077_nfull.jpg&quot;}">
            <span class="sbi-screenreader">REMINDER: There’s no reason for you to end up in</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="REMINDER: There’s no reason for you to end up in the dog house this Valentine’s Day.

Spread the love around with these local ideas for celebrating Valentine’s Day this year. ❤️

Read the full story now. Link in bio!

#MorgantownMag #MorgantownLowdown #ValentinesDay">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934349243464340" data-date="1612463248">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK4Vz8CnWbX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/145535142_3833753803348365_730542487084791018_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rd_sJ5tAPSkAX9C-JAa&#038;_nc_oc=AQl4XdkZ_SQLrbW-_FK-vP6lSRnkrgOguMxGs5Cy7I10MAr7Ua_pQyPe-4Z9edlQzy8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=e217face299511e95c9545d1cbb5bcc6&#038;oe=604C76EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/145535142_3833753803348365_730542487084791018_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd_sJ5tAPSkAX9C-JAa&amp;_nc_oc=AQl4XdkZ_SQLrbW-_FK-vP6lSRnkrgOguMxGs5Cy7I10MAr7Ua_pQyPe-4Z9edlQzy8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=e217face299511e95c9545d1cbb5bcc6&amp;oe=604C76EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/145535142_3833753803348365_730542487084791018_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd_sJ5tAPSkAX9C-JAa&amp;_nc_oc=AQl4XdkZ_SQLrbW-_FK-vP6lSRnkrgOguMxGs5Cy7I10MAr7Ua_pQyPe-4Z9edlQzy8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=e217face299511e95c9545d1cbb5bcc6&amp;oe=604C76EF&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/145535142_3833753803348365_730542487084791018_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/145535142_3833753803348365_730542487084791018_nfull.jpg&quot;}">
            <span class="sbi-screenreader">A chance meeting in Morgantown, and a romantic eff</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A chance meeting in Morgantown, and a romantic effort to find Pizza Aisle Girl, has social media swooning. 
⠀
🍕👨+🍕👩=❤️ ⠀
⠀
Read the full story now. Link in profile! ⠀
⠀
#PizzaAisleGuy #PizzaAisleGirl #MorgantownMag #MorgantownLowdown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18156242782105540" data-date="1612377063">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK1xbCiHqyy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/145643078_440660630315224_303808406161402499_n.jpg?_nc_cat=107&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k45a8aQmlGcAX9K9e1o&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=37f74c33335d81ee03d583c8b0495f2e&#038;oe=60495EEB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/145643078_440660630315224_303808406161402499_n.jpg?_nc_cat=107&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k45a8aQmlGcAX9K9e1o&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=37f74c33335d81ee03d583c8b0495f2e&amp;oe=60495EEB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/145643078_440660630315224_303808406161402499_n.jpg?_nc_cat=107&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k45a8aQmlGcAX9K9e1o&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=37f74c33335d81ee03d583c8b0495f2e&amp;oe=60495EEB&quot;,&quot;320&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/145643078_440660630315224_303808406161402499_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/145643078_440660630315224_303808406161402499_nfull.jpg&quot;}">
            <span class="sbi-screenreader">Travel will still be iffy at least into summer, bu</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Travel will still be iffy at least into summer, but if you must get away for spring, here’s some useful information.

Getting the spring travel itch? If you must, here are some things to know. Link in profile!

#MorgantownLowdown #WV #AdventureWV #Travel #TravelWV">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400636578486#9" data-resized="{&quot;18156242782105540&quot;:{&quot;id&quot;:&quot;145643078_440660630315224_303808406161402499_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17934349243464340&quot;:{&quot;id&quot;:&quot;145535142_3833753803348365_730542487084791018_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874317177148777&quot;:{&quot;id&quot;:&quot;146062601_1220192985045686_3902949654226500077_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17919927475524228&quot;:{&quot;id&quot;:&quot;146291391_773412873268335_4720800237449075758_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893409377879518&quot;:{&quot;id&quot;:&quot;146943162_423949722017777_709427856652247314_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871370634264680&quot;:{&quot;id&quot;:&quot;146416872_720448345506512_3195274240153227033_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18046984051303552&quot;:{&quot;id&quot;:&quot;147447913_239636677780088_4212494495213686517_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855138492472219&quot;:{&quot;id&quot;:&quot;147992865_3900727903320351_7587392386722369527_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891660056877797&quot;:{&quot;id&quot;:&quot;148366910_883806822394609_5860177148087656817_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://restored316designs.com/themes">Captivating Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://morgantownmag.com/wp-login.php">Log in</a></p></div></footer></div>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-radius: 0px; color: #3a4974 !important; border: 0px #FFFFFF solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #FFFFFF !important; border-color: #FFFFFF !important; color: #333333 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #FFFFFF !important; }</style><script type='text/javascript' id='wphb-6-jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='wphb-6-jshowoff-adrotate-js'></script>
<script type='text/javascript' id='wphb-6-clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='wphb-6-clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wphb-6-coblocks-animation-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};;;var impression_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='wphb-6-coblocks-animation-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/imagesloaded.min.js' id='wphb-7-imagesloaded-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/masonry.min.js' id='wphb-7-masonry-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-masonry-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-masonry.js' id='wphb-8-coblocks-masonry-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-flickity-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js' id='wphb-8-coblocks-flickity-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-accordion-carousel-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-accordion-carousel.js' id='wphb-8-coblocks-accordion-carousel-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-slick-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js' id='wphb-8-coblocks-slick-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-slick-initializer-front-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-slick-initializer-front.js' id='wphb-8-coblocks-slick-initializer-front-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-events-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-events.js' id='wphb-8-coblocks-events-js'></script>
<script type='text/javascript' id='wphb-8-coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js' id='wphb-8-coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='wphb-9-SFSIjqueryModernizr-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='wphb-9-SFSIjqueryModernizr-js'></script>
<script type='text/javascript' id='wphb-9-SFSIjqueryShuffle-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='wphb-9-SFSIjqueryShuffle-js'></script>
<script type='text/javascript' id='wphb-9-SFSIjqueryrandom-shuffle-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='wphb-9-SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='wphb-9-SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='wphb-9-SFSICustomJs-js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wphb-10-match-height-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/jquery.matchHeight-min.js' id='wphb-10-match-height-js'></script>
<script type='text/javascript' id='wphb-10-match-height-init-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/matchheight-init.js' id='wphb-10-match-height-init-js'></script>
<script type='text/javascript' id='wphb-10-captivating-responsive-menu-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/restored316-captivating/js/responsive-menus.min.js' id='wphb-10-captivating-responsive-menu-js'></script>
<script type='text/javascript' id='wphb-10-optinmonster-api-script-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://a.omappapi.com/app/js/api.min.js' id='wphb-10-optinmonster-api-script-js'></script>
<script type='text/javascript' id='wphb-10-wp-embed-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/wp-embed.min.js' id='wphb-10-wp-embed-js'></script>
<script type='text/javascript' id='wphb-10-sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};;;var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-header",".nav-header-left",".nav-header-right",".nav-secondary",".nav-primary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='wphb-10-sb_instagram_scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 15000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 15000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":9905,"object_key":"post","object_type":"post","term_ids":[435,11,439,82,326,201,255,344]};</script>
		</body></html>
