<!DOCTYPE html>
<html lang="en" class="no-js" >
<!-- start -->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    <meta name="format-detection" content="telephone=no">
	

	
	<title>COVID Casualties &#8211; Morgantown Magazine</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Feed" href="https://morgantownmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; Comments Feed" href="https://morgantownmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morgantown Magazine &raquo; COVID Casualties Comments Feed" href="https://morgantownmag.com/covid-casualties/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145931374-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-145931374-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morgantownmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:regular,700%7CPlayfair+Display:regular,italic%7COpen+Sans:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morgantownmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morgantownmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://morgantownmag.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=2cece9441114c7bcb1740c4a04dee09b' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morgantownmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://morgantownmag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://morgantownmag.com/wp-content/themes/amory/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://morgantownmag.com/wp-content/themes/amory/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//morgantownmag.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1544536925' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/morgantownmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://morgantownmag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/morgantownmag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.bxslider.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/pmc_infinity.js?ver=1'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30ede005b9.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-150840152-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-150840152-1', {"anonymize_ip":true,"optimize_id":"OPT-NKCCNFV"} );
</script>
<link rel='https://api.w.org/' href='https://morgantownmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morgantownmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morgantownmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morgantownmag.com/covid-casualties/" />
<link rel='shortlink' href='https://morgantownmag.com/?p=7069' />
<link rel="alternate" type="application/json+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fcovid-casualties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morgantownmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorgantownmag.com%2Fcovid-casualties%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.13.1" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '675421139888609'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=675421139888609&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150840152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150840152-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77TVFW');</script>
<!-- End Google Tag Manager --><meta name="follow.it-verification-code-cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=" content="xxK8Yjz38vtv9TZTVch2"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-scaled.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="2560" data-id="sfsi" /><meta property="og:image:height" content="1707" data-id="sfsi" /><meta property="og:url" content="https://morgantownmag.com/covid-casualties/" data-id="sfsi" /><meta property="og:description" content="
Yoga classes, consignment fashions, and a cafe we’ll miss.

















Some of the losses during this pandemic have been touchstones around town. Here are a few we’ve been missing.



Suncrest Yoga&nbsp;



Suncrest Yoga extended all-level yoga and barre classes to the Morgantown community until, in March, an expired lease and an uncertain future led owner Nicole Yost Ross to let the business end in savasana.&nbsp;



Ross opened the studio in 2012 after moving to Morgantown from northeast Ohio, where she practiced heated vinyasa yoga seven days a week. “It was such a vital part of my mental and physical health, and it simply wasn’t available here,” she says. “I wanted to share that practice and how it changed my life with my new community.”



Ross, too, is taking a savasana. After teaching yoga at least six days a week for the past eight years, she’s finding her new flow. She’s spending her extra time at home with her family, writing, cooking, gardening, and babysitting her two-year-old granddaughter.&nbsp;



You can find former Suncrest Yoga instructors at studios throughout Morgantown and online.



Contemporary Consignment 



In March, Hallie Andrew put a pin in her business of 16 years. Contemporary Consignment offered designer clothing and accessories for any occasion and in every size at 50 to 70 percent off retail. While Andrew will miss the fantastic finds at a fraction of the cost, she’ll most miss the friendships that developed at Contemporary Consignment over the years. She says it felt like family.&nbsp;



But with her own two children home from school and retirement only a year away, Andrew saw permanent closure as the right decision.&nbsp;



“God blessed me for 16 years to be able to provide for my kids, and for that, I am grateful,” she says. “It’s a new chapter in my life and I couldn’t be happier.”&nbsp;



Farmhouse Cafe



For four and a half years, Farmhouse Cafe served up coffee, pastries, and lunch on Coombs Farm Drive. Owner Michelle Rowan says the cafe felt like home when you walked through the door. “It was a place where people could work, catch up with an old friend, or dash in for coffee and breakfast before work,” Rowan says.&nbsp;&nbsp;



But in mid-March, the cafe closed due to the statewide shutdown, and startup costs were too much to re-open. “I always said I had a five year plan,” Rowan says, “and November is five years.” She’s taking the closure in stride. “I saw all of these factors as signs to sell. I can enjoy my kids and still do a job that I love,” she says. She now operates Farmhouse Sweets, offering custom cakes, cookies, and pastries. While Rowan says baking has always been her passion, she’ll miss the sense of community she and her customers felt at the Farmhouse.



posted on August 5, 2020 
" data-id="sfsi" /><meta property="og:title" content="COVID Casualties" data-id="sfsi" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1271935541116690",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://morgantownmag.com/wp-content/uploads/cropped-cropped-M-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.blogsingleimage > img {
	display:block;
	margin:auto;
}		</style>
		</head>		
<!-- start body -->
<body data-rsssl=1 class="post-template-default single single-post postid-7069 single-format-standard" >
	<!-- start header -->
			<!-- fixed menu -->		
				
						<div class="pagenav fixedmenu">						
				<div class="holder-fixedmenu">							
					<div class="logo-fixedmenu">								
										</div>
						<div class="menu-fixedmenu home">
							
					</div>
				</div>	
			</div>
							<header>
				<!-- top bar -->
									<div class="top-wrapper">
						<div class="top-wrapper-content">
							<div class="top-left">
															</div>
							<div class="top-right">
																<div class="widget widget_search"><form method="get" id="searchform" class="searchform" action="https://morgantownmag.com/" >
	<input type="text" value="" name="s" id="s" />
	<i class="fa fa-search search-desktop"></i>
	</form></div>							</div>
						</div>
					</div>
								
					<div id="headerwrap">			
						<!-- logo and main menu -->
						<div id="header">
							<div class="header-image">
							<!-- respoonsive menu main-->
							<!-- respoonsive menu no scrool bar -->
							<div class="respMenu noscroll">
								<div class="resp_menu_button"><i class="fa fa-list-ul fa-2x"></i></div>
								<div class="menu-main-menu-container"><div class="event-type-selector-dropdown"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/features/"><strong>Features</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/eat-drink/"><strong>Eat + Drink</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/people-places/"><strong>People + Places</strong></a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/culture/"><strong>Culture</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="https://morgantownmag.com/bom/"><strong>Best of Morgantown</strong></a><br>

<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom20/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM20</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom19/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM19</a><br>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/best-of-morgantown/bom18/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>BOM18</a><br>


<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" href="https://morgantownmag.com/category/shopping/"><strong>Shopping</strong></a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href="http://newsouthmedia.com/subscribe/"><strong>Subscribe</strong></a><br>

<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="http://newsouthmedia.com/subscribe/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscribe</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="https://morgantownmag.com/subscribe-to-newsletters/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Newsletter Sign-Ups</a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom" href="https://wvlivingcollection.com/collections/morgantown-magazine">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Purchase Issues</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="https://morgantownmag.com/newsstand-location/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Newsstand Locations</a><br>


</div></div>	
							</div>	
							<!-- logo -->
							<div class="logo-inner">
								<div id="logo" class="">
																		<a href="https://morgantownmag.com/"><img src="									https://morgantownmag.com/wp-content/uploads/2017/07/motownmag-logo.jpg" alt="Morgantown Magazine - From the Publishers of WV Living" /></a>
								</div>
																	
							</div>	
							</div>
							<!-- main menu -->
							<div class="pagenav"> 	
								<div class="pmc-main-menu">
								<ul id="menu-main-menu-container" class="menu"><li id="menu-item-6937-182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/features/">Features</a></li>
<li id="menu-item-9722-183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/eat-drink/">Eat + Drink</a></li>
<li id="menu-item-6739-184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/people-places/">People + Places</a></li>
<li id="menu-item-9212-185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/culture/">Culture</a></li>
<li id="menu-item-2509-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://morgantownmag.com/bom/">Best of Morgantown</a>
<ul class="sub-menu">
	<li id="menu-item-9826-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom20/">BOM20</a></li>
	<li id="menu-item-6179-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom19/">BOM19</a></li>
	<li id="menu-item-3858-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/best-of-morgantown/bom18/">BOM18</a></li>
</ul>
</li>
<li id="menu-item-4788-186" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://morgantownmag.com/category/shopping/">Shopping</a></li>
<li id="menu-item-3873-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6219-4453" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://newsouthmedia.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-5259-5859" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://morgantownmag.com/subscribe-to-newsletters/">Newsletter Sign-Ups</a></li>
	<li id="menu-item-4525-4454" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://wvlivingcollection.com/collections/morgantown-magazine">Purchase Issues</a></li>
	<li id="menu-item-3025-5569" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://morgantownmag.com/newsstand-location/">Newsstand Locations</a></li>
</ul>
</li>
</ul>											
								</div> 	
							</div> 
						</div>
					</div> 												
				</header>	
										
					
									
								
<!-- top bar with breadcrumb and post navigation -->
<!-- main content start -->
<div class="mainwrap single-default sidebar">
		<!--rev slider-->
		
	<div class="main clearfix">	
	<div class="content singledefult">
		<div class="postcontent singledefult" id="post-" class="post-7069 post type-post status-publish format-standard hentry category-covid-19 category-morgantown-lowdown category-web-exclusives tag-covid-casualties tag-covid-19 tag-morgantown-lowdown tag-web-exclusive">		
			<div class="blogpost">		
				<div class="posttext">
					<div class="topBlog">	
							
												<div class = "post-meta">
														<a class="post-meta-time" href="https://morgantownmag.com/2020/08/05/">August 5, 2020</a><a class="post-meta-author" href="">by Jordan Carter</a><a href="#commentform">No Comments</a><em><a href="https://morgantownmag.com/category/covid-19/" >COVID-19</a>, <a href="https://morgantownmag.com/category/morgantown-lowdown/" >Morgantown Lowdown</a>, <a href="https://morgantownmag.com/category/web-exclusives/" >Web Exclusives</a></em>						</div>
						 		
					
							<h2 class="title"><a href="https://morgantownmag.com/covid-casualties/" rel="bookmark" title="Permanent Link to COVID Casualties">COVID Casualties</a></h2>
												<!-- end of post meta -->
					</div>		
											 
						<div class="blogsingleimage">			
							
																													
								
								

						</div>
		

										<div class="sentry">
						 
						    							<div>
<h4>Yoga classes, consignment fashions, and a cafe we’ll miss.</h4>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1024x683.jpg" alt="" class="lazy lazy-hidden wp-image-7072" srcset="" data-srcset="https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1024x683.jpg 1024w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-300x200.jpg 300w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-150x100.jpg 150w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-768x512.jpg 768w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1536x1024.jpg 1536w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-2048x1365.jpg 2048w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-120x80.jpg 120w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-255x170.jpg 255w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-345x230.jpg 345w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img src="https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1024x683.jpg" alt="" class="wp-image-7072" srcset="https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1024x683.jpg 1024w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-300x200.jpg 300w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-150x100.jpg 150w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-768x512.jpg 768w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-1536x1024.jpg 1536w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-2048x1365.jpg 2048w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-120x80.jpg 120w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-255x170.jpg 255w, https://morgantownmag.com/wp-content/uploads/Sorry-Were-Closed_Unsplash-1-345x230.jpg 345w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></div>


<div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://follow.it/morgantownmag?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect='scale'   /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/morgantownmag' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect='scale'   /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/morgantownmag' target='_blank'><img data-pin-nopin='true' class='lazy lazy-hidden sfsi_wicon' alt='Facebook' title='Facebook' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://morgantownmag.com/covid-casualties" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fcovid-casualties' style='display:inline-block;'  > <img class='lazy lazy-hidden sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect='scale'   /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://morgantownmag.com/covid-casualties' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='lazy lazy-hidden sfsi_wicon' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect='scale'   /><noscript><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' style='display:inline-block;'  > <img class='lazy lazy-hidden sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='http://instagram.com/morgantownmag' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect='scale'   /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator"/>



<p>Some of the losses during this pandemic have been touchstones around town. Here are a few we’ve been missing.</p>



<p><strong>Suncrest Yoga&nbsp;</strong></p>



<p>Suncrest Yoga extended all-level yoga and barre classes to the Morgantown community until, in March, an expired lease and an uncertain future led owner Nicole Yost Ross to let the business end in savasana.&nbsp;</p>



<p>Ross opened the studio in 2012 after moving to Morgantown from northeast Ohio, where she practiced heated vinyasa yoga seven days a week. “It was such a vital part of my mental and physical health, and it simply wasn’t available here,” she says. “I wanted to share that practice and how it changed my life with my new community.”</p>



<p>Ross, too, is taking a savasana. After teaching yoga at least six days a week for the past eight years, she’s finding her new flow. She’s spending her extra time at home with her family, writing, cooking, gardening, and babysitting her two-year-old granddaughter.&nbsp;</p>



<p>You can find former Suncrest Yoga instructors at studios throughout Morgantown and online.</p>



<p><strong>Contemporary Consignment </strong></p>



<p>In March, Hallie Andrew put a pin in her business of 16 years. Contemporary Consignment offered designer clothing and accessories for any occasion and in every size at 50 to 70 percent off retail. While Andrew will miss the fantastic finds at a fraction of the cost, she’ll most miss the friendships that developed at Contemporary Consignment over the years. She says it felt like family.&nbsp;</p>



<p>But with her own two children home from school and retirement only a year away, Andrew saw permanent closure as the right decision.&nbsp;</p>



<p>“God blessed me for 16 years to be able to provide for my kids, and for that, I am grateful,” she says. “It’s a new chapter in my life and I couldn’t be happier.”&nbsp;</p>



<p><strong>Farmhouse Cafe</strong></p>



<p>For four and a half years, Farmhouse Cafe served up coffee, pastries, and lunch on Coombs Farm Drive. Owner Michelle Rowan says the cafe felt like home when you walked through the door. “It was a place where people could work, catch up with an old friend, or dash in for coffee and breakfast before work,” Rowan says.&nbsp;&nbsp;</p>



<p>But in mid-March, the cafe closed due to the statewide shutdown, and startup costs were too much to re-open. “I always said I had a five year plan,” Rowan says, “and November is five years.” She’s taking the closure in stride. “I saw all of these factors as signs to sell. I can enjoy my kids and still do a job that I love,” she says. She now operates <a href="https://www.facebook.com/farmhousewv/">Farmhouse Sweets</a>, offering custom cakes, cookies, and pastries. While Rowan says baking has always been her passion, she’ll miss the sense of community she and her customers felt at the Farmhouse.</p>



<p><em>posted on August 5, 2020 </em></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe sf_icon' style='text-align:left;vertical-align: middle;float:left;width:auto'><a href="https://follow.it/morgantownmag?action=followPub" target="_blank"><img class="lazy lazy-hidden" src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" rel="lightbox[7069]" alt="error" /><noscript><img src="https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" rel="lightbox[7069]" alt="error" /></noscript></a></div><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://morgantownmag.com/covid-casualties/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorgantownmag.com%2Fcovid-casualties%2F' style='display:inline-block;'  > <img class='lazy lazy-hidden sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png' rel="lightbox[7069]"  /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png' rel="lightbox[7069]"  /></noscript></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=COVID+Casualties+https://morgantownmag.com/covid-casualties/'style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='lazy lazy-hidden sfsi_wicon' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div><div class='sf_pinit sf_icon' style='text-align:left;vertical-align: middle;float:left;line-height: 33px;width:auto;margin: 0 -2px;'><a href='#'  onclick='sfsi_pinterest_modal_images(event,"https://morgantownmag.com/covid-casualties/","COVID Casualties")' style='display:inline-block;'  > <img class='lazy lazy-hidden sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div>		
												<div class="post-page-links"></div>
						<div class="singleBorder"></div>
					</div>
				</div>
				
													<div class="tags"><a href="https://morgantownmag.com/tag/covid-casualties/" rel="tag">Covid Casualties</a> <a href="https://morgantownmag.com/tag/covid-19/" rel="tag">covid-19</a> <a href="https://morgantownmag.com/tag/morgantown-lowdown/" rel="tag">Morgantown Lowdown</a> <a href="https://morgantownmag.com/tag/web-exclusive/" rel="tag">web exclusive</a></div>	
												
								<div class="blog-info">
					
				
										<div class="blog_social"> Share: <div class="addthis_toolbox"><div class="custom_images"><a class="addthis_button_facebook" addthis:url="https://morgantownmag.com/covid-casualties/" addthis:title="COVID Casualties" ><i class="fa fa-facebook"></i></a><a class="addthis_button_twitter" addthis:url="https://morgantownmag.com/covid-casualties/" addthis:title="COVID Casualties"><i class="fa fa-twitter"></i></a><a class="addthis_button_pinterest_share" addthis:url="https://morgantownmag.com/covid-casualties/" addthis:title="COVID Casualties"><i class="fa fa-pinterest"></i></a><a class="addthis_button_google_plusone_share" addthis:url="https://morgantownmag.com/covid-casualties/" g:plusone:count="false" addthis:title="COVID Casualties"><i class="fa fa-google-plus"></i></a></div><script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script></div></div>	
									
				</div>
				 <!-- end of blog-info -->
				
								<div class = "author-info-wrap">
					<div class="blogAuthor">
						<a href="https://morgantownmag.com/author/jordancarter/"><img alt='Jordan Carter' src='https://morgantownmag.com/wp-content/uploads/Carter-Headshot-100x100.png' class='avatar avatar-100 photo' height='100' width='100' /></a>
					</div>
					<div class="authorBlogName">	
						Written by  Jordan Carter  
					</div>
					<div class = "bibliographical-info">Jordan Carter is a fifth-generation West Virginian. She earned her Master of Fine Arts degree in creative writing from West Virginia University, where she wrote a collection of short stories titled Black Walnuts. Her fiction appears in The Anthology of Appalachian Writers. She now works for New South Media as a staff writer.</div>
				</div>
				 <!-- end of author info -->
				
			</div>						
			
		</div>	
		
		
		<div class="titleborderOut">
			<div class="titleborder"></div>
		</div>
	
		<div class="relatedPosts">
			<div class="relatedtitle">
				<h4>Related Posts</h4>
			</div>
			<div class="related">	
			
								<div class="one_third">
																	<div class="image"><a href="https://morgantownmag.com/should-wvu-football-return-take-our-poll/" rel="bookmark" title="Permanent Link to Should WVU Football Return? Take Our Poll!"><img src="https://morgantownmag.com/wp-content/uploads/2020-07-22-345x230.jpg" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/should-wvu-football-return-take-our-poll/" rel="bookmark" title="Permanent Link to Should WVU Football Return? Take Our Poll!">Should WVU Football Return? Take Our Poll!</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2020/05/20/">May 20, 2020</a>						
					</div>
						
									<div class="one_third">
																	<div class="image"><a href="https://morgantownmag.com/why-do-they-need-to-know-all-that/" rel="bookmark" title="Permanent Link to Why Do They Need to Know All That?"><img src="https://morgantownmag.com/wp-content/uploads/Tree-_How_Covid-19_spreads-345x230.png" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/why-do-they-need-to-know-all-that/" rel="bookmark" title="Permanent Link to Why Do They Need to Know All That?">Why Do They Need to Know All That?</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2020/08/05/">August 5, 2020</a>						
					</div>
						
									<div class="one_third last">
																	<div class="image"><a href="https://morgantownmag.com/services-opening-for-business/" rel="bookmark" title="Permanent Link to Services Opening for Business"><img src="https://morgantownmag.com/wp-content/uploads/IMG_1724-1-345x230.jpg" alt="" /></a></div>
												<h4><a href="https://morgantownmag.com/services-opening-for-business/" rel="bookmark" title="Permanent Link to Services Opening for Business">Services Opening for Business</a></h4>
												<a class="post-meta-time" href="https://morgantownmag.com/2020/05/20/">May 20, 2020</a>						
					</div>
						
							</div>
			</div>
				
		 <!-- end of related -->
		
		
		<!-- You can start editing here. -->					<!-- If comments are open, but there are no comments. -->	 <div id="commentform"><div class="titleborderOut">		<div class="titleborder"></div>	</div><div class="post-comments-title">	<h4 class="post-comments">Leave a Comment</h4></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-casualties/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://morgantownmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></div><div class="commentfield"><label for="author">Name <small>(required)</small></label><br><input id="author" name="author" type="text" value=""  tabindex="1" /></div>
<div class="commentfield"><label for="email">Mail <small>(required)</small></label> <br><input id="email" name="email" type="text" value="" tabindex="2" /></div>
<div class="commentfield"><label for="url">Website</label><br><input id="url" name="url" type="text" value=""  tabindex="3" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Leave a Comment" /> <input type='hidden' name='comment_post_ID' value='7069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	</div>		
		 <!-- end of post navigation -->
		
				</div>
		
		
			<div class="sidebar">	
			<div class="widget widget_text"><h3>Get the magazine</h3><div class="widget-line"></div>			<div class="textwidget"><p><img class="alignnone size-full wp-image-6192" src="https://morgantownmag.com/wp-content/uploads/Morgantown-cover.jpg" alt="" width="532" height="693" /><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://wv-living-collection.myshopify.com/collections/morgantown-magazine" target="blank" rel="noopener noreferrer">Purchase Issues</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://issuu.com/morgantown" target="blank" rel="noopener noreferrer">View Digital Editions</a><br />
<a style="color: #e02627; font-size: 1em; font-weight: bold;" href="https://morgantownmag.com/subscribe/" target="blank" rel="noopener noreferrer">Subscribe</a></p>
</div>
		</div><div class="widget adrotate_widgets"><div class="a-single a-15"><a href="https://fallingwater.org/"><img src="https://morgantownmag.com/wp-content/uploads/FALLINGWATER-AD-WH-WVLivingMagazine-digitalTowerAd300wx600h.jpg" /></a></div></div>		</div>
	</div>
</div>
<div class="totop"><div class="gototop"><div class="arrowgototop"></div></div></div>
<!-- footer-->
<footer>
	
	<div id="footer">
	
	
	<div id="footerinside">
	<!--footer widgets-->
		<div class="block_footer_text">
			<p></p>
		</div>
		<div class="footer_widget">
			<div class="footer_widget1">
								<div class="widget widget_text">			<div class="textwidget"><div id="footerinside">
<div class="block_footer_text"></div>
<div class="footer_widget">
<div class="footer_widget1">
<div class="widget widget_text">
<div class="textwidget">
<div class="footer-img">
<p><a href="https://morgantownmag.com/" target="blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.wvliving.com/wp-content/uploads/2017/09/morgantown.png?w=800&amp;ssl=1" width="146" height="33" /></a></p>
<p><a href="https://wvliving.com/" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.wvliving.com/wp-content/uploads/2017/09/logo2017@2-1.jpg?w=800&amp;ssl=1" width="146" height="47" /></a></p>
<p><a href="http://mywvwedding.com/" target="blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/2017/09/wvweddings.png?w=800&amp;ssl=1" width="146" height="32" /></a></p>
<p><a href="http://newsouthmedia.com/" target="blank" rel="noopener noreferrer"><img class="alignnone" src="https://i1.wp.com/www.wvliving.com/wp-content/uploads/NewLogo_sig.png?resize=192%2C212&amp;ssl=1" alt="" width="146" height="162" /></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
		</div>	
								
			</div>	
			<div class="footer_widget2">	
								<div class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-4443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4443"><a href="http://newsouthmedia.com/meet-our-team/">About Us</a></li>
<li id="menu-item-4444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4444"><a href="http://newsouthmedia.com/faqs/">Advertise</a></li>
<li id="menu-item-4445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4445"><a href="http://newsouthmedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4446"><a href="http://newsouthmedia.com/employment-2/">Employment</a></li>
</ul></div></div>	
					
			</div>	
			<div class="footer_widget3">	
					
			</div>
		</div>
	</div>		
	</div>
	
			<div class="block3">
			<a href="http://instagram.com/morgantownmag" target="_blank"></a>
		</div>
		
<div id="sb_instagram" class="sbi sbi_col_8  sbi_width_resp sbi_disable_mobile" style="width: 100%;" data-feedid="sbi_543125219#8" data-res="full" data-cols="8" data-num="8" data-shortcode-atts="{&quot;id&quot;:&quot;543125219&quot;,&quot;src&quot;:&quot;user_recent&quot;,&quot;imgl&quot;:&quot;instagram&quot;,&quot;imagepadding&quot;:&quot;0&quot;,&quot;cols&quot;:&quot;8&quot;,&quot;imageres&quot;:&quot;full&quot;,&quot;num&quot;:&quot;8&quot;}" >
	<div class="sb_instagram_header " style=" margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morgantownmag/" target="_blank" rel="noopener nofollow" title="@morgantownmag" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morgantownmag</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=1w7Wim4MBRYAX91T3np&amp;oh=82ed798ded65aa17aa5bee4eb5f51cef&amp;oe=5F23EE96">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/19932252_108041949768235_9187180984561303552_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=1w7Wim4MBRYAX91T3np&#038;oh=82ed798ded65aa17aa5bee4eb5f51cef&#038;oe=5F23EE96" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2340276625366510505_543125219" data-date="1593202735">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB6VTEDHuup/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/106088700_954887434957270_8920139168615422914_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IyUDCKcHzaIAX9VKX_A&#038;oh=9cee0dbc5ffa2b2e4f8f2459bc3a1164&#038;oe=5F22ED0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/106088700_954887434957270_8920139168615422914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IyUDCKcHzaIAX9VKX_A&amp;oh=9cee0dbc5ffa2b2e4f8f2459bc3a1164&amp;oe=5F22ED0B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/106088700_954887434957270_8920139168615422914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IyUDCKcHzaIAX9VKX_A&amp;oh=fddff8c7ca70c0762499864a244b4e7a&amp;oe=5F245510&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/106088700_954887434957270_8920139168615422914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IyUDCKcHzaIAX9VKX_A&amp;oh=bb170da0abfc0eb5fb71b15a19074f34&amp;oe=5F2366F8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/106088700_954887434957270_8920139168615422914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IyUDCKcHzaIAX9VKX_A&amp;oh=9cee0dbc5ffa2b2e4f8f2459bc3a1164&amp;oe=5F22ED0B&quot;}">
            <span class="sbi-screenreader">Looking for an adventurous day trip? These will fu</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for an adventurous day trip? These will fulfill your needs! ⠀
⠀
Link in bio! ⠀
⠀
#Morgantown #MorgantownWV #WestVirginia #WV #AdventureWV #ExploreWV #fun">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2337375840576020789_543125219" data-date="1592856935">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBwBvFsHSE1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/106031261_264570818192529_4660191034545657820_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JUVbMVQ-fLwAX-8Xdu4&#038;oh=26b73c3f666ae0b807f8b05028c7c814&#038;oe=5F2221E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/106031261_264570818192529_4660191034545657820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JUVbMVQ-fLwAX-8Xdu4&amp;oh=26b73c3f666ae0b807f8b05028c7c814&amp;oe=5F2221E4&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.53.428.428a\/s150x150\/106031261_264570818192529_4660191034545657820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JUVbMVQ-fLwAX-8Xdu4&amp;oh=6c7ea81ab7a5f2d6e13d7131fc6f27a4&amp;oe=5F21937D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/106031261_264570818192529_4660191034545657820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JUVbMVQ-fLwAX-8Xdu4&amp;oh=0ad002c7846ff9248ac967d1f49691fd&amp;oe=5F211CF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/106031261_264570818192529_4660191034545657820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JUVbMVQ-fLwAX-8Xdu4&amp;oh=26b73c3f666ae0b807f8b05028c7c814&amp;oe=5F2221E4&quot;}">
            <span class="sbi-screenreader">Before football starts back up, raise your Mountai</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Before football starts back up, raise your Mountaineer cred with this book! ⠀
⠀
Link  in bio! ⠀
⠀
#WVU #Mountaineers #WV #WestVirginia #Morgantown #Morgantownmag">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2335935130438185213_543125219" data-date="1592685189">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBq6J_0H7D9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104427604_760751678064200_6694307629790110945_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TGD9JosTF8UAX-Iv4NL&#038;oh=91fef66775adc2634953e33cba0d2c0c&#038;oe=5F243472" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104427604_760751678064200_6694307629790110945_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TGD9JosTF8UAX-Iv4NL&amp;oh=91fef66775adc2634953e33cba0d2c0c&amp;oe=5F243472&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/104427604_760751678064200_6694307629790110945_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TGD9JosTF8UAX-Iv4NL&amp;oh=a8042da1c6f922faaccd94ce64939071&amp;oe=5F230075&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104427604_760751678064200_6694307629790110945_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TGD9JosTF8UAX-Iv4NL&amp;oh=fe1b97982d530feda2f8fd6f8d6b8290&amp;oe=5F23C38D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104427604_760751678064200_6694307629790110945_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TGD9JosTF8UAX-Iv4NL&amp;oh=91fef66775adc2634953e33cba0d2c0c&amp;oe=5F243472&quot;}">
            <span class="sbi-screenreader">@stonewallresort is one of West Virginia’s best </span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@stonewallresort is one of West Virginia’s best summer destinations! Happy WV Day! #almostheaven #wvliving #lakes #westvirginia #gotowv #wvstateparks @wvstateparks #wvdayofplay">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2335206391106346727_543125219" data-date="1592598316">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBoUdcbHZ7n/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105417628_258223108963838_5911630956560104929_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Zoh_pTxF3CQAX9Xdrwj&#038;oh=c1dc1e97452f12d77a3ea31b25e6e702&#038;oe=5F20C7D2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/105417628_258223108963838_5911630956560104929_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Zoh_pTxF3CQAX9Xdrwj&amp;oh=c1dc1e97452f12d77a3ea31b25e6e702&amp;oe=5F20C7D2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c216.0.846.846a\/s150x150\/105417628_258223108963838_5911630956560104929_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Zoh_pTxF3CQAX9Xdrwj&amp;oh=56f4a678060cecb2ac9367db45cd662f&amp;oe=5F21FFCF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/105417628_258223108963838_5911630956560104929_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Zoh_pTxF3CQAX9Xdrwj&amp;oh=c9b5ff4fb11df2c05ce367a52012b923&amp;oe=5F2123AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/105417628_258223108963838_5911630956560104929_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Zoh_pTxF3CQAX9Xdrwj&amp;oh=c1dc1e97452f12d77a3ea31b25e6e702&amp;oe=5F20C7D2&quot;}">
            <span class="sbi-screenreader">How do you plan to celebrate West Virginia Day? We</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How do you plan to celebrate West Virginia Day? We suggest enjoying it in all its summer glory -- here are 5 ideas. ⠀
⠀
Link in bio! ⠀
⠀
#WV #WestVirginia #WVday #Morgantownmag #Explore">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2334499153681063540_543125219" data-date="1592514007">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBlzpyPnB50/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104101478_681802582367718_3905061333736167081_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=qTwlclnLZmIAX-hbxdo&#038;oh=dc32463028b4db18db3bfa93655bf9c6&#038;oe=5F212C77" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104101478_681802582367718_3905061333736167081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=qTwlclnLZmIAX-hbxdo&amp;oh=dc32463028b4db18db3bfa93655bf9c6&amp;oe=5F212C77&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c219.0.561.561a\/s150x150\/104101478_681802582367718_3905061333736167081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=qTwlclnLZmIAX-hbxdo&amp;oh=ca4b940f8715ad0d6e6d3a8dffd5abb2&amp;oe=5F21AC25&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/104101478_681802582367718_3905061333736167081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=qTwlclnLZmIAX-hbxdo&amp;oh=d71505035fc0bb31bc1c2e1943d8542f&amp;oe=5F23E98C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/104101478_681802582367718_3905061333736167081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=qTwlclnLZmIAX-hbxdo&amp;oh=dc32463028b4db18db3bfa93655bf9c6&amp;oe=5F212C77&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Find out what&#039;s going down! ⠀
⠀
Link in bio! ⠀
⠀
#Morgantown #Morgantownmag #MorgantownWV #MotownLowdown">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2333747239167301418_543125219" data-date="1592424372">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBjIr_SHZcq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81478710_299501464425470_1053213361375918268_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=LB6geEcJtuQAX9BAldm&#038;oh=414835983a60f8ae460c13072d446ca1&#038;oe=5F2370E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81478710_299501464425470_1053213361375918268_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LB6geEcJtuQAX9BAldm&amp;oh=414835983a60f8ae460c13072d446ca1&amp;oe=5F2370E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81478710_299501464425470_1053213361375918268_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LB6geEcJtuQAX9BAldm&amp;oh=53c42c965e8b6c4471d09043852f4ebd&amp;oe=5F242642&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81478710_299501464425470_1053213361375918268_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LB6geEcJtuQAX9BAldm&amp;oh=67ca1e0b9faa28e22ecbfb4dc71129f8&amp;oe=5F227132&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81478710_299501464425470_1053213361375918268_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LB6geEcJtuQAX9BAldm&amp;oh=414835983a60f8ae460c13072d446ca1&amp;oe=5F2370E7&quot;}">
            <span class="sbi-screenreader">WVU&#039;s cricket club retains its national title this</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="WVU&#039;s cricket club retains its national title this year by virtue of pandemic! ⠀
⠀
Link in bio! ⠀
⠀
#Morgantown #MorgantownWV #WVU #WVUcricket #Cricket">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2332296041155345457_543125219" data-date="1592251375">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBd-uR0HTwx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/104149420_548867869322231_1296991329541727281_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pHj4NHBFW2YAX-_t-wx&#038;oh=0aa12a641edf75279f7e371e62ea40cf&#038;oe=5F21752D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104149420_548867869322231_1296991329541727281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pHj4NHBFW2YAX-_t-wx&amp;oh=0aa12a641edf75279f7e371e62ea40cf&amp;oe=5F21752D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c20.0.280.280a\/s150x150\/104149420_548867869322231_1296991329541727281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pHj4NHBFW2YAX-_t-wx&amp;oh=2c257fe033fecb396571b47ff1543ff4&amp;oe=5F209AB9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104149420_548867869322231_1296991329541727281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pHj4NHBFW2YAX-_t-wx&amp;oh=0aa12a641edf75279f7e371e62ea40cf&amp;oe=5F21752D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/104149420_548867869322231_1296991329541727281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pHj4NHBFW2YAX-_t-wx&amp;oh=0aa12a641edf75279f7e371e62ea40cf&amp;oe=5F21752D&quot;}">
            <span class="sbi-screenreader">United Way’s Day of Caring is still happening—</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="United Way’s Day of Caring is still happening—just a little later! ⠀
⠀
Link in bio! ⠀
⠀
#UnitedWay #DayofCaring #Morgantown #MonCounty #UnitedWayofMonongaliaandPrestonCounties">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2330123395022098311_543125219" data-date="1591992376">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBWQuHbHo-H/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/103414567_282736049538946_231686188754071740_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=YaETOw9-7CQAX8oietQ&#038;oh=dd3aac9eef723e18b4429c7d753358cd&#038;oe=5F213238" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/103414567_282736049538946_231686188754071740_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YaETOw9-7CQAX8oietQ&amp;oh=dd3aac9eef723e18b4429c7d753358cd&amp;oe=5F213238&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.1080.1080a\/s150x150\/103414567_282736049538946_231686188754071740_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YaETOw9-7CQAX8oietQ&amp;oh=3799b0b4ea923e8699e7828da825c4bd&amp;oe=5F22AA8B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/103414567_282736049538946_231686188754071740_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YaETOw9-7CQAX8oietQ&amp;oh=51697032906d3d792da6bf675d6be921&amp;oe=5F2442E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/103414567_282736049538946_231686188754071740_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YaETOw9-7CQAX8oietQ&amp;oh=dd3aac9eef723e18b4429c7d753358cd&amp;oe=5F213238&quot;}">
            <span class="sbi-screenreader">Check out these five adventuresome things to do th</span>
            	                    <img src="https://morgantownmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out these five adventuresome things to do this summer in the Mountain State! ⠀
⠀
Link in bio! ⠀
⠀
#WV #WestVirginia #ExploreWV #AdventureWV">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morgantownmag/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_543125219#8" data-resized="{&quot;2330123395022098311_543125219&quot;:{&quot;id&quot;:&quot;2330123395022098311_543125219&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2332296041155345457_543125219&quot;:{&quot;id&quot;:&quot;2332296041155345457_543125219&quot;,&quot;ratio&quot;:&quot;1.14&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2333747239167301418_543125219&quot;:{&quot;id&quot;:&quot;2333747239167301418_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2334499153681063540_543125219&quot;:{&quot;id&quot;:&quot;2334499153681063540_543125219&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2335206391106346727_543125219&quot;:{&quot;id&quot;:&quot;2335206391106346727_543125219&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2335935130438185213_543125219&quot;:{&quot;id&quot;:&quot;2335935130438185213_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2337375840576020789_543125219&quot;:{&quot;id&quot;:&quot;2337375840576020789_543125219&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2340276625366510505_543125219&quot;:{&quot;id&quot;:&quot;2340276625366510505_543125219&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>Log in as an administrator and view the Instagram Feed settings page for more details.</p>        </div>
        </div>

	
	
	<!-- footer bar at the bootom-->
	<div id="footerbwrap">
		<div id="footerb">
			<div class="lowerfooter">
			<div class="copyright">	
				<php echo date(Y);?>Copyright 2019 New South Media Inc.
			</div>
			</div>
		</div>
	</div>	
</footer>	
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.58);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cGlENGF5a042cGV5RWY0RCtVa1FnYVFrd1JqOGw3bzhoT0dSNldUZHdvdHNaOUp0YjJ3L1lOVWZkczllY1JoQmppcUx3WGdDRFU5eFUweEY4UkVFamIwbTUzcFY2bklNUzd6Zld3US85US9mNjl5V0FKejVmZ3RidmlCNEM5S1B8ZWdWdW1hZmVLR1psNWxPSy9WeEg3RjFqS2J6UkpERFI0WlVlVjhMTDIwaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morgantownmag.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-masonry.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-accordion-carousel.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-slick-initializer-front.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/morgantownmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/morgantownmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/morgantownmag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.scrollTo.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/retina.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/custom.js?ver=1'></script>
<script type='text/javascript'>
	
		"use strict"; 
		jQuery(document).ready(function($){	
			jQuery(".searchform #s").attr("value","Search and hit enter...");	
			jQuery(".searchform #s").focus(function() {
				jQuery(".searchform #s").val("");
			});
			
			jQuery(".searchform #s").focusout(function() {
				if(jQuery(".searchform #s").attr("value") == "")
					jQuery(".searchform #s").attr("value","Search and hit enter...");
			});		
				
		});	
		/*Here you can add custom JavaScript code.*/
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/gistfile_pmc.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/themes/amory/js/jquery.isotope.min.js?ver=1'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"300","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//morgantownmag.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://morgantownmag.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morgantownmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morgantownmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morgantownmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
</body>
</html>
